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Getting Started 

Guide 

Introduction 

LUSAS is one of the world's leading structural analysis systems. By choosing to use LUSAS 

you are joining a large worldwide community of engineers who use LUSAS everyday to 

solve a wide range of engineering analysis problems. 

Before starting to use LUSAS it is strongly recommended that you read the Getting Started 

Guide in its entirety. It provides an essential overview of the LUSAS Modeller user interface 

and of the processes involved in creating models, running analyses and viewing results. The 

guide also lists the LUSAS documentation available for you to use and provides information 

on additional resources including how to obtain technical support. 

About LUSAS 

The LUSAS system uses finite element analysis techniques to provide accurate solutions for 

all types of linear and nonlinear stress, dynamic, and thermal/field problems. The two main 

components of the system are:  

 LUSAS Modeller - a fully interactive graphical user interface for model building and 

viewing of results from an analysis. 

 LUSAS Solver - a powerful finite element analysis engine that carries out the analysis 

of the problem defined in LUSAS Modeller. 

LUSAS Application Products 

LUSAS is made available as different application products with the user interface tailored 

specially to the needs of a particular application. `For example bridge engineers will see 

facilities provided specifically for the analysis of bridge structures. Such facilities are 

normally conveniently grouped together inside a product application menu, such as Bridge, 

Civil, LNG etc, that is loaded between the Utilities and Window menu items in the main 

menu. The application products include: 

 LUSAS Bridge - for bridge engineering analysis, design and assessment. 
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 LUSAS Civil & Structural - for civil, structural, nuclear, seismic, geotechnical and 

offshore engineering. 

 LUSAS LNG - for Liquid Natural Gas tank modelling, analysis and design. 

 LUSAS Analyst - for automotive, aerospace, defence, manufacturing, and general 

engineering analysis. 

 LUSAS Composite - for engineers designing composite products or components. 

 LUSAS Academic - available to academic establishments for teaching and research 

use and allows use of all of the above products together with most of the options 

available for those products. 

LUSAS Product Options 

In addition to LUSAS software being provided as particular individual application products, 

product options are also available which extend the analysis capabilities of these products. 

Product options can be made available for use by the supply of an appropriate security key 

that 'unlocks’ the product option, allowing immediate access to the extended facilities in your 

currently installed software. If your current license doesn’t support these product options then 

please contact your LUSAS supplier to find out how you can gain access to them.  

Analysis options 

The following analysis related software options are available for all products: 

 Fast Solvers - This option includes additional solvers. The Fast Multifrontal Direct 

Solver can provide solutions several times faster than the standard Frontal Direct 

Solver for certain analysis problems. The Fast Multifrontal Block Lanczos 

Eigensolver can, similarly, return results several times faster than the standard Frontal 

Eigensolvers for certain problems. The complex eigensolver provides efficient 

solutions for large-scale damped natural frequency problems. 

 Nonlinear - The Nonlinear option provides the very latest powerful techniques for 

solving problems having either material, geometric or boundary nonlinearity. 

 Dynamics - Straightforward modal dynamics problems can be solved using 

Interactive Modal dynamics (IMD) techniques provided in all LUSAS products. The 

Dynamics Option contains the facilities required to solve a wider range of dynamic 

problems in both the time and frequency domains. By combining the Dynamics and 

Nonlinear options both high and low velocity nonlinear impact problems can be 

solved using either implicit or explicit solution techniques. 

 Thermal/Field - The Thermal / Field option contains extensive facilities for both 

simple and advanced steady state, and transient thermal / field analyses. By combining 

the Thermal / Field option with other appropriate options, heat transfer due to 

conduction, convection and radiation can be analysed. In addition, the effects due to 

phase change of material may also be included. 

 Heat of Hydration - Allows modelling the heat of hydration of concrete and hygro-

thermal analysis.. The heat of concrete hydration can be computed during a thermo-

mechanical coupled analysis and the temperatures and degree of hydration can be read 
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into a structural analysis. Hygro-thermal analyses allow the determination of heat of 

hydration across a body of concrete, taking into account the availability of water for 

the exothermic reaction with time, based on the concrete mix, shape, exposed faces, 

insulated surfaces, environmental conditions etc. 

 IMDPlus - The IMDPlus option extends the Interactive Modal Dynamics (IMD) 

techniques provided in all LUSAS products. Whilst IMD models a single loading 

event in a single direction, IMDPlus allows multiple loading events with more 

advanced loading conditions to be solved. IMDPlus is used for three primary uses: 

Seismic response analysis of structures subjected to acceleration time histories of 

support motion; moving load analysis of structures, such as bridges, subjected to 

moving vehicle or train loads, where the magnitude and configuration of the loading 

remains constant throughout the analysis; and moving mass analysis of structures, 

such as bridges, subjected to moving vehicle or train loads, where spring-mass 

systems are used at the axle/bogie positions of a vehicle.  

Design options 

The following design code related options are available for LUSAS Bridge only: 

 Traffic Load Optimisation - The Traffic Load Optimisation facility complements 

and extends the vehicle loading capabilities of LUSAS Bridge and helps to simplify 

the evaluation of worst load position for various road and rail load configurations. 

Vehicle load optimisation is used to identify critical vehicle loading patterns on 

bridges and apply these loading patterns to analysis models. Rail load optimisation 

provides the means to define parameters for a particular design code, and generate the 

most critical rail track loading pattern for a selected track layout, for each influence 

shape under consideration. Both facilities reduce the amount of time spent generating 

models and leads to more efficient and economic design, assessment or load rating of 

bridge structures. 

 Steel Composite Bridge Design - Design code checking of grillage, beam, mixed 

beam and shell or shell models to AASHTO LRFD 8th Edition. Results for each 

design check are tabulated and maximum utilisation factors obtained. Detailed 

calculations can be output and added to reports. 

 Steel and Composite Deck Designer - Carries out comprehensive calculations for 

multiple sections on steel or steel/composite bridge decks to the Eurocodes. 

 Rail Track Analysis - The Rail Track Analysis option permits track/bridge 

interaction analysis to the International Union of Railways Code UIC 774-3. It allows 

you to automatically build models from data defined in MS Excel spreadsheets, run an 

analysis, and quickly produce results in spreadsheet or results file formats. 

 

The following design code related options are available for LUSAS Bridge and LUSAS Civil 

& Structural only: 

 RC Frame Design - Design checks due to bending with or without axial force can be 

carried out for regular or arbitrary shaped reinforced concrete sections at the Ultimate 
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Limit State (ULS) and Serviceability limit states (SLS) for a specified RC design 

code. Detailed results can be output and added to reports. 

 Steel Frame Design - Design code checking of steel members for a specified steel 

design code. Design check results are visualised as Utilisation ratios on a contour or 

values layer for a selected design code, and active load combination or design 

envelope. Results components for individual design checks can be chosen for viewing, 

and maximum utilisation factors can also be obtained. Detailed calculations can be 

output and added to reports. 

What's new 

When you run LUSAS Modeller you will be presented with information that links to a 

‘What’s new’ page.  Links on this page will tell you what has changed since the last major 

version and also cover any interim releases. It will be of particular interest to existing users 

upgrading from an earlier version of LUSAS. 

Contact Information 

LUSAS is the trading name of Finite Element Analysis Ltd whose headquarters is located in 

the UK. LUSAS is supported around the world by a number of LUSAS regional offices as 

well as by a network of LUSAS Distributors and Resellers. See the LUSAS website for 

details. 

  

LUSAS Headquarters 

Forge House, 

66 High Street, 

Kingston upon Thames, 

Surrey, 

UK 

Tel: +44 (0)20 8541 1999 

Fax: +44 (0)20 8549 9399 

Web: www.lusas.com 

LUSAS Contact Email Addresses: 

General Enquires : info@lusas.com 

Sales Enquires : sales@lusas.com 

Technical Support : support@lusas.com 

Training Services : training@lusas.com 

Consultancy Services : 

consultancy@lusas.com 

   

Your LUSAS Installation 

Your LUSAS software is provided to work with either a standalone licence or a network 

licence. A security key code is also required to use the software.  Full details on how to 

install, modify or configure LUSAS are provided in a separate Installation Guide which is 

available in print form or in PDF format as part of an installatioon. 
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Teaching and Training Version 

Your LUSAS software can be used for teaching and training purposes, and when done so the 

software runs with limitations on problem size.  Please refer to the Installation Guide for 

further information or contact your LUSAS supplier if you wish to use LUSAS for teaching 

or training purposes. 

Hardware Requirements 

For the latest information on the recommended and minimum system requirements for 

LUSAS please refer to http://www.lusas.com/pcspec.html 

Using LUSAS - An overview 

Carrying out an analysis with LUSAS will involve three main stages:  

 Modelling 

 Running the analysis 

 Viewing the results 

Modelling is sometimes referred to as ‘pre-processing’ and viewing and manipulating the the 

results is sometimes referred to as ‘post-processing’. Further details of these stages are 

provided below. 

Model Types 

Two types of model can be created in LUSAS:  

 Feature-based geometry models these are based on features (such as points, lines, 

surfaces and volumes) that are defined inside LUSAS, or are created from imported 

geometry and require the definition of mesh objects such as elements with their 

associated nodes.  

 Mesh-only models - these comprise only mesh objects (elements and their associated 

nodes, edges and faces) and are created by importing only those types of LUSAS 

model data, or third party data that are supported. 

With very few exceptions the majority of LUSAS models are featured-based. 

Creating models 

When creating a new model number of settings will have to be initially made. These include a 

model filename, model units and an analysis type and category. 

Choosing an Analysis Type 

Choosing an Analysis type tailors the interface for the type of analysis to be carried out and 

also defines the class of model. When creating a new model it can be defined as being for a 
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Structural, Thermal, Hygro-Thermal, Coupled Thermal/ Structural, or Coupled Hygro-

thermal/Structural analysis dependent upon the licence key in use.  

Choosing an Analysis Category 

Choosing an Analysis category modifies the user interface to generally only show those 

options that are appropriate to the type of model being defined. Analysis category choices are: 

2D Grillage/Plate, 2D Inplane, 2D Axisymmetric, and 3D.  

Selecting an analysis category as part of creating a new model defines which startup 

templates are available for selection. It also determines the initial vertical axis for a new 

model, and the orientation of element types and library items as displayed on the Geometric 

Line dialog prior to them being added to a model.  

Modelling 

Modelling involves creating a geometric representation of a structure and defining its 

characteristic behaviour in terms of its physical properties such as material, loading, and 

support. 

Geometry 

Within LUSAS Modeller the geometry of the model is defined using points, lines, surfaces 

and volumes. A volume needs surfaces to enclose it and to define its boundary. Similarly a 

surface needs lines to form its perimeter and lines need points to define their ends. The shape 

of a surface between its boundary lines, and the shape of a line between its end points can be 

simple (straight lines, flat surfaces) or complex, depending on the manner in which it was 

created.  

Many different tools exist within LUSAS Modeller to aid the creation of geometry. In 

particular the geometry can be entered numerically, in terms of coordinates, by cursor (using 

the mouse) or by copying, splitting, intersecting and transforming previously existing parts of 

the model. Geometry can also be imported from third-party interface files. 

Meshing attributes 

Whilst points, lines, surfaces and volumes allow the geometry of the problem to be 

represented or imported, to solve the problem, the geometric features must be broken down 

into discrete nodes and elements. This process is known as meshing and the collective term 

for all the elements and nodes, once created, is the mesh. Special attributes, called mesh 

attributes, are created and assigned to relevant geometry features to define the type and 

number of nodes and elements that will be used to represent each part of the geometry. 

A significant advantage of this approach is that the density of the mesh can easily be changed 

without rebuilding the geometry or reassigning any attributes. Simply modifying a mesh 

attribute automatically changes the mesh density in any part of the model where it is assigned. 

Similarly, the element type can be changed in exactly the same way. Different element types 

are suitable for different kinds of analysis, and the system provides an easy way to change 

from one to another. 
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Generally LUSAS Modeller automatically and incrementally updates the mesh whenever a 

change is made to any part of the geometry or any mesh attributes. However these automatic 

updates are not allowed when results are being displayed, and they can also be switched off if 

at other times if required, for example to save time. This is known as locking the mesh. When 

the mesh is locked it will only be updated when specifically requested. 

Other attributes 

Other attributes are used to define aspects of the behaviour of parts of the model, or the 

external factors which are imposed on it. Within LUSAS Modeller, there are several types of 

attribute such as materials, loading and supports. Within each attribute type there may be 

further sub-divisions, for example there are isotropic materials, anisotropic materials, and 

orthotropic materials, among others. 

In each case an attribute is first created, and then subsequently attached to all or selected parts 

of the model. This attachment process is known as assigning. Thus a material can be assigned 

to a line. Once assigned, the line takes on the properties of the material until further notice. 

Assignment often involves specification of additional information that does not define the 

attribute or the geometry, but rather defines how one is applied to the other. This includes 

directions, scale factors and similar.  

A special attribute, called a geometric attribute, is used when some or all of a model is 

comprised of lines or surfaces. In this situation, LUSAS Modeller needs to know the cross-

sectional appearance and behaviour of lines, and also how thick the surfaces are. Geometric 

attribute assignments provide this information, and therefore form part of the model’s 

appearance. Models comprised entirely of volumes do not need geometric assignments. 

Many different tools exist within LUSAS Modeller to give interactive feedback on the nature 

of assigned attributes. This process is generally termed visualisation. Visualisation usually 

takes the form of coloured infills, arrows, textual labels or similar. 

Analyses 

Within a single model file any number of analyses may be defined. Each analysis will inherit 

most of the assignments, options and settings of what is called the base analysis for the 

model. Use of the multiple analyses facility does away with the need to create separate 

models, or maintain “clone” copies of a model, in order to switch between and create results 

from linear static analysis and other analysis types. 

Loadcases 

In a linear analysis, it is convenient to gather certain types of applied loading together, as for 

example gravity and wind loading which are applied at the same time. A loadcase is the term 

for such a collection of loading. Each loadcase is solved separately and the results are 

available separately. Results can be combined together during the results viewing stage if 

required. 
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In a nonlinear analysis, LUSAS loadcases are equivalent to analysis stages. Within each 

loadcase, the loading, supports, or type of analysis can be changed. Control parameters can be 

set for each loadcase. 

Utilities 

Some kinds of analysis require or create extra data that is similar to attributes, but cannot be 

assigned to geometry. LUSAS Modeller refers to such data as utilities. Tendon profiles, 

reference paths and the settings made or entered to plot a graph or produce a report, for 

instance, are all examples of utilities. 

Controls 

Finally, for analyses other than simple linear static, it is sometimes necessary to control the 

analysis process itself.  LUSAS Modeller uses controls for this purpose. Controls are either 

nonlinear, transient, eigenvalue or fourier in nature. 

Further Modelling Information 

Browse the LUSAS Modeller interactive online help system, or see the Modeller Reference 

Manual for detailed information about any of the above.  

Running the Analysis 

Once the modelling process is complete, the model is passed to LUSAS Solver for analysis. 

LUSAS Solver will then create results that are automatically loaded back into modeller for 

viewing and optional post-processing. 

Viewing the Results 

 Results are available to be viewed in many different ways, and the results can, if desired, be 

combined with attribute visualisation to make a plot, for example, that shows the applied 

loading and the resulting deformations. 

This is just a selection of some of the results facilities that are available: 

 Deformed mesh 
 Values of stress, displacement, reactions, etc. 
 Inspection locations 
 Averaged contours 
 Unaveraged contours 
 Wood-Armer reinforcement calculations 
 Slicing a plane through a solid 
 Slicing a line across a surface 
 Yield markers 
 Graphs 
 Animations of the above, either through time or in response to excitation. 
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 Combinations and envelopes of results. 
 Model reports 

Worked examples 

A large selection of tutorial examples are available to help you to get up to speed with 

LUSAS and it is strongly recommended that you work your way through a selection of the 

examples to get a feel for the system before starting on your particular problem.   

After running LUSAS, see Help > Help Topics > Worked Examples for more information. 

The LUSAS Modeller User Interface 

The image below shows the principal user interface components of LUSAS Modeller. 

 

View window 

 A View Window shows the model according to user-defined settings made elsewhere 

on the user interface. Each view window is completely independent and may show the 

model from a different angle, using different visualization options, with or without 

results. The image in a view window is built up from several drawing layers as listed 

in the Layers Treeview (see Main Panels below).  Each draws over the top of the one 

before it. 

 A Datatip provides model-related information about whatever is under the cursor.  

 A Tool tip reports on uses of toolbar buttons or expected input for grid cells in dialogs 

etc.  
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Main panels 

Each of the main panels has its own Treeview showing a list of objects of a particular type. 

There are panels of Layers, Groups, Attributes, Analyses, Utilities and Reports. Each object 

in a Treeview has its own functionality. This can be invoked using a context menu, the main 

menu or the toolbar buttons. In summary: 

 The Layers   Treeview controls the display of model data and results data to a view 

window. Each drawing layer is responsible for drawing one particluar aspect of this 

data such as geometry, mesh, and attributes layers for instance. 

 The Groups   Treeview is used to store selected user-defined collections of objects 

(geometry, nodes or elements) under a collective name. 

 The Attributes   Treeview is used to store named collections of data that may be 

attached (assigned) to the model geometry, such as the element type and discretisation 

on the geometry; section properties and thicknesses; the materials used; how the 

model is supported or restrained; and how the model is loaded. 

 The Analyses   Treeview shows all analyses that have been defined including 

loadcases, eigenvalues, results, and control chapters. Also in this treeview are post-

procressing concepts such as combinations and envelopes. 

 The Utilities   Treeview contains utility items used in the definition of model 

geometry or attributes, or to control an analysis, or to provide a particular 

functionality, such as to define a load combination or produce a report for example. 

 The Reports   Treeview contains named reports, each of which is made up of 

multiple chapters. Chapters may be defined to view modelling information, results, 

screenshots and similar. 

Other main panels 

Two other main panels provide details of properties and associativity for selected objects. The 

panels are hidden until accessed by a selecting a feature/object and choosing the relevant 

context menu item for that feature/object. They can also be made visible by selecting the 

View > Main Panels menu item. The panels can be docked, and separate tabs are provided 

for each panel when done. Double-clicking a docked window will isolate it again. The panels 

are: 

 Properties - displays the current properties of selected geometry features (points, 

lines, surface, volumes) and selected mesh objects (nodes, edges, elements, faces).  

 Hierarchy - shows the merge status, and lists the higher and lower order 

features/objects of a single selected geometry feature or mesh object. The type and 

feature number of the selected feature is shown. 

Context menus 

 A Context menu (displayed by pressing the right-hand mouse button with an object 

selected) provides access to additional functionality such as editing of data, control of 
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visibility, visualisation of assignments, and selective control of results plotting on 

selected attributes. Context menus are provided for objects selected in the View 

Window, and most items in the various Treeview panels. 

Selection Panels 

 Selected Items This panel can be viewed using the View> Selection Panels > 

Selection menu item. Once visible it will contain a list of all currently selected items 

which may then be individually deselected. 

 Selection Memory This panel can be viewed using the View> Selection Panels > 

Memory menu item. Once visible it will contain a list of all items currently in 

Selection Memory which may then be individually deselected. 

 Cyclable Items This panel can be viewed using the View> Selection Panels > 

Cyclable Items menu item. Once visible it will contain a list of all cyclable items. 

Where multiple items could possibly be selected by the same mouse click, cycling is 

the process of stepping through those items one at a time. An item can then be 

individually selected or deselected. 

 Visible items This panel can be viewed using the View> Selection Panels > Visible 

Items menu item. Once opened it contains details of all visible items selected in the 

view window. 

Text Output Window 

 The Text Output Window provides continuous feedback during a modelling or 

analysis process, and includes errors, warnings and progress messages. When an error 

message or warning relating to a particular object is written to the text output window, 

extra information is sometimes available by double-clicking on that line of text. 

Status bar 

 The Status Bar displays progress messages and help text during a modelling session, 

the model units, the current cursor position in model units (if the model is displayed in 

an orthogonal plane) and the item or number of items in the current selection. A view 

of the model can be obtained by pressing one of the primary axes shown in the status 

bar. 

General notes 

Within each View window, and within each Treeview, there is a current selection and all 

commands are assumed to apply to it. In both the View window and for particular entries 

within the Treeview several objects can be selected at the same time. Main menu and toolbar 

commands apply to whichever window was most recently clicked, either a View window or a 

Treeview panel. 

Some items within a Treeview support drag and drop functionality. Typically this will move 

them, copy them or connect them together. For example, dragging an attribute from the 

Treeview onto a View window assigns the selected attribute to the selected object in that 

window. 



Getting Started Guide   

    

12 

All the menus, toolbars, tree frame, text window, status bar and other similar windows can be 

resized, moved, made visible or invisible, and docked or separated from the main program 

window. LUSAS Modeller will remember their new location for the next time the program is 

run. Additional customization is possible - see the Modeller Reference Manual for details. 

Documentation Available 

Comprehensive documentation is provided with LUSAS. All documentation is available in 

electronic format. Some is available in the form of printed manuals. 

The documentation includes: 

 Installation Guide 
 Getting Started Guide 
 Modeller Reference Manual 
 Worked Examples  
 Application Manual (Bridge, Civil & Structural) 
 IMDPlus User Manual 
 Rail Track Analysis User Manual 
 Element Reference Manual 
 Solver Reference Manual 
 Theory Manual (Volume 1 and 2) 
 Verification Manual 
 CAD Toolkit User Manual 
 LUSAS Programmable Interface (LPI) Guides 
 LUSAS Programmable Interface (LPI) Online Help 
 LNG Tank System User Manual Part 1 - Tank Modelling 
 LNG Tank System User Manual Part 2 - Design Checking 
 Glossary 

 

Installation Guide 

Details of installing LUSAS software for various licensing options. 

 Available in PDF and printed form. 

Getting Started Guide 

Contains a brief overview of LUSAS. 

 Available in PDF and printed form. 
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Modeller Reference Manual 

Provides detailed reference material for modelling and results viewing with LUSAS 

Modeller. 

 Provided in on-line help format and also available in PDF and printed form. 

Worked Examples 

General and application specific worked examples to help you get up to speed with 

modelling, analysis and viewing of results for a range of different analysis types. 

 Available as individual examples in PDF form. 

Application Manual (Bridge, Civil & Structural) 

This describes the bridge, civil and structural application specific features of LUSAS and 

their uses. 

 Available in PDF and printed form. 

IMDPlus User Manual 

Contains details of how to carry out multiple loading events with advanced loading conditions 

for three main uses: 

 Seismic response analysis of structures subjected to acceleration time histories of 

support motion. 

 Moving load analysis of structures, such as bridges, subjected to moving vehicle or 

train loads, where the magnitude and configuration of the loading remains constant 

throughout the analysis. 

 Moving mass analysis of structures, such as bridges, subjected to moving vehicle or 

train loads, where spring-mass systems are used at the axle/bogie positions of a 

vehicle. 

 IMDPlus help is provided in on-line help format and also available in PDF and printed 

form. 

Rail Track Analysis User Manual 

Provides detailed reference material for the Rail Track Analysis option which permits 

track/bridge interaction analysis to the International Union of Railways Code UIC 774-3. 

 Available in PDF form. 
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Element Reference Manual 

This manual contains full details of all elements. Use to find out what functionality your 

elements support and what output you will obtain from your element selection. 

 Provided in on-line help format and also available in PDF and printed form. 

Solver Reference Manual 

This manual contains full details of the data syntax supported by LUSAS Solver. The data 

files required by the LUSAS Solver can be edited directly with a text editor.  

 Available in PDF and printed form. 

Theory Manuals (Volume 1 and 2) 

These contain more detailed theoretical information for the more experienced user. They 

cover topics specific to LUSAS and where appropriate list references to other publications.  

Theory Manual 1 topics include: 

 Analysis procedures including: linear, nonlinear, dynamics, eigenvalue extraction, 

modal analysis, all forms of field analysis, fourier analysis and superelement analysis. 

 Geometric nonlinearity. 

 Constitutive material model formulations. 

 Loads and boundary conditions with particular reference to general load types, 

constraint equations, slidelines and thermal surfaces. 

 More complex post processing calculations, including nodal extrapolation and 

calculation of Wood Armer reinforcement moments 

 Available in PDF form only. 

Theory Manual 2 topics include 

 Element formulation theory. 

 Available in PDF and printed form. 

Verification Manual 

A manual of LUSAS testcase examples benchmarked against known solutions. 

 Available in PDF form only. 
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CAD Toolkit User Manual 

Describes interfaces to LUSAS involving the use of external pre- and post-processing 

packages. 

 Provided in PDF form only. 

LUSAS Programmable Interface (LPI) Customisation and Developer 

Guides 

 Provides information for users and application programmers wishing to customize the 

LUSAS environment or interface LUSAS with other applications. 

 Available in PDF form only. 

LUSAS Programmable Interface (LPI) Online Help 

 Provides information for application programmers wishing to customize the LUSAS 

environment or interface LUSAS with other applications. 

 Provided in on-line help format only. This can be accessed from the Start > All 

Programs > LUSAS > LUSAS Help menu. 

LNG Tank System User Manual Part 1 - Tank Modelling 

 Provides information for building base models of full containment circular tanks . 

 Available in PDF form only 

LNG Tank System User Manual Part 2 - Design Checking 

 Provides information for carrying out design check of full containment circular tanks . 

 Available in PDF form only 

Glossary 

 Contains definitions of general terms used in all manuals. 

 Provided in on-line help format only. 
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Keeping up-to-date 

Our occasional emailed newsletter, LUSAS eNews, will keep you informed of latest 

developments, new software versions and updates etc. Click here to subscribe, or email 

enews@lusas.com. 

You can check on the latest news, software releases and events by visiting the LUSAS 

website at http://www.lusas.com/news.html 

Technical Support 

Avoiding and Identifying Problems 

A team of engineers in LUSAS Technical Support is available to all clients who have a 

current support and maintenance contract, to provide modelling advice and assistance with 

any problems that may be encountered. However, to identify the cause of a problem may take 

time, especially if the analysis is large. Therefore preventative measures should always be 

taken in an effort to avoid problems in the first place. 

1. Your analysis model should be thoroughly checked against intended data input to 

verify that all geometry, attributes and assignments have actually been input correctly.  

2. Read and follow the advice in the Pre-Analysis Checks and Post-Analysis Checks 

sections of the Running an Analysis Chapter of the Modeller Reference Manual. It is 

always good practice to systematically carry out these checks as a matter of course 

whether or not problems are encountered. 

3. Contact your local LUSAS office or LUSAS distributor, preferably by email including 

the relevant information suggested above.  

Details for local offices and distributors can be found at http://www.lusas.com/distributors 

Contacting the Help Desk 

With the aim of producing a more efficient service, some general guidance is given as to what 

information should be prepared before calling the Help Desk.  

Please note that if LUSAS was supplied to you by a LUSAS distributor then they should 
be your first point of contact for support.  Your local distributor will have access to the 
main LUSAS Technical Support Centre for assistance if required. 

 

This information will help the LUSAS support engineers understand your problem more 

quickly: 

 The exact text of any warning or error message(s). Preferably copied and pasted or in 

the form of a screen dump. 
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 Machine specification - operating system, physical memory, virtual memory and 

available disk space. 

 A copy of the model or data file causing problems. 

 A list of the last commands used in LUSAS Modeller or a copy of the session file. 

 The contents of the last LUSAS Modeller error log, LUSASM_x.ERR 

 Full details of the LUSAS Modeller/LUSAS Solver version numbers in use, the 

LUSAS Solver version number is written to the header section of the output file and 

the LUSAS Modeller version number is obtained from the Help> About LUSAS 
Modeller menu item. 

 For complex or difficult to describe problems, email or fax a simple diagrammatic 

representation before calling to aid any discussion. 

 If telephoning the Help Desk try to be logged onto the computer when calling or be 

close enough to the computer to try any suggestions provided by the support engineer. 

 A support tool is available to help ensure that if a support query is raised all relevant 

model files can be submitted to LUSAS Technical Support to aid with the resolution 

of the query. It is accessed using the Help > Support Tool menu item.  

LUSAS Technical Support  

Contact details for the main LUSAS Technical Support Centre are: 

  

LUSAS Technical Support 

Forge House, 

66 High Street, 

Kingston upon Thames, 

Surrey, 

UK 

Tel: +44 20 8541 1999 

Fax: +44 20 8549 9399 

Email: support@lusas.com 

Web Resources 

A number of resources are also available via the main LUSAS website, regional LUSAS 

Websites and distributors' own websites.   

Main LUSAS website 

http://www.lusas.com 
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General support services  

http://www.lusas.com/support 

LUSAS User Area  

http://www.lusas.com/usrcheck.html 

Note that the User Area requires a username and password for access. This will be provided 

initially to the named LUSAS contact within your organization who should be consulted if 

necessary. It can also be requested by and sent to registered users of LUSAS. The User Area 

contains: 

 Frequently asked questions (FAQs) 

 Downloads (Software updates, latest examples etc.) 

 Knowledge base 

 And much more …  

Training Services 

Comprehensive training services are available to help get you up-to-speed quickly and ensure 

that you have sufficient knowledge of the relevant facilities in LUSAS to tackle the types of 

analysis that you want to do.  The structured courses cover all aspects of LUSAS and run 

regularly throughout the year at designated venues, and online.They can also be run at your 

site at a time to suit you.  In addition we can also provide bespoke training to satisfy any 

particular requirements.   

For further information see https://www.lusas.com/support/training/index.html or contact 

us at training@lusas.com 

Engineering Consultancy Services 

If you need greater assistance than that available through Technical Support then our team of 

engineering consultants is here to help.  Whether you have a difficult analysis to carry out or 

need help with a peak workload, our rapid and cost-effective service will ensure that you get 

the best out of your designs.   

For further information see http://www.lusas.com/consultancy or contact us at 

consultancy@lusas.com 

Where Do I Go Next? 

Worked examples covering different modelling and analysis procedures using LUSAS are 

provided in PDF format as part of a LUSAS installation from a software download file or a 

release DVD. These and any additional or updated examples are also available from the 

protected User Area of the LUSAS website.  

For further information see: http://www.lusas.com/usrcheck.html  
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Read the 'Introduction to Worked Examples' first, and work through the first example in your 

specific field of interest, followed by as many other examples that may be relevant to you. 
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