Description

Composite Highway
Bridge Design

In accordance with the Eurocode
and the UK National Annex

For LUSAS version: 19.1 or later

For software product(s): | LUSAS Bridge or LUSAS Bridge plus

With product option(s): | Steel and Composite Deck Designer (PontiEC4 — VV3.3.1
or later) and Vehicle Load Optimisation

With additional software | Microsoft Excel installed

Description

The global analysis and design of a simple two span continuous bridge is to be carried
out using the Steel and Composite Deck Designer (PontiEC4) and LUSAS Bridge.

The primary aim of this particular example is to show the LUSAS model building
requirements to allow a design check with PontiEC4 to be carried out. A separate
example ‘Assessment of a Composite Bridge Deck to Eurocodes’ shows the use of the
PontiEC4 Composite Deck Designer and the interaction between it and a supplied
LUSAS model.

The bridge carries a 2-lane highway over another road.
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Composite Highway Bridge Design

A four-girder arrangement has been chosen, and a deck slab thickness of 250 mm has
been assumed. The girders are spliced at a distance of 6.3m either side of the central
pier, giving overall girder lengths of 21.7, 12.6 and 21.7m respectively.
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Table of main girder properties

21.7 mspan girder | 12.6 m pier girder | 21.7 m span girder
Top flange 500 x 25 500 x 40 500 x 25
Web 12 18 12
Bottom flange 500 x 50 650 x 60 500 x 50
Top rebars B16 @ 150mm B25 @ 150mm B16 @ 150mm
Bottom rebars B16 @ 150mm B25 @ 150mm B16 @ 150mm

Bracing arrangement

Splice 0.4 away from bracing
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Structural Idealisation

Objectives

This shows how the Steel and Composite Deck Designer (PontiEC4) and LUSAS
Bridge can be used to carry out the analysis and design of the bridge shown previously.

Keywords

Steel, Composite, Deck, Designer, Vehicle Load Optimisation, PontiEC4, Design,
Checking, Import, Export, ULS, SLS, Detailed design.

Associated files

O LUSAS_Comp_Bridge.csv - Contains initial material and geometric data
/ definitions for use with PontiEC4

O Sections_Rev0.vbs - A file created by PontiEC4 containing geometric
section data to import into LUSAS. A supplied file is only for use in case of
difficulties in manually creating the appropriate data.

O LUSAS_Shrinkage.vbs - A file created by PontiEC4. A supplied file is
only for use in case of difficulties in manually creating the appropriate data.

U LUSAS_Thermal.vbs - A file created by PontiEC4. A supplied file is only
for use in case of difficulties in manually creating the appropriate data.

U LUSAS_Comp_Bridge.mdl — Model file created by a user. A supplied
LUSAS model file is only for use in case of difficulties in manually creating the
appropriate model.

O Forces_and_moments.xls - File created by the LUSAS Export Forces
and Moments dialog containing data to import into PontiEC4. A supplied file is
only for use in case of difficulties in manually creating the appropriate data.

U LUSAS_Comp_Bridge_Results.csv - Contains revised geometric
data / definitions for use with PontiEC4

O Forces_and_moments_optimised.xls - File created from a modified
LUSAS analysis model (not supplied) containing data to import into PontiECA4.

Structural Idealisation

Note. It is understood that the bridge should have different section properties for the
internal girders and the external girders due the differences in widths of slab associated
with each girder. This is due to the cantilever being shorter but thicker than half the
width of slab between girders. So, in reality, the analysis should have different section
properties for both the internal and external girders. However for training purposes the
section properties will be based on the cross section shown below. This is a gross
simplification but has been done to keep the data creation simple for this example.
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Composite Highway Bridge Design
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For the purposes of this example, only two locations will be considered for detailed
design. In reality many locations would need to be considered to cover the full design
of the bridge, but for training purposes this simplification will be accepted.

Design checks will be carried out:

O Along girder 2 (the first internal girder), towards the middle of span 1
U Over the pier support.

Part 1: Enter section and material data in Steel and
Composite Deck Designer (PontiEC4)

Running Steel and Composite Deck Designer (PontiEC4)
¢ Run the Steel and Composite Deck Designer (PontiEC4)

e Select the File> New menu item to create a new project.

e Select the File> Save as menu item to save the Steel and Composite Deck Designer
(PontiEC4) dialog data to a working project folder different from the installation
folder (this would normally be a project folder in which a LUSAS model will also
be created), with the name LUSAS_Comp_Bridge.csv

Note. All data entered in the Steel and Composite Deck Designer (PontiEC4) dialogs
will be saved to this file. Previously created and saved data can be loaded into the Steel
and Composite Deck Designer (PontiEC4) dialogs by using the File> Open menu item.
If this example is undertaken over several sessions ensure that the entered data is saved
before exiting so that the example can be picked up from where it was left.

Having started the Steel and Composite Deck Designer (PontiEC4) a number of blank
dialogs forms will be presented cascading across the screen as shown below. Through
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Part 1: Enter section and material data in Steel and Composite Deck
Designer (PontiEC4)

the design process each of these dialogs will be populated with data, starting with the
Material dialog.

48 Ponti EC4 (C:\Users\paul_b\Documents\pontieca_ check2\LUSAS_Comp_Bridge.csv)

File Vew Utlites Window 2

DS WS
=Ioixl
=lolx|
=0l
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Srenghhftef* Wmm2) [T | | Attime considered (day) | O P—— - ctoel
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2. [0000 Y 0.000 Jo.0oo
Shrinkage comb_factor [0 Partinl factors: :f:e"(y;m;:;‘*‘e 4 ~vd hed
1y 0 kes (5LS) 0 [0.000
Tempecatur diference () [0 Tv 2EE) trat

g [0 s [0 () Values depending on the section positon (put in the <Geometry- diclog window)

Temperature comb. factor |0

MANAGEMENT OF THE REPORT

Note. Under the Windows menu a list of all the dialog names are presented. Clicking
a dialog name in the list will bring that dialog to the front of the screen. This allows for
easy navigation around the various dialogs.

In the Steel and Composite Deck Designer (PontiEC4) the units in use are always
indicated in the input and output dialogs, and in general forces are expressed in N
(Newton), lengths in mm (millimetres) or m (metres), and moments expressed in Nm
(Newton metres). The units used for the LUSAS model must therefore be N, m, kg, s,
C.

Defining material properties

The material dialog is immediately available when you start a new project or when you
open an existing one. The material dialog is organized into separate panels; Concrete,
Concrete age, Steel etc.




Composite Highway Bridge Design

e For each panel on the dialog enter the material data as shown in the following
images.

Concrete Material Properties

— Concrete slab —Concrete age
Strength fck (N/mm™2) |4[}' At onset of drying shrinkage ts {day) |4

Strength fot.ef* (N/mm™2) ID At time congidered t (day) ISEE-DI}

Partial factar - 5 When perm. load is applied to (day) |3D

When shrilk. load is applied to (day) I'l

When imposed d. are applied to (day)| 1035

Aggregate type Quartzite =
Pemanent creep multiplier Psil I'l 1
Coeff. of thermal expansion |1E-05

Cement class

el

Shrinkage creep multiplier Psil 0.55
Mezc. crack width wk {mm} | 0.3 hd Deformations creep multiplier Psil I'l 5
— Modular ratios — Environment
= Putomatic calculation ¢ Direct input Exposed area (mm”2) IE'EE-DDD
nll Exposed perimeter (mm) I?ﬂfl}ﬂ'
Relative humidity (%) 70

nL permanent loads

nL shrinkage — Shear connection

Utimate strength fu (NAmm™2) 450

11T

nL imposed deformation

—Imposed straininthe slabh ———————— | Aeference valves for fafigue strength af 256 cycles
& ptomatic calculation ¢ Direct input shear stress AT ¢ (N/mm™2) IE-D
Shrinkage Deformation 0 nomal stress Ace  (N/mm™2) IBD

Il

Shrinkage comb. factor 1] Fatial facfors:
’ |1.25 ks (SLS) |0.75
Temperature difference (C) (10 T v 5 (5LS)

T |1 Tt 1
Temperature comb. factor ||}— = Mf 5 I

Note. The Steel and Composite Deck Designer (PontiEC4) help system contains
/ commentary relating to the information being entered including references to the
Eurocode in question.




Part 1: Enter section and material data in Steel and Composite Deck
Designer (PontiEC4)

Steel Material Properties
With the Materials dialog still selected, set the following data for the steel properties:

— Steel
Modulus of elasticity {Nf'mm'?}lE'I 0000 Poisson's ratio v ID.B
— .. structural steel — .. reinforcement steel
—— | EN 10025-2 5355 2| skmmtz [500
<=40 mm >40 mm Fatigue strength:
B 470
e B | AcRsk (N/mm™2) [162.50
fy (NAmm~2)  [252 335
Fartial factors:
Partial factors: Tg 1.15

o [T e T 'F I
Ty 11 7 i [1.35 EINRAL 1.15
—

T Mser

e Click on the Question mark button | next to the Grade field, to define a Steel
grade of EN 10025-2 S355.

Fatigue
— FATIGUE. Damage equivalent factors
STRUCTURAL STEEL SHEAR STLIDS REINFORC. BARS
-fordamage effects 1y [ ) v [1.000 LI
induced by the traffic
-furth;taﬁic o [oa42 iy2 |08 ﬂ hgo [2.724
compaosition
-for design life of . - .
the sractre i3 I'I.DI}I} Xy3 |1.I]'I]'I]I ﬂ hg3 I'I.I}I}I}
-for effects of the i
R i S I'I.DI}I} Lyd |1.I]'I]'I]I Aed I'I.I}I}I}
other slow lanes '
¢ Fat I‘I 000

") Values depending on the section position (input in the -Geometry- dialog window)

For the fatigue factors:-




Composite Highway Bridge Design

A, can be calculated with data input in the window dialog that appears when you
click on the Question mark button 2| next to the Ay input field. Select Traffic
category 2 and the heavy vehicle distribution to Medium distance and select OK to
return to the main dialog.

A3 can be calculated with data input in the window dialog that appears when you
click on the Question mark button 2l next to the A3 input field. Set the design life
of the bridge as 100 years and select OK to return to the main dialog.

Enter the other factors as shown on the dialog above.

Save the data entered

Select the File> Save menu item to save the PontiEC4 dialog data to the current
working project folder.

Defining Geometric properties

Prior to defining the geometric section properties for the spans, the span lengths and the
effective concrete slab width (beff) of each section, defined at various distances along
the section, need to be stated.

Defining shear lag slab and flanges

To input data for the effective slab width calculation, select the Utilities> Shear lag
slab and flanges menu item.

Input an array of the bridge spans (the span lengths) in the text box in the top right

corner: 28.0, 28.0 and click on the _>| button. The X distance where the effective
slab width changes will be automatically set up in the table.

For each row input the flange widths b1*, b2*, b0 as 1850, 1850, 400 respectively.

Note. Values in the table can be selected and copied and pasted into other cells by
using the context menu.

In the Type column ensure that the code 0 is used for the first and last section, 1 for
the sagging regions, and 2 for the hogging regions over supports.

Click the Calculate button to calculate bgs




Part 1: Enter section and material data in Steel and Composite Deck
Designer (PontiEC4)

4% Data for shear lag of concrete and steel flanges (EN1994-2 5.4.1.2, EN 1993-1-5 3.2.1) [-[O]x]
o 1 | 3 | 4 Amay of spans () eg. 65060, [28.28 =

i/ | ; X | or | B2 | B mme| o | e | 20 | 82 | betat | betm2

0 1850 400 3405 (2380 |1.650 (1650 (0911 |0911

””W\\\___/ﬁﬁ 2
L, i Ly
Loy, L2 gL Loy o2 Lo

[ \
b
b eff, 1
bﬁﬂ'.D il baff,z baff;

’» b —b*— bi—{ Key:
'aff

1 L= 0.85 L, for b,

2 Lc= 0,25(L1 + Lz] for hcffz
3 Lc: 0,70 Lz for hcff_l

0
1
1
2
]
1
o

— 4 Le=2 Ly for by

o

o Click the Exit button to close the dialog and return to the material dialog

Note. Values of effective length Le are used to calculate the effective width due to
shear lag effects in the slab and the steel flanges. Also once calculated, the numbers are
shown with a comma as the thousand separator, so that 1850 becomes 1,850.

Defining geometric data for the bridge

The geometric data for sections along the bridge now needs to be defined. Note at this
stage it is not necessary to define all the sections in each segment that will be checked;
it will be enough to define just one section for each segment, and input a distance to
automatically obtain the corresponding effective width of slab from the shear lag slab
table previously defined.

To establish the initial section locations some thought needs to be given to the analysis
model that will be used.

Analysis model concept layout

The bridge is to be analysed using the planar grillage analogy with thick beam elements.
Although grillage analysis is not the most rigorous analysis type, and is unlikely to
model the effects of bracing correctly, the ability to obtain simple results from beam
elements with composite sections (transformed section properties), means that it is still
widely used for bridge analysis.

The basic girder layout is shown below including splice and bracing locations.
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Splice 0.4 away from bracing
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As per EN1004-2 clause 5.4.2.3 (3), the region over the internal supports, cracked
section properties will be assumed to exist for a length equal to 15% of each span,
either side of the central supports.

Following the basic rules for setting up a grillage analysis, the layout shown below is
going to be considered. The virtual grid is formed from lines that follow the original
girder and bracing locations (shown in black in the following image), and lines
representing the additional transverse members (shown in grey) to ensure a similar
longitudinal and traverse member spacing. Points will also need to be added at the
splice locations and at the start of the cracked section properties.

Cracked section properties assumed
15% of each span either side of
central support
Splice Splice

37
37
37
}«3.5+3.s+3.s+3.5+4.05»|«3.65»|‘ ‘ ‘ ‘}3.654«4.05»}3.54«3.5»’«3.5»}*3.54
04 125 1.25 04
17 295 295 17 q

So, for the basic geometric sections in the grillage, only four sections will be used: Span
Girder A, Span Girder B and Pier Girder (cracked and uncracked) as shown on the
following image:
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Part 1: Enter section and material data in Steel and Composite Deck
Designer (PontiEC4)

Span

Span
}kGirdera}-iSpan Girder B —»}-—Pier Girder—+78pan Girder B —»}kGirder%
A A

Defining geometric data for Span Girder A
The geometric data for each segment and/or section along the bridge now needs to be
defined, starting with Span Girder A.

Note. A girder may be formed / analysed from any number of Segments (a length of
girder over which all parameters - apart from the total height of steel section and the
attributed concrete slab width -remain constant) that are labelled such as Span Girder A,
Span Girder B, etc. Sections are locations defined within a segment at which geometric
properties are defined or calculated. Both terms are used throughout this example.

Segment name, sections, X-distances

e From the main menu select Windows> 2 Geometry to display the Geometry dialog.

¢ In the Segment name panel enter the following:

Segment name

ISpan Girder A

Sections (eg. Sec1.Sect2.. ) X (m) (es. X1.X2..)
JAbut Jo

Steel section sizes
In the Structural steel panel enter the following:

— Structural steel (Span Girder A)

bs {mm}) IE-I}E'— v Top flange in Class 1
tsm) [25 W Topflangs<dlmm
hmet rm)[1100

wrgm) 12 Web stiffeners |
alpha ID— = inclined web

bi fmm)  |500

ti {mm) IE-D - Bottom flange<40mm

Advanced options for flanges
I~ Edit options

™ Edt options

11
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e Make sure that Top flange in Class 1 (no local buckling because attached to the
concrete slab) is checked (ticked)

e Make sure that Top Flange<40mm is checked (ticked)

Note. The checkboxes for Top / Bottom flange < 40mm are only required to be
checked if the flanges have total thickness greater than 40mm but are formed from
multiple plates each of a thickness less than 40mm. When checked (ticked), ultimate
and yielding tension for steel less than or equal to 40mm thickness will be used.

Vertical web stiffener distance
o Inthe Vertical stiffeners panel enter the following:

Vertical stiffeners (Span Girder A)

Distance between stiffeners (mm) I?DDD

I” Pigid end post EN 1993-1-5, 5.2(2)

™ Edit options Vertical stifene

Note.. A vertical stiffeners check is optional and is not carried out in the example.
Specifying the distance between vertical stiffeners is the only mandatory value in this
panel.

Slab concrete

¢ In the Slab concrete panel, right-click inside the bcls field and select Calculate
beff. The width of slab will be computed using data previously defined in the shear
lag table. Input other data as shown in the following image.

Slab concrete (Span Girder A) ————————————
bels fnm) [3405 | tclsgum) [250
bignm) [500 | bscfum) [17025
hcop {rnm}|5D ™ Consider haunch

For this example, the section properties of the concrete haunch will be ignored in any
calculations that are made, so it is left un-checked.

Reinforcing bars

¢ In the reinforcing bars panel enter the following:

Reinforcing bars (Span Girder A)
bar diameter {nm)  bar spacing {mm) bar cover {mm)

top layer |16 J150 |55
bottomlayer  [1g [150 [s0

12



Part 1: Enter section and material data in Steel and Composite Deck
Designer (PontiEC4)

Shear connection

e In the Shear connection panel enter the following:

Shear connection (Span Girder A)

nfnm) [21 diameter fmm) [15 height fom) [150

Distance elastic-plastic section for ULS-min. L im} 0

Resulting compression in the concrete slab, at L from

Just class1 and 2 sections in the plastic zones
licurrem section, for ULS M-min. Fx (N} ID.DDDE+DDD

Note. The values for ‘Distance elastic-plastic section for ULS-min’ and ‘Resulting
compression in the concrete slab, at L from current section for ULS M-min’ cannot be
determined this early in the design process and are therefore defined as zero for now.
These values must be revisited after the bridge has been analysed and design
calculations performed.

Fatigue data

¢ In the Fatigue panel enter the following:

Fatigue (Span Girder A)

Damage Steel (Bending) %  [2370 2|
equivalent facfor .
drafic) Steel (Shear) LR IZ.SSE
Bars 51 1700
Traffic loading factor (Reinforcing bars) ID.DDD

Detail categories data (Span Girder A) |

e )4 can be calculated automatically by clicking the Question mark button _7| next to
the input field and then, on the Damage equivalent factor dialog, selecting the radio
button for the midspan section and entering 28.0 for the Span length for moments
and 11.2 for the Span length for shears

4k pamage equivalent factor LAMDA1 for road bridge: 1i[=] B3
Figure 9.7: Location of midspan or support
support

midspan section midspan section
h P w segwon \% \l

ANy Ay ANy
0.15L, |0,15L, 0,15L
| . o o

A ,9.5.2 (2) EN 1993-2, 2006(E)

Bending
moment

at midspan 2.55-0.7 (L-10) / 70 L; length of span | L = 04 * span under
under

at support L<30m | 2.00-03 (L10)/20 |\ e meanaftwo | L = fengthof span

[230m| 1.70+05(L-30)/50 | adiacertspans | under consideration

Shear force

Span length formoments m) |28 A= 237
Span length for shears ) [11.2 A1= 2538

ok | e |
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Detail categories

¢ In the Fatigue data panel, select the Detail categories data button and define the

following data;

’. Data for fatigue verification of structural part { Span Girder A )

— Top flange

AcR (N/mm”™2) Table 8.1: Plain members and mechanically fastened joints (EN 1933-1-5)
— Bottom flange

Acg (N/mm”~2) [125 Table &.1: Plain members and mechanically fastened joints (EN 1993-1-9)
—Web

Atg  (N/mm™2) 100

Table 8.1: Plain members and mechanically fastened joints (EN 1933-1-5)

[~ Top flange joint

Aoy (N/mm72) [112

t1 fmm) [40 12 fmm) [0 efmm 10

Table 8.3: Transverse butt welds (EN 1993-1-9)

r— Bottom flange joint

Aoy (Nmm2) 112

t1 fmm) [20 t2 fmm) [0 e fmm) [0

Table 8.3: Transverse butt welds (EN 1993-1-9)

— Web-Top flange

Aog  Nmm"2) [T12

Table 82 Welded built-up sections (EN 1993-1-3)

— Web-Bottom flange

aog N2 112

Table 8.2: Welded built-up sections (EN 1593-1-8)

[ Verical stiffner-Web

Acg  (N/mm"2) |20

Table 8 4: Weld attachments and stiffeners (EN 1933-1-9)

— Vertical stiffner-Top flange

Ao (N/mm”2) |80

Table 8.4: Weld attachments and stiffeners (EN 1933-1-9)

— Vertical stiffner-Bottom flange

Ao (N/mm"2) |80

Table &4: Weld attachments and stiffeners (EN 1993-1-9)

~ Horizontal stiffner-Web

Aog  (N/mm°2) |0

Table 8 4: Weld attachments and stiffeners (EN 1993-1-9)

OK Cancel

No value is required for Horizontal stiffener-Web

Adding data for Span Girder A to the segment treeview

e Click on the Add to list button located under the segment treeview to save all the
data entered for Span Girder A.

o Before entering data for other segments, in the segment treeview double-click on
the name of the Span Girder A. All data previously input for the previous section is
now available for use in defining the next section.

Note. Double-clicking on a segment name in the Segment treeview panel will
switch PontiEC4 from EDIT MODE to INPUT MODE. The status bar at the
bottom-left of the screen will always show what mode is being used at any time.
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Part 1: Enter section and material data in Steel and Composite Deck
Designer (PontiEC4)

Defining geometry for Span Girder B
With the status bar stating ‘INPUT GEOMETRY:’

¢ In the Segment name field delete Span Girder A and type Span Girder B.
e Change the Section name to Middle and Distance X to be 14
¢ In the Vertical stiffeners panel, set the distance between stiffeners to 8100

e In the Slab concrete panel, re-calculate the values of bcls and bsx by selecting
Calculate beff from the context menu for the bcls cell.

4% Geometry [ 1o =]

[~ Segment name

Span Girder A
[5pan Girder & =8 Span Girder B
Sections (eg. Sec1.Sect2..] X fm) fes. X1X2..) . Middie
[Middle: [12

— Siructural stee] (Span Girder B)

bsfum) [500 ¥ Topflangsin Class 1
tsgm) 25 ¥ Topflange<ddmm
Pmet mm)[ 1100

twr (mm) |12— Web stiffeners
apha [0 [ ncinedweb
bifrm) [500

tigm) [{0 [ Bottomflange<dlmm

Advanced options for flanges
™ Edi options

hmet

[~ Sizb concrete (Span Girder )
bels (um) [3700 tols mm) [250
b1 nm) [500 bsx fm) [1850

heap {mm) |50 ™ Consider haunch

I~ Vettcal stffeners (Span Girder B) ————————— | Reiforcing bars (Span Girder 6]
Distance between stifeners fnm)  [G100 bar diameter {nm) bar spacing (mm) bar cover {mm) Addtolist |

I Edit options

topl
™" Rigid end post EN 189315, 5.2(2) alis=r 16 [150 [55
™ Edi options el iferiars et [16 [150 [0 Clearfom
~Fatigue (Span Girder B) Shear cannection (Span Girder B)
mﬁa@m Sl Byl ﬂ nnm) [21 dimeter fmm) [13 height frm)[150
fraic) Stesl (Shear)  *1 [2538

T i LS O —
Traffic Ioading factor (Reirforcing bars) - |0.000 P T e ek 5 £l
Detail categores data (Span Girder B) |

current section, for ULS M-min. Fx (N)  |0.000E+000

o o1 im0 "Just class1and 2 sections in the plastic zones

o Click on the Add to list button located under the segment treeview to save all the
data entered for Span Girder B.

o Before entering data for other segments, in the segment treeview double-click on

the name of the Span Girder A. All data previously input for this section is now
available for use in defining the next section.

Defining geometric data for the Pier Girder
o Inthe Segment name field delete Span Girder A and type Pier Girder.

e Change the Section name to Pier and the Distance X to be 28

15



Composite Highway Bridge Design

¢ In the Structural steel panel, change the top flange thickness ts to 40

e Change the Web thickness twr to 18

e Change the Bottom flange width bi to 650 and thickness ti to 60

¢ Inthe Vertical stiffeners panel, set the distance between stiffeners to be 8100

e In the Slab concrete panel, re-calculate the values of bcls and bsx. Remember that
the values of bcls and bsx can be calculated automatically by selecting Calculate
beff from the context menu for both fields.

¢ In the Reinforcing bars panel, set the top layer reinforcement bar diameter to 25
and bottom layer reinforcement bar diameter to 25

¢ In the Fatigue panel, A, can be calculated automatically by clicking the Question

mark button _?I next to the input field and then, on the Damage equivalent factor
dialog, select the radio button for the support section and enter 28 for the Span
length for moments and 28 for the Span length for shears

{8 Geometry [-1o[=]
3 ent
s Span Girder A
[Pier Girder =1 5pan Girder B
Sections (sg Sec.Sect?, JX in) (ss X1.X2.) Midde
[Pier |F =
Tt
b (mm) [500 ¥ Top flange in Class 1 tels
tsgm) |40 ¥ Top flange<dlmm heop
hmet o) 1100
twr fmm) [18 Vieb stiffensrs hmet
apha |0 I~ | [rdlined|web
bi o) [650
Gl
i fmm) ™ gotom R e ——
Advanced optorstarTanges |
I'VZ: ;WW o lendes bals fmm) [3700 tols fmm) [250
options o
b o) [500 bec fmm) [T850
™ Edit options
hcop {mm) |50 ™ Consider haunch
[ Vertical stffeners (Fies Girde) | | Reinforaing bars (Fier Grder)
Ditanoe between affeners fum)[5100 bar diameter fmm) | bar spacing mm) bar cover fmm) radot |
top
T Rigid ond post EN 199215, 5.200) R ayEr 25 [150 [55
N E— Clearfom
™ Ed options 25 150 &0
[~ Fatigue (Pier Girder) Shear connection (Fier Girder)
Steel (Bending) | 7. 4 [1.730 2l n om) [ dameter () [15 height frm) [150

iivalent fact
equiv: for .
i) Steel (Shear) 291730

: Just class and 2 sections in the plastc zomes ——————————————
B %51 [0
== s ’7Dislance e ST 0N —

Trafic lading fastor (Reinforcinglbars) [0.000 E— e e TR
ment section, for ULS M Fx (N] 0.000E+D00
T lmorrece s Bo ) | Sument sectien. for mn o .

e Click on the Add to list button located under the segment treeview to save all the
data entered for the Pier Girder.
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Part 1: Enter section and material data in Steel and Composite Deck
Designer (PontiEC4)

Save the entered data

e Select the File> Save menu item to save the PontiEC4 dialog data to the current
working project folder.
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Composite Highway Bridge Design

Part 2: Export properties from Steel and Composite Deck
Designer PontiEC4 to LUSAS Bridge

Associated Files

These supplied files are only for use in case of problems in manually creating the
appropriate data in this section of the example.

U LUSAS_Comp_Bridge.csv - the input file for PontiEC4 with data on
sections and materials.

Prior to exporting geometric properties, the Steel and Composite Deck Designer
(PontiEC4) needs to check that all the data that has been input is valid, and then run
part of the EC4 code check to calculate the required geometric properties of each
defined cross section. This is automatically done when requesting to view the Results
window/dialog and should always be done prior to exporting properties subsequently.

e On the main Steel and Composite Deck Designer (PontiEC4) menu select
Window> 4 Results to set the Results dialog active. After a short delay whilst a
partial code check is run, the geometric properties of each cross section will be
calculated. This can be confirmed by selecting a Cross-section and Design
combination with the Geometric properties 2 tab active.

e When complete, select File> Export geometric properties to LUSAS
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Part 2: Export properties from Steel and Composite Deck Designer
PontiEC4 to LUSAS Bridge

T Export geometric properties to LUSAS EI@

File narne

C:ALUSAS_Sections_Revlvbs D

Eccentricity

Composite sections Distance middle plane of slab - neutral axis
@ Girders with top slab @ Distance extrados of the metal beam - neutral axis
Flanges, Web
Slab width, beam heigth
Azsume slab width constant and use maxirmum vale
@ Azsume slab width constant and use minimum value
Azsume slab width constant and use average value

Export all sections in the segment

<

E xport material

oK Exit

e On the dialog, browse to your working project folder and enter a filename of
“LUSAS_Sections_Rev0.vbs”.

e Select Girders with top slab and check the Export material

e Ensure that the option ‘Distance middle plane of slab — neutral axis’ is not
selected

e Ensure that the option Assume slab width constant and use minimum value is
selected. Click OK to finish.

Phases explained

a

a

Phase 1 — Steel sections only, non-composite action. Slab will be considered
only as load.

Phase 2a - The composite sections with long term properties of the concrete.
Loadings considered are the permanent ones.

Phase 2b - The composite sections with long term properties of the concrete.
Loading considered is the shrinkage of the concrete.

Phase 2c — this represents the actions arising from prestressing and is therefore
not required in this example.

Phase 3 - The composite sections with short term properties of the concrete.
Loading considered are the variable actions.

Next, the equivalent loading for the shrinkage effects can be exported.
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e Select File> Export equivalent DT to LUSAS

e Browse to the working project folder and enter a filename of
“LUSAS_Shrinkage.vbs”.

e Select the Shrinkage option and Click OK to finish.
Finally, the loading for the temperature effects can be exported.
e Select File> Export equivalent DT to LUSAS

e Browse to the working project folder and enter a filename of
“LUSAS_Thermal.vbs”.

e Select the Thermal option and Click OK to finish.

Part 3: Building the LUSAS analysis model

Running LUSAS Modeller

For details of how to run LUSAS Modeller, see the heading Running LUSAS Modeller
in the Examples Manual Introduction.

Note. This example is written assuming a new LUSAS Modeller session has been

started. If continuing from an existing Modeller session, select the menu command File
> New to start a new model file. Modeller will prompt for any unsaved data and display
the New Model dialog.

Creating a new model
e Enter the file name as LUSAS Comp_Bridge

e Set the working folder to be the same as that used for the PontiEC4 dialog data.
e Enter the title as Composite highway bridge design
e Select units of N,m,kg,s,C

I Caution. It is important that the units used in the Steel and Composite Deck
4= Designer (PontiEC4) are also specified for LUSAS model. If consistent units are not
used, the results obtained will be incorrect.

e |eave timescale units as Seconds
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Part 3: Building the LUSAS analysis model

e Ensure the Structural analysis type is selected.
e Set an analysis category of 2D Grillage / Plate
o Leave the startup template set to None

e Click the OK button.

Note. Use the Undo button to correct any mistakes made since the last save was done.

Import of section properties

The section properties exported from Steel and Composite Deck Designer (PontiEC4)
need to be imported into LUSAS

| File Locate the “LLUSAS_Sections_Rev0.vbs” and open in LUSAS.
[ Script >
Run Script. . o Select the file LUSAS_Sections_Rev0.vbs and click OK.

This will populate the Attributes &b treeview with the geometric section properties and
material properties exported from Steel and Composite Deck Designer (PontiEC4) as
shown below.

La],-'ers |G|'-:|ups |&Attrib... | @ Analy... |,;%5Utilities| Rep-:||1s|

=423 LUSAS_Comp_Bridge.md|
-429) Aktributes (18]
— 423 Geometric (61
: __a Line (&)
1:5pan Girder A (Bridge deck - girder with top slab)
2:15pan Girder A_cracked (Bridge deck - girder with ko
3i15pan Girder B (Bridge deck - girder with top slab)
4:15pan Girder B_cracked (Bridge deck - girder with to
S:Pier Girder (Bridae deck - girder with top slab)
: £ 6:Pier Girder_cracked (Bridge deck - girder with top sl
—-a Material (10}
—-a Isokropic (5)
: 1:5keel
2iConcrete_long_term_Phaseza
JiConcrete_long_term_Phasezb
41Concrete_long_term_Phasezc
: S:iConcrete_short_term_Phase3
= ejl Bridge Deck (Grillage) (5)
6:EDM_Phasel
7:BDM_Phaseza
&:B0M_Phasezh
9:BOM_PhaseZc
1:ECM_Phase3

- [ [

Now that the geometric and material properties have been imported, the analysis model
that will use them can be constructed.
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| Geometry
| Line >
| Coordinates. ..
| Geometry
| Line >
| Copy...
| Geometry
| Line >
| By Sweeping. ..
| Geometry
| Line >
| By Sweeping. ..

Composite Highway Bridge Design

As discussed earlier in this example a simple grillage analogy will be used for the
analysis model. The grillage wizard could be used but in this example the grillage will
be constructed manually based on the layout and dimensions shown below.

Cracked section properties assumed
15% of each span either side of
central support
Splice Splice

3.7
3.7
3.7
}(&.5+3.5+3.5+3.5+4.05»|¢3.65»|‘ ‘ ‘ ‘}*3.65*’«4.05»}*3.54*3.5+3.5+3.5*|
04 125 1.25 04
17 295 295 17 q

Defining the base geometry

il Enter coordinates of (0, 0), and (3.5, 0), to define the first Line of the grillage.

e Select the Line that has just drawn.

ﬂ Copy the Line through a translation of X= 3.5, Y= 0, Z = 0, set the number of
copies to 3 and click OK to create further Lines.

e Select the Point at the right hand end of the Line that is furthest to the right.

él Sweep the Point through a translation of X= 4.05, Y= 0, Z = 0 and click OK to
create a Line.

&l Repeat the process of selecting the Point at the right hand end of the Line that is
furthest to the right and sweeping using the following translations:-

X=3.65,Y=0,Z2=0
X=04,Y=0,2=0
X=17,Y=0,Z=0
X=1.25,Y=0,Z2=0
X=2.95,Y=0,Z2=0
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| Geometry
Line >
Copy...

| Geometry
Line >

By Sweeping...

| Geometry
Line >
Copy...

Part 3: Building the LUSAS analysis model

X=295,Y=0,Z2=0

X=125,Y=0,Z2=0

X=17,Y=0,Z2=0

X=04,Y=0,Z2=0

X=3.65,Y=0,Z=0

X=4.05Y=0,Z2=0

X=35,Y=0,Z2=0

o Select the line furthest to the right.

ﬂ Copy the Line through a translation of X= 3.5, Y= 0, Z = 0, set the number of
copies to 3 and click OK to create further Lines.

o Select all the Points in the model except the four points that represent the splice
locations and where the cracked section properties start — as shown by arrows on th
image that follows.

Tip. Select the ‘Select Points’ cursor and use the Shift key to add to each set of
selections made.

SN

Exclude these points
él Sweep the selected Points through a translation of X=0, Y= 3.7, Z = 0 and click
OK to create Lines.

e Ensure the ‘Select Any’ cursor is back in use.

o Select everything on the screen, all the lines.

ﬂ Copy the Lines through a translation of X= 0, Y= 3.7, Z = 0, set the number of
copies to 3 and click OK to create further Lines.

e Select the additional unwanted Lines shown below.
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Composite Highway Bridge Design

. Tip. Hold down the Alt key whilst dragging a selection box through the extent of all

the lines.

E Delete the selected Lines, confirming that Lines and Points are to be deleted.

Defining groups

Model features will be grouped together to make assignment of attributes and viewing
of model results easier. Lines representing the different geometric sections will be
formed into named groups.

Span girder A

e Select the eight lines at each end of the deck which will have Span Girder A
properties assigned to them.

Tip. Select the ‘Select X axis’ cursor and box-select the lines at each end of the deck.
Use the Shift key to add to the previous selection made.

Geomet . . ,
| eg‘;jp’y > This adds a New Group entry in the L=l Treeview for the features selected.
New Group

e Enter the group name as Span Girder A and click OK to finish defining the group.
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Part 3: Building the LUSAS analysis model

Span girder B

e Next, select the thirty-two lines which will have Span Girder B properties assigned

to them.
i
G .
| %’Eﬁgy > This adds a New Group entry for the features selected.
New Group . . . ..
o Enter the group name as Span Girder B and click OK to finish defining the group.
Pier girder uncracked region
o Next, select the sixteen lines which will have Pier Girder Uncracked properties
assigned to them. These are the lines between the splice and the point where the
cracked section properties start.
s
| Geometry

Grou > This adds a New Group entry for the features selected.
New Group

e Enter the group name as Pier Girder Uncracked and click OK to finish defining
the group.

Pier girder cracked region

e Select the sixteen lines which will have the Pier Girder Cracked properties
assigned to them.
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Composite Highway Bridge Design

Geomet .
| ‘i;’{gjp'y s This adds a New Group entry for the features selected.
New Group . . . _ -
o Enter the group name as Pier Girder Cracked and click OK to finish defining the
group.
Main girders
o Select all the longitudinal lines.
Geomet .
| eg{gjp*y > This adds a New Group entry for the features selected.
New Group . . . - .
e Enter the group name as Main Girders and click OK to finish defining the group.
Transverse slab
o Select all the transverse lines
Tip. Select the ‘Select Y axis’ cursor and box-select the whole model.
V=
G .
| eg{‘;j;’y > This adds a New Group entry for the features selected.
New Group

26



| Attributes
[ Mesh >

Line...

| Attributes

| Geometric >
Bridge Deck
(Grillage) > Slab

Part 3: Building the LUSAS analysis model

o Enter the group name as Transverse Slab and click OK to finish defining the
group.

o Ensure the ‘Select Any’ cursor is back in use.

Construction phases

Note. To carry out the design of the bridge the analysis model will need to have the
relevant construction phases (Phase 1, Phase 2a, Phase 2b and Phase 3) simulated
within the analysis model. Normally the order that these would be listed in the Analyses
treeview for the model would mimic the construction process, so Phase 1 would come
before Phase 2a. However it is intended to use the Traffic Load Optimisation facility
with LUSAS to generate the Traffic load patterns for Phase 3. This will require
influence analysis to be undertaken and currently when running an influence analysis
the properties of the base analysis are always considered for the influence analysis.
Therefore the base analysis will actually be set with the short term properties that are
used for Phase 3. So the actual order that the Phases will be dealt with in this example
will be Phase 3 first, followed by Phase 2b, Phase 2a and finally Phase 1.

Defining and Assigning Mesh Attributes

e The grillage Lines are to be modelled with Grillage, Linear elements (GRIL
elements) with 1 mesh division.

o Enter the attribute name as Grillage and click OK.

o Select all Lines in the model and drag and drop the Grillage mesh from the &
Treeview onto the selected features. Click OK to assign.

Defining Geometric Properties

The section properties for the longitudinal members in the grillage have been imported
in LUSAS earlier in this example. However the transverse section properties for the
slab sections now need to be created.

Only a single transverse section will be defined for this example and this will be used in
all locations. This is a simplification as the grillage bays are of different widths and the
transverse section should be based on size of grillage bays.

e Ensure that the slab type is set to Solid
e Enter the Breadth (b) = 3.5, Thickness (t) = 0.25

e Enter the attribute name as Transverse Slab and click OK.
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Composite Highway Bridge Design

Assigning Geometric Properties

As an alternative to selecting features by dragging a box around them, the previously
named Groups will be used.

ll Select the fleshing on/off button to turn-off geometric property visualisation.

In the Treeview, click the right-hand mouse button on the group name Span
Girder A and select the Select Members option from the menu. If you already have
some features selected click Yes to deselect them first.

From the &% Treeview, drag and drop the geometric attribute Span Girder A onto

the selected Lines.

Repeat this operation for the following assignments:

In the Treeview, select the
members of each group, clicking Yes
to deselect any existing selection.

From the &% Treeview, drag and drop

each named geometric attribute &
onto the selected lines

Span Girder B

Span Girder B

Pier Girder Uncracked

Pier Girder

Pier Girder Cracked

Pier Girder_cracked

Transverse Slab

Transverse slab

Checking Geometric Assignments

Double-click on the Geometry layer in the =¥ Treeview and select Assignment
from the Colour by drop down list. Click the Set button and select Geometric from

the Attribute Type drop down list.

With the Generate key option selected click the OK button to return to the
Geometry properties dialog and OK again to display the geometry coloured by
geometric assignment with the key annotated.
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| Attributes

Part 3: Building the LUSAS analysis model

Geometric Key
Analysis: Analysis 1

I Span Girder A (Bridge deck - girder with top slab)
Span Girder B (Bridge deck - girder with top slab)

Bl Ficr Girder (Bridge deck - girder with top slab)
Fier Girder_cracked (Bridge deck - girder with top slab)
I Transverse Slab (Bridge deck - solid slab)

To remove the ‘Colour by Attribute’ assignment double click on Geometry in the

Treeview, select Own Colour from the Colour by drop down list and click OK
to update the display.

Defining and Assigning Material Properties

The materials for the grillage have already been imported into LUSAS earlier in this
example. These properties now need to be assigned to selected members of the model

as follows:
In the o From the &b Treeview, Assign to | e Assign to
Treeview, select drag and drop each Analysis Loadcase
the members of named material
each  group, attribute &% onto the
clicking Yes to selected lines
deselect any
existing
selection.
Main Girders e BDM_Phase3 Analysis1 | e Loadcase 1
Transverse Slab | ¢ BDM_Phase3 Analysis1 | e Loadcase 1

[Support...

Defining and Assigning Supports

Define supports that set up the correct articulation for the structure. In this example the
bridge will have one pinned support, one guided support and the remainder of the
supports will be vertical.

Ensure only Translation Z is Fixed
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Composite Highway Bridge Design

o Enter the attribute name as Vertical (Z) and click the OK button to add the attribute
to the &% Treeview.

Assign the supports to the model

e Box-select the Points that represent each of bearing locations and drag and drop the
support attribute Vertical (Z) from the & Treeview onto the selection. With the
Assign to Points option selected click OK to assign the support attribute to
Analysis 1 for all Analysis loadcases.

Defining and Assigning Loading

In the first analysis, variable actions will be considered. Thermal effects are variable
actions that will be applied to the analysis.

Note. In this example it is going to be assumed that the simplified approach to the
thermal loading can be used. However it should be noted that in BS EN 1991-1-5,
6.1.2(2) it is stated that this simplified approach should only be used if it is agreed for
the individual project with the relevant authority. Otherwise an approach using a
nonlinear thermal profile should be adopted.

Earlier in the example the Thermal effects were exported from the Composite Deck
Designer (PontiEC4) into a file called “LUSAS_Thermal.vbs™.
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| File
[ Script >
Run Script...

Part 3: Building the LUSAS analysis model

Locate the “LUSAS_Thermal.vbs” and open in LUSAS.
o Select the file LUSAS_Thermal.vbs and press OK to open in LUSAS.

This adds some thermal load attributes to the Attributes & treeview as shown:
Py o.b Jeverucdl (L)
=43 Loading (3)
E1-53 Structural {3)
: 1:VarTermica_Span Girder A
Z:VarTermica_Span Girder B
T:VarTermica_Pier Girder

o If required, right-click on each in turn and rename the label VarTermica to be
Thermal.

Assigning thermal loading

e In the Groups Treeview, click the right-hand mouse button on the group name
Span Girder A and select the Select Members option from the menu. If you
already have some features selected click Yes to deselect them first.

o From the Attributes &b Treeview, drag and drop the load attribute Thermal_Span
Girder A onto the selected Lines. Make sure that the analysis option is set to
Analysis 1 and the loadcase option is set Loadcase 1 to assign the properties into
the first analysis.

¢ Repeat these operations to make the following assignments:

e Inthel=l Treeview, | e From the e Assign to|e Assign to
Select Members of Treeview, drag and Analysis Loadcase
each group, clicking drop each named
Yes to deselect any loading attribute &%
existing selection. onto the selected lines

e Span Girder B e Thermal_Span e Analysisl | e Loadcase

Girder B 1

e Pier Girder e Thermal_Pier e Analysisl | e Loadcase
Uncracked Girder 1

e Pier Girder e Thermal_Pier e Analysisl | e Loadcase
Cracked Girder 1
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Rename analysis 1

In the Analyses C) treeview, right-click on Analysis 1 and rename as Analysis 1
Phase 3 Composite Variable Actions

In the C] treeview, right-click on Loadcase 1 in Analysis 1 and rename as Thermal
heat.

Assigning Thermal Loading for Cooling Case

In the Groups Treeview, click the right-hand mouse button on the group name
Span Girder A and select the Select Members option from the menu. If you
already have some features selected click Yes to deselect them first.

From the Attributes & Treeview, drag and drop the load attribute Thermal_Span
Girder A onto the selected Lines. Make sure that the analysis option is set to
Analysis 1. Then, using the loadcase select, select New from the drop-down list,
and enter the name Thermal cool. Click OK. Then click the More button and enter
the load factor as -1.

Repeat these operations to make the following assignments:

e Inthe Treeview, e From the e Assign to|e Assign to
Select Members of Treeview, drag and Analysis loadcase
each group, clicking drop each named ]

Yes to deselect any loading attribute &% o With a
existing selection. onto the selected lines load
factor of

e Span Girder B e Thermal_Span e Analysisl | ¢ Thermal

Girder B cool
o -1

e Pier Girder e Thermal_Pier e Analysisl | ¢ Thermal

Uncracked Girder cool
o -1

e Pier Girder e Thermal_Pier e Analysisl | ¢ Thermal

Cracked Girder cool
o -1
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| File
Save

[ Analyses
Structural
Analysis...

Part 3: Building the LUSAS analysis model

Tip. Select both Pier Girder Uncracked and Pier Girder Cracked groups in the
treeview to select the contents of both groups

Save the model

El Save the model file.

Tip. Before creating the other analyses or further loadcases it is good practice to check
that Analysis 1 will solve without errors.

Check the model will solve

;l Click the Solve now button and press OK to run the analysis using LUSAS Solver
and load the results file. The deformed mesh plot for Analysis 1, loadcase Thermal cool
is shown below.

Once Analysis 1 has been checked to ensure that it solves without errors, the additional
analyses and phases required for the design process can be added.

Defining Analysis 2 Settlement and Shrinkage Loads

e Ensure that the option Inherit from the base analysis (All) is checked (ticked).

e Enter the analysis name as Analysis 2 Phase 2b Composite Settlement/Shrinkage,
then press OK.
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| Loading...

Composite Highway Bridge Design

This will create a second analysis that has the same engineering properties (geometric
sections, materials properties and supports) as the base analysis, Analysis 1 Phase 3
Composite Variable Actions.

e In the Analyses C) treeview, right-click on Loadcase 2 in Analysis 2 and rename
as Settlement.

Assigning Geometric and Material Properties in Analysis
2

Currently Analysis 2 has inherited the section properties from Analysis 1. When using
grillage sections this is a simple case of assigning a grillage material to the analysis and
the section properties will be recalculated using the material assignment.

o Select all the lines in the model and from the &b Treeview, drag and drop the
grillage section material BDM_Phase2b onto the model. Ensure Analysis 2 is
selected in the Attribute Assignment dialog and click OK.

Phase 2b will use the age adjusted “long term” concrete material.

Defining and Assigning Loading in Analysis 2

In the second analysis the settlement and shrinkage loads will be applied to the analysis
model.

A settlement of 20mm will be considered at the internal pier.

e Select the Prescribed Displacement option and click Next.
e Set the translation in the Z direction to Fixed, the displacement as Total, -0.01m.
e Enter an attribute name of Settlement 10mm and click Finish.

e Select the four points at the internal pier
location that have supports assigned to
them.

o From the &b Treeview, drag and drop the
point loading attribute Settlement 10mm
onto the selected Points. Make sure that the
load is applied into Analysis 2 Phase 2b Composite Settlement/Shrinkage and the
loadcase Settlement.
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| File
Script >
| Run Script...

Part 3: Building the LUSAS analysis model

Next, the effects of shrinkage can be applied to the analysis. Earlier in the example the
shrinkage effects were exported from the Composite Deck Designer (PontiEC4) into a
file called “LUSAS_Shrinkage.vbs”.

Locate the “LLUSAS_Shrinkage.vbs” and open in LUSAS.

Select the file LUSAS_Shrinkage.vbs and press OK to open in LUSAS.

This adds some shrinkage load attributes to the Attributes &b Treeview as shown:

P O 9-¥T uLan 1L
(=43 Loading (7)
B3 structural (7)

& 1:Thermal_Span Girder A
i & 2:Thermal_Span Girder B

& J:Thermal_Pier Girder
& 4:Settlement 10mm

5:Ritiro_Span Girder A
&:Ritiro_Span Girder B

7:Ritiro_Pier Girder

These attributes are to be renamed.

Right-click on each in turn and rename the label Ritiro with the word Shrinkage.

In the Treeview, click the right-hand mouse button on the group name Span
Girder A and select the Select Members option from the menu. If you already have
some features selected click Yes to deselect them first.

Drag and drop the loading attribute Shrinkage_Span Girder A from the &
Treeview onto the selected Lines. Make sure that the analysis option is set to
Analysis 2 Phase 2b Composite Settlement/Shrinkage to assign the properties
into the second analysis. Using the loadcase select, select New from the drop-down

list, and enter the name Shrinkage. Click OK.

Repeat these operations to make the following assignments:

e In the e From the Sl Assign to | ¢ Assign to
Treeview, Select Treeview, drag and Analysis Loadcase
Members of each drop each named
group,  clicking loading attribute &b
Yes to deselect onto the selected
any existing lines
selection.

e Span Girder B e Shrinkage_Span e Analysis 2 e Shrinkage

Girder B Phase 2b
Composite
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Analysis...

| Attributes

Loading...

Composite Highway Bridge Design

Settlement/
Shrinkage

Pier Girder
Uncracked

Shrinkage_Pier
Girder

Analysis 2
Phase 2b
Composite
Settlement/
Shrinkage

e Shrinkage

Pier Girder
Cracked

Shrinkage_Pier
Girder

Analysis 2
Phase 2b
Composite
Settlement/
Shrinkage

e Shrinkage

Defining Analysis 3 Permanent Loads

Ensure that the option Inherit from the base analysis (All) is checked (ticked).

Enter the analysis name as Analysis 3 Phase 2a Composite Permanent, then press

OK.

In the Analyses C) treeview, right-click on Loadcase 2 in Analysis 3 and rename

as Surfacing.

Assigning Geometric and Material Properties in Analysis

3

o Select all the lines in the model and from the &b Treeview, drag and drop the

grillage section material BDM_Phase2a onto the model. Ensure Analysis 3 is

selected in the Attribute Assignment dialog and click OK.

Phase 2a will use the age adjusted “long term” concrete material.

Defining and Assigning Loading in Analysis 3

In the third analysis the permanent loads due to surfacing will be applied on the main

girders.

Select the Global distributed option and click Next.

Set the type to Per unit length, the Z direction as -8700 N/m.
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| Analyses

Part 3: Building the LUSAS analysis model

Structural
Analysis...

o Enter an attribute name of Weight of Surfacing and click Finish.

e In the Treeview, click the right-hand mouse button on the group name Main
Girders and select the Select Members option from the menu. If you already have
some features selected click Yes to deselect them first.

e From the e&aTreeview, drag and drop the loading attribute Weight of Surfacing
onto the selected Lines. Make sure that the load is applied into Analysis 3 Phase 2a
Composite Permanent and the loadcase Surfacing.

Defining Analysis 4 Permanent Loads
e Ensure that the option Inherit from the base analysis (All) is checked (ticked).

e Enter the analysis name as Analysis 4 Phase 1 Non-Composite Self Weight, then
press OK.

e Inthe Analyses C] treeview, right-click on Loadcase 1 in Analysis 4 and rename as
Steel Self Weight.

Assigning Geometric and Material Properties in Analysis
4

o Select all the lines in the model and from the ¢ Treeview, drag and drop the
grillage section material BDM_Phasel onto the model. Ensure Analysis 2 is
selected in the Attribute Assignment dialog and click OK.

Phase 1 will use only the stiffness of the steel to represent the phase before the concrete
deck has been cast.

The grillage material provides options for inclusion of mass and stiffness. Since we will
apply the concrete weight separately so it maybe subsequently factored separately we
need to remove the mass contribution from the concrete deck in the phase 1 material.

e Double click the material attribute BDM_Phasel in the & Treeview, deselect the
option for mass in the slab and click OK
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Bridge Deck (Grillage) Material (=]
Sections
Ref M aterial Stiffness Mass
Slab B:Concrete_short_term_Phazel
Girder | 1:5keel i i

Reinforcement (for cracked sections and design)

Ref | M aterial
Fiebar  [1:5teel

Y

Mare EDM_Phasel - (6}

v

[ [a]4 l | Cancel | | Apply | | Help |

Defining and Assigning Deactivation dataset in Analysis 4

Since Analysis 4 is only going to consider the steel girder sections on their own the
Transverse Slab will be deactivated.

Select the Deactivate option and click Next

Select the Percentage to redistribute option and leave the value as 100%. Enter
the attribute name as Deactivate, then press Finish

In the Treeview, click the right-hand mouse button on the group name
Transverse Slab and select the Select Members option from the menu. If you
already have some features selected click Yes to deselect them first.

From the &Treeview, drag and drop the deactivation attribute Deactivate onto the
selected Lines. Make sure that the analysis option is set to Analysis 4 Phase 1 Non-
Composite Self Weight and the loadcase Steel Self Weight.

Defining and Assigning Loading in Analysis 4

In the fourth analysis the dead load of the steel beams and the weight of the concrete
acting on the main girders will be considered.

Select the Body Force option and click Next.
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Part 3: Building the LUSAS analysis model

o Enter an acceleration of -9.81 in the Z direction.

e Enter an attribute name of Gravity and click Finish.

o Select the Global distributed option and click Next.

e Set the type to Per unit length, the Z direction as -22685 N/m.

o Enter an attribute name of Weight of Slab and click Finish.

e In the Treeview, click the right-hand mouse button on the group name Main
Girders and select the Select Members option from the menu. If you already have
some features selected click Yes to deselect them first.

o From the &b Treeview, drag and drop the loading attribute Gravity onto the
selected Lines. Make sure that the analysis option is set to Analysis 4 Phase 1 Non-
Composite Self Weight and loadcase Steel Self Weight.

e With the members of the group Main Girders still selected, drag and drop the

loading attribute Weight of Slab from the & Treeview onto the selected Lines.
Make sure that the analysis option is set to Analysis 4 Phase 1 Non-Composite
Self Weight and using the loadcase selection, select New from the drop-down list,
and enter the name Concrete Self Weight. Click OK.

Additional Traffic load patterns

Now that the basic analysis models have been defined, the additional Traffic load
Patterns can be created.

In order to use the vehicle load optimisation facility the locations (points or nodes) at
which the optimised load patterns are to be created need to be selected as well as the
LUSAS component of interest.

To do this, influence attributes are defined and assigned to the model. LUSAS then
calculates the influence surfaces for any specified position in the structure. Two
methods are available: the Reciprocal Method and the Direct Method. Since in this
example only two locations are going to be considered the Reciprocal method will be
used. See the Online Help for details of these two methods.

Note. Only two locations are going to be considered as this example is only
considering two locations for detailed design. In reality many locations would need to
be considered to cover the full design of the bridge, but for clarity this simplification
will be accepted. The design checks will be carried out along girder 2, at the middle of
span 1 and also over the pier support.
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Defining Influence Attributes

The first influence attribute will be used to investigate the bending moment at near the
middle of span 1 on girder 2.

e Select a Moment influence type for an About transverse influence direction for a
Negative displacement direction. Enter the influence attribute name as Sagging
moment and click OK. The influence attribute will be added to the Treeview.

The second influence attribute will be used to investigate the bending moment over the
pier on girder 2.

e Select a Moment influence type for an About transverse influence direction for a
Positive displacement direction. Enter the influence attribute name as Hogging
moment and click OK. The influence attribute will be added to the Treeview.

Assigning Influence Attributes

Influence attributes will be assigned at the middle of span 1 on girder 2, and at the pier
on girder 2. See image that follows.

e Select the Point (10.5, 3.7) as shown on girder 2.

o From the &b Treeview, drag and drop the influence attributes Sagging moment
onto the selected Point. This will automatically be assigned into a new Reciprocal
Influence Analysis.

e Select the Point 28.0, 3.7) at the pier on girder 2.

o From the &b Treeview, drag and drop the influnce attributes Hogging moment onto
the selected Point. This will automatically be assigned into a new Reciprocal
Influence Analysis.
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Part 3: Building the LUSAS analysis model

Visualising the Defined Influence Points

Influence attribute assignments are visualised as they are assigned to the model. To
check that the influence attribute orientations are correct (meaning that the correct
influence directions have been defined) an isometric view of the model should be used.

@I Select the isometric button.

e Ensure that the influence visualisations are as shown

Using the Vehicle Load Optimisation facility to calculate
the worst case traffic loading patterns

The vehicle load optimiser automates the creation of load datasets in accordance with
the chosen loading code for the locations and effects specified.

Before invoking the Vehicle Load Optimisation Wizard the kerb lines need to be
defined.

@l Select the Home button to return the model to the default view.
Defining Kerb Lines

il Enter coordinates of (-5, 0.9), and (61.0, 0.9), to define a line representing one of
the kerbs, and click OK.

il Enter coordinates of (-5, 10.2), and (61.0, 10.2), to define a line representing the
other kerb, and click OK.
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Optimisation

Select the first and second kerb line. (Use the Shift key to add to the initial
selection)

Vehicle Load Optimisation

Now that influence attributes have been defined and assigned, the VLO facility can be
used to define optimised traffic loading for the bridge, based on a chosen code of
practice. For this example design code EN1991-2 UK will be used. In this code, normal
traffic is represented by Load Model 1 (LM1).

For the road carried by this bridge, the highway authority has also specified that the
abnormal traffic be represented by the special vehicle SV100, as defined in the UK
National Annex.

It will be assumed that the traffic loading will be the leading variable action and
therefore only characteristic and frequent values will be considered within the VLO
facility.

Ensure that the lines representing the kerbs are still selected

Select United Kingdom from the Country drop down list and choose EN1991-2
UK 2009 as the Design code.

Press the Optional Code settings button and ensure that only Characteristic and
Frequent representative values required are checked (ticked). Ensure that Group
la -LM1, Group 4 —-LM4 and Group 5 —LM3 load groups are to be included.
For the vehicle selector, press the button and deselect the SV80 option and select
the SV100 vehicle only. Press OK to exit the dialog.

Press the Define carriageways button. Ensure Kerbs from selection is selected
and press Apply to exit the dialog.

Press the Set influence surfaces button, and on the next dialog select Include all
influence surfaces.

Ensure that the Positive checkboxes are selected for both the Sagging and Hogging
moment. This means that the VLO analysis will produce loading patterns for
positive regions of the influence shape.
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Note. Clicking in the header cell of a column will select the whole column so that
checking (ticking) one entry will check (tick) all entries in that column.

Press OK to return to the main VLO dialog.
Ensure the option to View onerous effect table is not selected.
Ensure the option to Create loading patterns for All chosen influences is selected.

To specify a non-default analysis hame choose New from the drop-down list, and
enter the analysis name to be VLO Analysis 5

Change the VLO run Name to be VLO Eurocode

Press OK which will run generate the optimised loading patterns for the influence
points of interest.

After a short time, and at the bottom of the (5 Treeview, a new entry VLO Analysis 5
will be created. This contains the loading from ®8 \VLO run, as denoted by this icon,

®5 which includes Characteristic and Frequent load combinations for the locations
requested.

By setting a loadcase active and turning on the Iil loading, the traffic loading
patterns for each influence result can be seen.

mml{\\}m“““

ul’.mhm i

&

Loading pattern Loading pattern
for influence result in span 1 for loadcase for influence result at pier for loadcase
Sagging moment - Positive - Characteristic Hogging moment — Positive - Characteristic

El Save the model file.
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Solve the model

El Click the Solve now button and press OK to run all the analyses using LUSAS
Solver and load the results file.

Combinations and envelopes

Now that all the Analyses and their respective load cases have been created,
combinations and envelopes for each Phase and for each Limit State the can be defined.

Four cases will be defined, ULS Fundamental, SLS Characteristic, SLS Frequent
and Fatigue.

Before the limit state combinations can be created some initial envelopes need to be
created.

¢ Include the Thermal heat and the Thermal cool loadcases from Analysis 1.

e Click the il button to add these loadcases to the included list.
e Change the envelope name to Thermal Envelope

Click the OK button to complete the definition and create an envelope in the C
Treeview.

Repeat the above steps for the following envelopes

Note. The loadcase names used below will depend on exact point selected in model
and how the model was constructed. Therefore the loadcase hames might have different
point numbers in the name string.

e Include the Sagging moment - Point 76 - Positive — Characteristic and the
Hogging moment - Point 86 - Positive — Characteristic loadcases from Analysis
5, change the name to Characteristic Envelope and click OK.

¢ Include the Sagging moment - Point 76 - Positive — Frequent and the Hogging
moment - Point 86 - Positive — Frequent loadcases from Analysis 5, change the
name to Frequent Envelope and click OK.

Limit state Combinations

Before creating the combinations the way that the factors are displayed will be changed.
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o In the ‘= Treeview double-click on the ¥ Combinations and envelope options,
and ensure that the option Display beneficial/adverse factors for smart
combinations is selected (checked).

Note. If the last action is not undertaken the smart combination will show factors as
permanent and variable. Permanent load factor is always applied and a Variable load
factor is only applied if the effect is adverse. The option that is set changes the dialog
Permanent/Variable to Beneficial/Adverse.

The following table shows the analyses and the loadcases that they contain — the
loadcases that will be combined to form the required limit state combinations.

Analysis Construction Loadcase
Phase
Analysis 4 Phase 1 Steel Self Weight
Concrete Self Weight
Analysis 3 Phase 2a Surfacing
Analysis 2 Phase 2b Settlement
Shrinkage
Analysis 1 Phase 3 Thermal heat
Thermal cool
Analysis 5 VLO using Sagging moment - Point 76 - Positive — Characteristic
properties from

Sagging moment - Point 76 - Positive — Frequent

Phase 3 Hogging moment - Point 86 - Positive — Characteristic

Hogging moment - Point 86 - Positive — Frequent

Note. In this example the number of loadcases included into each construction phase
has been kept to a minimum to ensure the example is as concise as possible but still
covers the basics of what is required. It is recognised that further actions could be
included in each of the construction phases, for example Analysis 5 could include the
variable action Wind. However, it is intended that this example shows the process of
using the Composite Deck Designer (PontiEC4) with LUSAS from start to finish. Once
this is understood additional actions can easily be fitted into the process.

The following table shows the envelopes that will also be combined with the basic
loadcases to form the required limit state combinations.

Envelope Envelope loadsets

Thermal Envelope Thermal Envelope (Max)

Thermal Envelope (Min)
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Characteristic Envelope Characteristic Envelope (Max)

Characteristic Envelope (Min)

Frequent Envelope Frequent Envelope (Min)

Frequent Envelope (Max)

Smart
Combination...

ULS Combinations

The factors in the combinations will be based on the traffic loading being the leading
variable action.

ULS Fundamental Phase1
This creates a smart load combination in the @ Treeview.

¢ Include the Steel and Concrete Self Weight loadcases from Analysis 4 in the smart
combination.

e Click the il button to add these loadcases to the included list.

e Set the permanent and variable factors as shown in bold in the table that follows:

Name

Beneficial factor

Adverse factor

Steel Self Weight
Concrete Self Weight

0.95
0.95

1.2
1.35

Values are taken from UK NA to EN1990: Table NA.A2.4(B) Design Values For
Actions.  Steel Self weight yg s, = 1.20 and yg ins = 0.95 and Concrete Self weight yg op

= 1.35 and yg ins = 0.95

e Change the smart combination name to ULS_Fundamental_Phasel and Click OK.

e Repeat the above procedure for the following smart combinations:

ULS Fundamental Phase2a

Name

Beneficial factor

Adverse factor

Surfacing

0.95

1.2
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Part 3: Building the LUSAS analysis model

Values are taken from UK NA to EN1990: Table NA.A2.4(B) Design Values For
Actions. Road Surfacing yg s = 1.20 and yg ins = 0.95

e Enter smart combination name: ULS Fundamental Phase2a

ULS Fundamental Phase2b

Name Beneficial factor Adverse factor
Settlement 0.0 1.2
Shrinkage 0.0 1.0

Values are taken from UK NA to EN1990: Table NA.A2.4(B) Design Values For
Actions.  Settlement yg gyp = 1.20 and ygin; = 0.0. The Partial factor for shrinkage ysn
is set to unity for both ULS and SLS by EN 1992-1-1, Clause 2.4.2.1.

No clear guidance is given on factors for shrinkage but in this example it will be
considered yg syp = 1.20 and yg,ins = 0.0

e Enter smart combination name: ULS_Fundamental_Phase2a

ULS Fundamental Phase3a

Name Beneficial factor Adverse factor
Thermal Envelope (Max) 0 1.55*0.6
Thermal Envelope (Min) 0 1.55*0.6

Values are taken from UK NA to EN1990: Table NA.A2.4(B) Design Values For
Actions.  Thermal yggp = 1.55 and ygint = 0.0 and Table NA.A2.1 — Recommended
values of y factors for road bridges y.=0.6. This can be entered and will be evaluated
by Modeller as 1.55*0.6

e Enter smart combination name: ULS_Fundamental_Phase3a

ULS Fundamental Phase3b

Name Beneficial factor Adverse factor
Characteristic Envelope 0 1.35

LAy 0 1.35
Characteristic Envelope (Min)
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Values are taken from UK NA to EN1990: Table NA.A2.4(B) Design Values For
Actions.  Road Traffic ygsp = 1.35 and yg,nt = 0.0. Note the Vehicle Load Optimiser
has already included the appropriate y values from Table NA.A2.1.

e Enter smart combination name: ULS_Fundamental Phase3b

SLS Combinations

SLS Characteristic Phase1

Name Beneficial factor Adverse factor
Steel Self Weight 1.0 1.0
Concrete Self Weight 1.0 1.0

Values are taken from EN 1990 Clause: 6.5.3 (2)

e Enter smart combination name: SLS_Characteristic_Phasel

SLS Characteristic Phase2a

Name

Beneficial factor

Adverse factor

Surfacing

1.0

1.0

Values are taken from EN 1990 Clause: 6.5.3 (2)

e Enter smart combination name: SLS_ Characteristic_Phase2a

SLS Characteristic Phase2b

Name Beneficial factor Adverse factor
Settlement 0.0 1.0
Shrinkage 0.0 1.0

Values are taken from EN 1990 Clause: 6.5.3 (2). The Partial factor for shrinkage ysn
is set to unity for both ULS and SLS by EN 1992-1-1, Clause 2.4.2.1.

e Enter smart combination name: SLS_Characteristic_Phase2b
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SLS Characteristic Phase3a

Name Beneficial factor Adverse factor
Thermal Envelope (Max) 0 1.0x0.6
Thermal Envelope (Min) 0 1.0x0.6

Values are taken from EN 1990 Clause: 6.5.3 (2) and Table NA.A2.1 — Recommended
Values of y factors for road bridges y.=0.6.

e Enter smart combination name: SLS_Characteristic_Phase3a

SLS Characteristic Phase3b

Name Beneficial factor Adverse factor
Characteristic Envelope 0 1.0

Ll 0 10
Characteristic Envelope (Min)

Values are taken from EN 1990 Clause: 6.5.3 (2)

e Enter smart combination name: SLS_Characteristic_Phase3b

SLS_Frequent_Phase1

Name Beneficial factor Adverse factor
Steel Self Weight 1.0 1.0
Concrete Self Weight 1.0 1.0

Values are taken from EN 1990 Clause: 6.5.3 (2)

e Enter smart combination name: SLS_Frequent_Phasel

SLS_ Frequent_Phase2a

Name Beneficial factor Adverse factor

Surfacing 1.0 1.0

Values are taken from EN 1990 Clause: 6.5.3 (2)
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e Enter smart combination name: SLS_ Frequent_Phase2a

SLS_ Frequent_Phase2b

Name Beneficial factor Adverse factor
Settlement 0.0 1.0
Shrinkage 0.0 1.0

Values are taken from EN 1990 Clause: 6.5.3 (2). The Partial factor for shrinkage ysn
is set to unity for both ULS and SLS by EN 1992-1-1, Clause 2.4.2.1.

e Enter smart combination name: SLS_Frequent_Phase2b

SLS_Frequent_Phase3a

Name

Beneficial factor

Adverse factor

Thermal Envelope (Max)
Thermal Envelope (Min)

0
0

1.0x0.5
1.0x0.5

Values are taken from EN 1990 Clause: 6.5.3 (2) and Table NA.A2.1 — Recommended
values of y factors for road bridges y>=0.5.

e Enter smart combination name: SLS_Frequent_Phase3a

SLS Frequent Phase3b

Name

Beneficial factor

Adverse factor

Frequent Envelope(Max)
Frequent Envelope (Min)

0
0

1.0x0.75
1.0x0.75

Values are taken from EN 1990 Clause: 6.5.3 (2) and Table NA.A2.1 — Recommended
values of v factors for road bridges y:=0.75

e Enter smart combination name: SLS_Frequent_Phase3b
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Fatigue Combinations

Note. For the Fatigue case the Load Model 1 are similar to those defined for the
Frequent loading, therefore this will be used for the Fatigue limit state. However the
Fatigue Load Model 1 is defined in with the values of the axle loads equal to 0,7Qik
and the values of the uniformly distributed loads equal to ik 0,3g. Therefore using the
load patterns created by the VLO facility without modification would be excessively
conservative. However to save time in this example an assumed load reduction factor
will be applied to the whole load pattern in a combination with a factor of 0.5. This is a
gross assumption for the example and in reality the correct loading should be defined.

Name Beneficial factor Adverse factor
Frequent Envelope(Max) 0 1.0x0.5
Frequent Envelope (Min) 0 1.0x0.5

e Enter smart combination name: Fatigue

Running the model

El Save the model file.

Solve the model

El Click the Solve now button and press OK to run the analysis using LUSAS Solver
and load the results file.

View initial results

Once the model has been solved the results can be viewed within LUSAS Modeller to
create bending moment diagrams etc. To show how this is done:

e In the Analyses C) treeview, set active loadcase ULS fundamental Phase3b
(Min), choose entity Force/Moment and component My

e Right-click in the view window and add the Diagrams layer, selecting entity
Force/Moment and component My. Ensure Show minimum only is selected, and
click OK.

e In the Groups treeview, right click on Main Girders and select Set As Only
Visible.
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This worked example will not carry out any other processing or viewing of results
within LUSAS Modeller, instead the results will be exported back to the Composite
Deck Designer (PontiEC4) where the detailed design checks will be made.

Part 4: Exporting the force and moment data from LUSAS to
the Composite Deck Designer (PontiEC4)

Associated File

This supplied file is only for use in case of problems in manually creating the
appropriate data in the previous section of the example.

0 Force_and_Moments.xls File created by the LUSAS Export Forces and
Moments dialog containing data to import into PontiECA4.

Creation of design member

A design member is used to define locations that will be designed and at which forces
and moments will be exported. The design member uses Beam/Shell slicing to export
forces and moments and therefore can be used on all beam and shell models.
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Part 4: Exporting the force and moment data from LUSAS to the
Composite Deck Designer (PontiEC4)

Here we have only a simple grillage model but the procedure is the same for more
complex analytical models.

Right click in the main view and deselect the diagrams layer.

Right click in the main view and select All visible

Select all of the lines that make up Span 1 Girder 2 and click the grpups button
to create a new group, entre the name Design Member

= s
e
il
L) -

e Select on ly the end points of the design member selected select the il new line
button to create a line which is the same length of the span

o Select the newly created line
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e This line will be used to identify locations at which forces and moments will be
exported via a composite design member.

Utilities >
| IEridge Design > Compasite Design Member (23]
Composite
Design
Member...
1
General Arangement | Segments | Design Locations
Span lines Element Groups
Span Line 1D Length Member element group | Design Member -
1 148 290 [ Slice width
Dielete
tember for export ta Composite Deck Design EC4 () Parametric distances @ Actual distances
Mame  Cmpheml - | new)
[ ok ] [ Cancel ] [ Apply ] [ Help ]

e In the Composite Design Member dialog ensure the Member for export to
Composite Deck Design EC4 is selected, this limits the inputs to only those
required when design will be carried out in Ponti EC4.

e Select the Member element group to be the Design Member group
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Cormnpaosite Design Member

53

Generalmlangament‘ Segments | Design Locations

Span 1

Segments represent a portion of the span defined by a constant or tapered cross section

Seg Mo Design Section
E 1:5pn Giider A «|70
2 | 3:5pan Girder B - |47
3 |5Pier Girder v|21

4 [B:F’ierGirder_cracked |42

Segment Length

dd

Insert

Delete

Copy span..

Mew Section...

Mew Material...

3 I
2

tember for export to Composite Deck Design EC4

Mame Member 2

() Parametric distances

ARt

Close

@) Actual distances

Help

e Ensure Actual distances is selected and enter the segment lengths as shown above

Cornpaosite Design Member

==

General Anangement | Segments | Design Locations

Each section design location requires additional slices ta be taken
in the urbraced length to detsrmine moment shapes, these can
cauze the design checks ta slaw down for large madels

Section design locations

At segment ends

Additional section design locations

Span
1

Location

104 ]

) None
@ Specify location
() Specity spacing

() Specify number

Ad

Delete

=n

tember for export to Composite Deck Design EC4

Mame Member 2

() Parametric distances

- i

@) Actual distances

[

oK

][ Cancel ][

Apply ] [ Help

]

e In the design locations tab keep At segment ends selected and add a single
additional design location at 10.5m which corresponds to the influence assignment.
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o Enter the name Member 2 and click OK to create the member utility.

Selection of composite bridge deck design Code

The composite deck design code is set via the Design > Composite Deck Design menu
item, and also the options for the export path and the factors for primary effects of
shrinkage and thermal effects.

Composite Bridge Deck Design @
Code
Design Cade EM1334 - [Export to Composite Deck Deszign] - |
Export data
File name
C:\Forces_and_tMoments. «ld

Shrinkage and Thermal Coefficients

uLs 5LS
Shrinkage 1.0 1.0
Thermal 0493 0E

| Defaults || Ok || Cancel || Help |

e Select EN1994 — (Export to Composite Deck Design) in the drop down list.

e Click the ellipsis button D to choose the folder and name of the xIs file to create

(e.g.: <current work directory>\Forces_and_Moments.xls), pressing the Save
button to return to the main dialog
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Composite Deck Designer (PontiEC4)

¢ Input a Shrinkage coefficient of 1.0 for the ULS and SLS.

e Input a Thermal coefficient of 1.35x0.6=0.93 for the ULS and 1.0x0.6=0.6 for the
SLS

Note. These coefficients will be applied to the characteristic primary effects of the

shrinkage as directly calculated in PontiEC4. The isostatic effect will be neglected
(y*y=0) in the cracked section (where Slab treatment = Cracked in Tension as defined
in the geometric section). The hyperstatic effect of the shrinkage comes from the
LUSAS model and the combination factors have been already applied in the LUSAS
smart combinations.

e Then, finally, click OK to return to the Modeller

Export to Composite Deck Design

|DeSign . Cornposite Bridge Deck Design Results (Exportto Composite Deck Design EC4) @
Export to Composite
Deck Design Members | |n Service Loadeases

Design Members

Component to masimize ¢ minimise

[ F= [ Fu [ Fz [ M= [¥] My [ M=

o Select the single design member Member 2 and ensure the Fz and My components
are selected to be used as primary components when exporting smart combination
results.
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Composite Bridge Deck Design Results (Export to Composite Deck Design EC4)

Members | 10 Service Loadcazes

Service lnadcazes

Compaosite Bridge Deck Design Loadcase

Available loadoazes

1:Thermal heat
2. Thermal cool
I 5ettlemant
4:5hrinkage
B:Surfacing
E:Steel Self Weight
T:Concrete Self Weight
8:Hogging - Point 86 - Positive - Characteristic
3:Hoqging - Point 86 - Positive - Frequent
10:5agging - Paint 76 - Positive - Characterizstic
11:5aaqging - Paint 76 - Pozitive - Frequent
18:ULS_Fundamental Phazel
20:ULS _Fundamental_Phase2a
22:UL5_Fundamental_Phasezb
24:UL5_Fundamental Phase3a
26:ULS_Fundamental_Phasesb
28:5L5_ Characteristic_Phasel
30:5L5_ Characternistic_Phazeza
32:5L5_ Characteristic_Phasezb

: Characteriztic_Phasela
Characterizt nazedb
38:5L5_ Frequent_Phazel
40:5L5_ Frequent_PhaseZa
42:5L5_ Frequent_Phaze2b
44:5L5_ Frequent_Phaze3a
46:5L5_ Frequent_Phase3b
48:Fatigue

172 Thermal Frwalnne
4 1l 3

Limit State

I 5LS Characternistic

)

|

m
~
E

# e
N ey

Dead load phase 1 [Steel anly]
28:5L5_ Characteristic_Phazel

Permanent loading phaze 2a [Compogzite)
30:5L5_ Characteristic_PhaseZa

Concrete shrinkage phase 2b [Composite]
32:5L5_ Charactenistic_PhaseZb

Temperature profile phaze 3a [Composite]
34:5L5_ Charactenstic_Phase3a

Transient loading phase 3b [Compozite)
36:5L5_ Characteristic_Phase3b

ok

J )

Cancel J [ Apply

Help

|

e In the In Service Loadcases tab click add in the service loadcase group. In the
loadcase selection dialog ensure the limit state is set to SLS Characteristic. In turn
select each characteristic loadphasee from the available loadcase list on the left and
use the buttons to map them to the corresponding phases on the right. Click OK.

o Repeat this process for the service loadsets selecting SLS Frequent and mapping
the Frequent loadcases

e Add the Frequent loadcases to the fatigue section taking care to select the Fatigue
combination for phase 3b.

e Similarly add the fundamental combinations. The dialog should be as follows
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Part 4: Exporting the force and moment data from LUSAS to the
Composite Deck Designer (PontiEC4)

Cornposite Bridge Deck Design Results (Export to Composite Deck Design EC4) @

Members | 1n Service Loadcazes |

Service loadcazes

Phaze 1 Phaze 2a Phaze 2b Phaze 3a Phaze 3b
30:5L5_ Charact.. | 325L5_ Charact... | 24:5L5_ Charact... | 36:5L5_ Charact...
3ESLS_ Frequen... | 40:5L5_ Frequen... | 42.5L5_ Freguen... | 44:5L5_ Frequen... | 46:5L5_ Frequen...

pdd. || Edi. || Delste

Fatigues loadcazes
Phase 1 FPhaze 2a Phase 2b Phase 3a FPhase 3b
40:5L5_ Frequen... | 42:5L5_ Frequen... | 44:5L5_ Frequen... | 48:Fatigue

Add. || Edi. || Delete

Strength loadcases
Phasze 1 Phase 2a Phasze 2b Phaze 3a Phase 3b
AR Ve 20 ULS Fundam... | 22ULS_Fundam... | 28U05_Fundam... | 26:JL5_Fundam...

ddd. || Edi. || Delete |
Mame  Export Member 2| - e new)
[ 0k ] l Cancel ] [ Apply ] [ Help ]

Change the name to Export Member 2 and click OK to create a utility in the
utilities treeview.

In the utilities treeview right click on the newly created results utility and select
Export to Excel
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=

| Attrib...| (5 Analy...| o utiliti... [ Repo.. |

=3 LUSAS_Comp_Fridge.md|
=3 Utilities (2)

Ela Export to Composite Deck Desigr

1:Export Membe Edit Definition...

Ela Cormpaosite Desigr Me _

- Ef& 1:Member 2 g Edit..,

Copry

2 Paste

Fename

Delete

Export to Excel

The forces and moment are now exported to an Excel spreadsheet in the specified
folder ready for import to Ponti EC4.

Part 5: Importing force and moment data to the Composite
Deck Designer (PontiEC4) and assessing design results

Associated File

This supplied file is only for use in case of problems in manually creating the
appropriate data in the previous section of the example.

U Forces_and_moments.xls File created by the LUSAS Export Forces
and Moments dialog containing data to import into PontiEC4.

O LUSAS_Comp_Bridge.csv - the input file for PontiEC4 with data on
sections and materials.

Importing force and moment data into PontiEC4

This section covers the import of section force and moment data from LUSAS into
PontiEC4. Refer to the “Forces and moments” section in the PontiEC4 online help file
for more information.

Whilst it is possible to manually enter forces and moments into PontiEC4 in the “Forces
and moments” dialog, and it is also possible to copy and paste data into each section,
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when used with LUSAS any importing of data is far better achieved by using the
automated procedure as follows.

e In PontiEC4, with the current data still loaded (or with the data from the previously
saved file “LUSAS_Comp_Bridge.csv” loaded if the example had been saved and
closed for some reason at that point), select the File> Import forces/moments
menu item and load the file Forces_and_moments.xls from working project folder.

PontiEC4 will detect that four additional sections are present (these are the sections at
the beginning and end of each beam element that was selected to signify a change of
cross-section geometric property in the LUSAS model) and ask if they are to be added
to their corresponding segments.

o Click Yes to import the new sections. This operation may | °
take a few seconds to complete. The status bar will show | :

E)- Span Girder B

the progress. e

e From the main menu select Windows> 2 Geometry to ép.e_,m
display the Geometry dialog. In the Segment treeview the 5
new sections added to each segment can be seen. cracked &

- oracked 3

o With reference to the design member dialog below, when design locations at
segment ends is selected two design locations will be created, one for each section.
For “additional design locations” only a single location is created.

Cornposite Design Mermber @

1 2/3 4 5/6 7/8 9

e For simplicity in this example we will consider only
the sections corresponding to our influence locations
in the LUSAS model. For each section not required,
click the right-hand mouse button, and choose
Delete. This leaves the treeview as shown.

S
- Pier Girder
i pracked 9

Note. If any mistakes are made in deleting the unwanted sections, a re-import of
the forces_and_moments.xls file will re-insert any deleted sections.

o Select File> Save As and enter a file name of LUSAS_Comp_Bridge_Results.csv
to save the PontiEC4 dialog data to the working project folder before proceeding to
view the results.

This concludes the data input.
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Assess the results and detailed design checks

The design locations can now be assessed for Ultimate, Serviceability, and Fatigue limit
states. It involves:

1. Viewing utilisation factors for all checks performed

2. Updating section sizes for any over-utilised sections

3. Viewing updated results

4. Updating the LUSAS model and re-analysing the revised sections

It is usually enough to cycle through steps 1 to 4 once, or perhaps twice, to obtain an
optimized structure.

Limited details have been given about all the checks that are carried out. To find out
more about the checks performed refer to the PontiEC4 online Help, where design code
and theory details are also supplied.

Viewing design results in PontiEC4

e With the results loaded in PontiEC4 select the Window> Summary of results
menu item. This carries out the design computations in PontiEC4 and displays the
results for deck sections in a summary form.

The meaning of the coloured utilization factor entries is explained in the following
table:

Colour of value / text Utilization factor Meaning

Red Greater than 1.0 Value has failed the check carried out.

Green Less than 1.0 Value has passed the check carried out.

Grey - without parentheses Any Value of potential interest but the utilisation factor

is not relevant to the code.

(Grey) - with parentheses Any Value of potential interest but the utilisation factor
is not relevant to the code in this particular context.

Grey stating ‘No int.’ Not applicable No interaction between bending and shear.

A check of the utilization factors obtained should be made for each limit state. Only a
check for the Fundamental ULS combination will be shown here.

Note. By clicking on a particular header the values in a column can be sorted in
increasing or decreasing value
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Note. Changing from the Geometry, Materials or Forces and moments dialogs to the
Results, Summary of results, Report, or Cracking dialogs causes a re-analysis of results.

It can be seen that the summary of the results page is showing that ULS and SLS checks
have passed Green but the Fatigue combination has a number of Red Fails.

e Select the Window> Results menu item in order to find out more about the failed
checks.

e In the Cross-sections and design combinations panel select section Span Girder
B_4 and FLS steel, Mmax

Cross-sections and design combinations

Char. 5L5, Ymax »
Char. 5L5, Ymin
Freq 5LS, Mmax
Freq. SLS, Mmin
Freq. 5LS, Wmax
Freq 5L5. Wmin

FLS steel, Mmin

FLS steel. Vmax |=
FLS steel. Vmin
FLS bars, Mmax
FLS bars, Mmin
FLS bars, Ymax
FLS bars, Ymin

“ |

e Then, in the lower part of the Results dialog, select the FLS steel tab:

Flastic check | Suesses | Shear | Geometric properties 0 | Geometiic properties 1 | Geometric properties 2 | Domains MphN | Studs. ULS, SLS | 5LS. Web Breathing | FLS steel | FLS bars | Stiffensts

Structural steel Shear connectars

Detai oFDSigE  DSigRsgM os  ~

Lower flange 8617 9259 093

‘web 18.21 7407 02 |5 Yo AGE < Ao 743> 593 N/mm2 [

Upper flange joint 7129 7552 0984 T

Loweer flange joint 8617 7552 10 L GAGE  GAE R

weeb-Upper flange altachment 7064 5296 0851 ch—,h; ¢ ﬁ 13 1E0 17[“l 1

Web-Lower flange altachment 78.87 5296 0.951

Vertical stifenerweb aftachment 7887 5926 13 . CHECK PASSED () Checks not elevant [Top flange ¢
0 U b Lo o= BUNAMN2  Amg = A7 o= TAZINMMD Lo p = F714 N2

ve= 1 Typ= 15 AT o= GONMMZ  ATp =R, erp=1522N/mm2 AT = 16.99 N2

A=y g kg Ay o= 237 x0848w1x1 = 200922 Midspan) Moment] a Wy hg by o= 237x0BIBk1x1=2003:252 Gpan)

2538 %0848 1 1 1 = 2152 [Midspan) (Shear By =hgg b oghyghygs 140811 -0
Aoy =80 Rk * k= 1124081 =102 Némm"2 Bottom Hangs junction) St 7y = 1 T =
112 40,91 = 102 N2 (Top flange junction) Stutusalsiest 7 g = 1 Ty 18
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The fatigue failures could be down to an underlying weakness in the Fatigue strength of
the structure, however it is generally considered that Fatigue Load Model 1 is
conservative, and if Fatigue Load Model 3 were considered instead, a better result
would be obtained. Therefore it is recommended that the load model used for the
Fatigue case be changed to adopt Fatigue Load Model 3.

Part 6: Viewing optimised results

Associated File

d Forces_and_moments_optimised.xls File created by the LUSAS
Export Forces and Moments dialog containing data to import into
PontiECA4.

The supplied file “Forces and moments optimised.xls” is from a modified LUSAS
analysis model where the simplified fatigue loading using Fatigue Load Model 1 has
been replaced by the Fatigue Load Model 3. This was done by using the static vehicle
library and the LUSAS moving load facility to drive the single Fatigue Load Model 3
along the bridge deck above girder 2. These results were then enveloped to create the
fatigue combination.

e In PontiEc4, select the File> Import forces/moments menu item and load the file
Forces_and_moments_optimised.xls from working project folder.

e Select No to ignore the new sections and overwrite only the sections we’re
interested in.

e Select the Window> Summary of results menu item.

Fundamental ULS combination Characteristic SLS combination
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It can then be seen that with the modified fatigue combination all sections pass ULS,
SLS and Fatigue checks.
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Part 6: Viewing optimised results

Obtaining more detailed results

e With the optimised data still loaded, select the Window> Results menu item.

e In the ‘Cross-sections and design combinations’ panel, select section Span Girder
B_4 and Fund. ULS, Mmin.

o Select the Stresses tab to have a look at the elastic stresses on the gross section.

e Then, select the Plastic check tab. From this, all details about the classification and
plastic check are supplied, and it can be seen that for Stage 3, this section, that is
part of the segment in the middle of the span, is in Class 1.

Cross-sections and design combinatians Farces and Maments Primary effects of Shiinkage and Thermal actian

H ler B4 Fund. ULS. Mmay Phase N ' M T g N M W
Pier Girder_cracked | 5

nd. LILS, Mmin
Cud i) N 0.00E+000 | 6.71E+004 | -1.80E-+006 | 0.00E+000

Fund. ULS, Ymax,
Fund. ULS. Ymin 2a 0.00E+000 | -1.91E+004 |-5.84E+005 | 0.00E+000

Shiinkage -3308E-4 | AZE+E | 148E46 |1

Char. SLS. Mmeax| _ 2h  |D.DOE+000 |-112E+004 |-1.18E+005 |DO0E+000 | | Themmalvar. | 1E-4 IZEEE | BAESS | 033

EC::SIES\PM"R 1 FitIso | -4 20E-+006 | 0.00E+000 | -1.48E-+00 | 0.00E+000

Chat. SLS, Vrin 2c | 0LDOE+000 | 0LOOE+000 |0OOE+000 | NOOE+000 | Addiional bending mament induced by neutral axis shift

E:E §t§m“ 3a  |O.O0E+000 |2.B5E+004 |295E4005 |0.00E+000 Fhese 1 | Phase 2a | Phase2b | Phase 2 | Phase 3a | Phase 3b
Freq SLS, Viman DT lsa | -3.03E+006 | 0.00E+000 | 5.97E+005 | 0.00E+000

Freq 515, Vmin b DOUEDND | 24Es005 |5 24Eeme By || Cocked <00 OED0 | OED0  OE400 | 00D | OE+00

FLS steel, Mmax
FLS steel, Mmin =

Totale |-7.23E+006 | -2.79E+005 |-9.52E+006 |-8.33E+003 | | Uncracked | OE+00 DE+00 OE+00 OE+00 OE+00 OE+00

Plastic check. | Stresses | Shear | Geomeiic piopetties 0 | Geometiic pioperties 1 | Geometic properties 2 | Domains Mt | Studs. ULS, 5L | SLS. Web Breathing | FLS steel [ FLS bars | Siffeners|

Determining Class and Plastic veriicaion ot Stage 3 P r—
ot | i) | w ¥ | Class

Web @542 1156 008 |43 1

Upper flange 375 1

Lower flange 488 1

Cross-section class 1

=> Plastic verification APPLICABLE

Aiial force N Bending moment W N-M Interaction
NEd -1.23E+6 | MEd 952E+6 | MEd T.23E+E
NRd -4.22E+7  MRd 151E+7 | MEd 9.52E+6

MRd -1.59E+7

NEd/NRd | 0171 | MEdMRd | 0631 MEdMR | 0598

=> Plastic check PASSED

Phase 1: Upper Hange class= 3, Wb class =4, Lower flange class=1

Note. At the bottom-left of the Plastic check page the section classification is also
provided for Phase 1, where the top (upper) flange cannot be considered to be
restrained by the slab. For this case, the section is in Class 4 as highlighted in the red
message. For this situation a check of stresses in Phase 1 should be performed, using an
effective section rather than a gross section.

Creating Graphs

e In PontiEC4, with the optimized data still loaded, select the Utilities> Graphs
menu item.

e From the first drop-down list choose ULS: Studs utilization ratio to plot the
following graph:
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ULS: Studs utilization ratio
0.45

Studs Eta
0.4z

0.9

0.36

023

u.T.

03

0.2y

10.5 12.2 14 16.8 174 18.3 21 228 245 26.3 28
wim)

Note. In this example the graph only contains 2 design locations and therefore varies
linearly between these two points. Had we not deleted the other sections utilisations
would have been provided for all section locations

Creating Reports

e In PontiEC4, with the optimized data still loaded, select the Window > 6 Report
menu item.

e For section Span Girder B_4 check (tick) to select all optional design checks, and
then select the Create report button at the bottom-right corner of dialog.

m Report

Main report | Other reports I Selt\ngsl

Studs: Studs: Studs: Studs:
Section Goetal Damain :lassific cl&g_cis cl&g_cis c}:leLcSks c}:leLcSks Lol Lol Lol laslic
data . (Mrna) (Mrrin) (man) (i) calculation  calculation  calculation  calculation
=K} i D= [T [Mmax) [Mmin) [Vmax) [¥min)
Span Girder B_4 v v V| v v i i v 7] 7] 7]

Pier Girder_crack...

e Enter a suitable file name for the report in this case Span Girder B, and then press
the Save button to create the report.

This completes the example.
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