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Assessment of a 
Composite Bridge 
Deck to Eurocodes 
For LUSAS version: 23.0 or above 
For software product(s):  LUSAS Bridge or LUSAS Bridge plus 
With product option(s): Steel and Composite Deck Designer (PontiEC4 – V3.5.2 

or above) 
With additional software Microsoft Excel installed 

Description  
The global analysis and the assessment of the main girders of a two span continuous 
bridge is to be carried out using the Steel and Composite Deck Designer (PontiEC4) 
software option and LUSAS Bridge.  

Because the primary aim of this particular example is to show the use of the PontiEC4 
Composite Deck Designer and the interaction between it and LUSAS, no step-by-step 
instruction is provided for construction of the supplied LUSAS model that is used in 
this example. A separate example ‘Composite Highway Bridge Design’ shows the 
LUSAS model building requirements to allow a design check with PontiEC4 to be 
carried out. 

The bridge has a symmetrical composite two-girder structure with two spans of 
50.504m. For the purposes of the example the following geometrical simplifications 
have been made: 

 The horizontal alignment is straight 
 The top face of the deck is flat 
 The bridge is straight, that is, not skewed 
 The structural steel main girders are of a constant depth of 2700mm 

Plan, elevation and typical cross section views of the bridge deck are shown on the 
following pages. 
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Plan of left-hand span. 

(Note that transverse ladder bracing is modelled; X-bracing is not modelled.) 

 
Elevation of left-hand span. Right-hand span is similar but handed. 

 

Note.  

• The girder shown above is formed from five Segments (lengths having the 
same beam section size) that are labelled A, B, C, D, and E.  

• Sections are locations defined within a segment at which geometric properties 
are defined or calculated. 

Both terms are used throughout this example. 

 
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Typical cross section 

The total slab width is 12.75m. The centre-to-centre spacing between the main girders 
is 5.75m and the slab cantilever either side is 3.5m long. The main girder dimensions, 
for each segment, are summarized in the following table. 
 
Table of main girder dimensions 
 

Segment 
name 

Top 
flange 
width 
(mm) 

Top flange 
thickness 

(mm) 

Height 
of beam 

(mm) 

Web 
thickness 

(mm) 

Bottom 
flange 
width 
(mm) 

Bottom 
flange 

thickness 
(mm) 

A 600 20 2700 20 1100 20 
C 600 30 2700 22 1100 40 
B 600 30 2700 18 1100 40 
E 600 30 2700 18 1100 50 
D 1100 40 2700 25 1200 50 

 
The slab thickness varies from 0.37m over the main girders to 0.27m at its free edges 
and at its axis of symmetry. For simplification reasons, the actual slab cross-section of 
a half-deck is modelled by a rectangular area, which is the same as the actual width (i.e. 
12.75/2 m), and a second rectangular area modelling the concrete haunch, which has 
the same width as the upper structural steel flange. The equivalent thickness of slab is 
273mm and the equivalent height of the haunch is 75mm. 
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Steel and Composite Deck Designer (PontiEC4 ) 
The Steel and Composite Deck Designer (PontiEC4) is a software option that carries 
out comprehensive calculations for multiple sections on steel/composite bridge decks 
to the Eurocodes. Force and moment results for selected bridge deck sections are 
provided by a corresponding LUSAS model, and loadcase combinations defined within 
LUSAS are associated with design limit states and phases defined in PontiEC4.  

Design calculations covering ULS bending, stress, shear and interaction; SLS stress, 
web breathing and cracking, and fatigue checks for main members and connectors are 
carried out. Results, output in tabbed dialogs, visually show values that pass or fail. 
Graphs and a report containing all input data and output with references to the 
Eurocode clauses can be easily created. 

In the Steel and Composite Deck Designer (PontiEC4) the units in use are always 
indicated in the input and output dialogs, and in general forces are expressed in N 
(Newton), lengths in mm (millimetres), and moments expressed in Nm (Newton 
Metres).  The units used for the LUSAS model will therefore be N, m, kg, s, C. 

Keywords 
Steel, Composite, Deck, Designer, EC4, Design, Checking, Import, Export, ULS, 
SLS, Graphing, Detailed design. 

Associated files 
A zip file of associated files can be downloaded from the user area of the LUSAS 
website. After download it is recommended to create a 
folder C:\Users\<your_name>\Documents\PontiEC4_associated_examples_files and 
unzip the files into this location. 

The same files may also be provided as part of a PontiEC4 installation. 

 Composite_Bridge_Deck_Initial.csv - Contains initial material and 
geometric data / definitions for use with PontiEC4 

 Materials_Sections_Rev0.vbs - A file created by PontiEC4 containing 
materials and geometric section data to import into LUSAS. A version of this 
file is supplied also, but is for use only in case of difficulties in manually 
creating the appropriate data 

 Composite_Bridge_Deck.mdl - A supplied LUSAS model file that is to 
be used to analyse the structure. After solving this model, analysis results are 
exported from LUSAS or use in PontiEC4 to undertake design checks. 

 Export to ponti EC4.xls - File created by the LUSAS Export to 
Composite Deck Design dialog containing data to import into PontiEC4. 
Supplied file is only for use in case of problems in manually creating the 
appropriate data in the previous section of the example. 

 
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 Composite_Bridge_Deck_Optimized.csv - An input file for 
PontiEC4 with updated steel flange values for segments D and C. 

 Sections_rev1.vbs - A file created by PontiEC4 containing revised section 
data to import into LUSAS to update the geometric properties in the LUSAS 
model. 

 Composite_Bridge_Deck_Optimized.mdl - A supplied LUSAS 
model file that is to be used to analyse the structure. After solving this model, 
analysis results are exported from LUSAS for use in PontiEC4 to undertake 
design checks. 

 Export to ponti EC4 rev1.xls - File created by the LUSAS Export to 
Composite Deck Design dialog containing data to import into PontiEC4. 
Supplied file is only for use in case of problems in manually creating the 
appropriate data in the previous section of the example. 

Method and Objectives 
The main steps in using the Steel and Composite Deck Designer in conjunction with 
LUSAS can be summarized as follows: 

 Step 1: Define material and geometric properties in the PontiEC4 Steel and 
Composite Deck Designer. All effective section properties are calculated. 

 Step 2: Export the geometric and material properties from the PontiEC4 
Steel and Composite Deck Designer for use with a corresponding user-
defined LUSAS model. 

 Step 3: Use LUSAS to calculate the forces and moments for all the limit 
state combinations. 

 Step 4: Export the force and moment data from LUSAS for use in the 
PontiEC4 Steel and Composite Deck Designer. 

 Step 5: Import force and moment data into PontiEC4 Steel and Composite 
Deck Designer 

 Step 6: Assess the results and carry out detailed design checks in PontiEC4  

 Step 7: Optimize the structure (by making adjustments to section sizes if 
necessary) 

The full interaction between LUSAS Bridge and the PontiEC4 Steel and Composite 
Deck Designer can be seen by referring to the following flowchart.  
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File types used / generated / saved 
 

LUSAS PontiEC4 
LUSAS Model data (.mdl) PontiEC4 dialog values and settings (.csv) 

Forces and Moment data calculated by LUSAS 
for import into PontiEC4 (.xls) 

Effective geometric section properties data 
calculated by PontiEC4 for import into 
LUSAS (.vbs)  

Saved values and settings made on the Export 
Force and Moment dialog (.inp) 

PontiEC4 analysis log file for all section 
calculations (.log)  

Step 1: Define material and geometric properties in 
PontiEC4 
This section covers the definition of material and geometric properties in the PontiEC4 
Composite Deck Designer in order to calculate effective section properties. Once done, 
the beam cross section and material properties are exported to a VBS file for 
subsequent importing into LUSAS. 

Defining material properties 
To define the required data for this worked example three options are available, 
according to what it is that you need to achieve from carrying out this example. Values 
and settings can be entered into dialogs in three ways: 

 (Option 1) Manually entering all material and geometric data (so that an 
appreciation is obtained for all aspects of using and entering data into the 
various dialogs). This will obviously take the longest of the three options to 
input. See the heading ‘Option 1: Manually entering all material and 
geometric data’ for this option. 

 (Option 2) Loading the material dialog with default values and settings This 
option reduces the material data input, but requires careful checking and 
updating of non-default values and settings in the material dialog as required by 
the example. Geometric data will still need to be entered. See the heading 
‘Option 2: Loading the material dialog with default values’ for this option. 

 (Option 3) Loading all material and geometry data from a csv file (to 
automatically populate the material and geometry dialogs with all the initial 
values and settings required by the example). This is the fastest option and 
would be used if it was simply required to see the main processes and steps 
involved in order to view the results obtained for this example and its 
accompanying LUSAS model. See the heading ‘Option 3: Loading all material 
and initial geometric data from a csv file’, that follows, for this option. 

The example is written assuming that manual entering of all values is done. (Option 1 
above), but using Option 2 or Option 3 will save time in entering data.  
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The text that follows, having a grey background, shows the steps required for the 
options stated. The options are listed in reverse order to the above, according to the 
amount of data entry required, with the least amount of data entry first. 

The example is written to manually enter all required data so that an understanding of 
the data entry can be appreciated. 

Option 3: Loading all material and initial geometry data 
from a csv file: 
A file is supplied if it is desired to automatically populate the material and geometry 
dialogs with the initial values required by the example (as opposed to manually 
defining the values required). 

Associated file 

• Composite_Bridge_Deck_Initial.csv – Contains initial material and 
geometric data / definitions for use with PontiEC4. To use this file: 

 
Run the Steel and Composite Deck Designer (PontiEC4) 

• Run the Steel and Composite Deck Designer (PontiEC4) 

• Select the File > Open menu item and open the file named 
Composite_Bridge_Deck_Initial.csv file that was downloaded and placed in a 
folder of your choosing. All dialogs will be filled with data initially required by the 
example. The file may also be found in the \<PontiEC4 Installation 
Folder>\Help\Examples\Composite_Bridge_Deck folder. 

• Expand the size of the PontiEC4 window and select the File> Save as menu item 
and save the PontiEC4 dialog data to a working project folder different from 
the PontiEC4 installation folder, (this would normally be a project folder in 
which a LUSAS model would also be created) with the name 
Composite_Bridge_Deck.csv  

• Continue at Step 2 in the example entitled ‘Step 2: Export geometric properties 
from PontiEC4 to LUSAS’ 

 

Option 2: Loading the material dialog with default values 
and settings: 
Run the Steel and Composite Deck Designer (PontiEC4) 

• Run the Steel and Composite Deck Designer (PontiEC4) 

• Select the File> New menu item to create a new PontiEC4 project. 

• On the Materials dialog, press the Defaults button. 

 
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• Select the File> Save as menu item to save the PontiEC4 dialog data to a 
working project folder different from the PontiEC4 installation folder, (this 
would normally be a project folder in which a LUSAS model would also be 
created) with the name Composite_Bridge_Deck.csv  

• Continue at the heading entitled ‘Defining material properties’, below, checking 
that each dialog panel contains the values that are shown in this example. 

 

Option 1: Manually entering all material and geometric 
data: 
Run the Steel and Composite Deck Designer (PontiEC4) 

• Run the Steel and Composite Deck Designer (PontiEC4) 

• Select the File> New menu item to create a new PontiEC4 project. 

• Select the File> Save as menu item to save the PontiEC4 dialog data to a 
working project folder different from the PontiEC4 installation folder (this 
would normally be a project folder in which a LUSAS model would also be 
created), with the name Composite_Bridge_Deck.csv  

Note. All data entered in the various PontEC4 dialogs will be saved to this file. 
Previously created and saved data, or supplied data (held in .csv files) can be loaded 
into the PontiEC4 dialogs by using the File> Open menu item. 

Defining material properties 
The material dialog is immediately available when you start a new project or when you 
open an existing one. The material dialog is organized into separate panels; Concrete, 
Concrete age, Steel etc.  

• For each panel on the dialog enter the material data shown in the following 
images. 

 
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Concrete slab 

 

Concrete age 

 
Notes: 

1. Age of concrete when permanent load is applied 

2. Age of concrete when shrinkage load is applied 

3. Age of concrete when imposed deformations are applied. 
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Modular ratios 

 

Environment 

 

Imposed strain in the slab 
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Shear connection 

 

Steel 

• Click on the  button, to open the Database of Structural 
Steel, and on Libraries menu select EN1993-1-1 Table 3.1 as shown: 

 
• Select S355 and tick all component checkboxes in the Section component 

region, as in the picture below, then click OK. 
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• Define all other values as shown below 
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Fatigue 

 
• Note that λ2 can be calculated from selections made in the dialog that appears 

when you click on the   button next to the λv,2 input field. In this case, 
make the selections as shown below: 
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• Note that λ3 can be calculated from data entered in the dialog that appears 

when you click on the   button next to the λv,3 input field. In this case, 
input the data below: 

 
This completes the definition of the materials. 



 Assessment of a Composite Bridge Deck to Eurocodes 

 16 

Save the data entered 
• Select the File> Save menu item to save the PontiEC4 dialog data to the 

current working project folder. 

Defining Geometric properties 
Prior to defining the geometric section properties for the spans, the span lengths and the 
effective concrete slab width (beff) of each section, defined at various distances along 
the section, need to be defined. 

Defining shear lag slab and flanges 
• To input data for the effective slab width calculation, select the Utilities> 

Shear lag slab and flanges menu item. 

• Input an array of the bridge spans (the span lengths) in the text box in the top 

right corner: 50.504,50.504 and click on the  button. The X distance 
where the effective slab width changes will be automatically set up in the table 

• For each row input the flange widths b1*, b2*, b0 as 2875, 3500, 500 
respectively. 

Note. Values in the table can be selected and copied and pasted into other cells by 
using the context menu. 

• In the Type column ensure that the code 0 is used for the first and last section, 
1 for the sagging regions, and 2 for the middle support. 

• Click the Calculate button to calculate beff, 

 
• Click the Exit button to close the dialog and return to the material dialog 

 
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Note. Values of effective length Le can be used to manage the shear lag of the 
flanges. 

Defining geometry for segment A 
The geometric data for each segment and/or section along the bridge now needs to be 
defined starting with segment A. 

• From the main menu select Windows> 2 Geometry to display the Geometry 
dialog. 

Note at this stage it is not necessary to define all the sections in each segment that will 
be checked; it will be enough to define just one section for each segment, and input a 
distance to automatically obtain the corresponding effective width of slab from the 
shear lag slab table previously defined. 

Note. No entered data is saved with a segment name until the Add to list button is 
clicked. This is done at the end of this section of the example. 

Segment name, sections, x-distances 

• Input the data for the first Segment as shown in the following image. 

 

Structural steel plate details 

• With reference to the main table of girder dimensions, enter the following 
values: 

 

 



 Assessment of a Composite Bridge Deck to Eurocodes 

 18 

 
• Make sure that Top flange in Class 1 is checked (ticked). 

Note. The checkboxes for Top / Bottom flange <40mm should be only checked 
(ticked) for flanges that have a total thickness above 40mm, when they are made up 
from a number of plates each of a thickness less than 40mm. When done, ultimate and 
yielding tension for steel below 40mm thickness will be used. 

Longitudinal web stiffeners details 
Properties of longitudinal stiffeners are necessary to perform web panel buckling 
calculations. 

• Click the Web stiffeners button and input data as shown in the following 
image, then click OK. 

 
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Vertical web stiffener distance 

 

Note. A vertical stiffeners check is optional and is not carried out in the example. 
Specifying the distance between vertical stiffeners is the only mandatory value in this 
panel. 

 
Slab concrete 

• In the Slab concrete panel right-click inside the bcls field and select Calculate 
beff. The width of slab will be computed using data previously defined in the 
shear lag table. Input other data as shown in the following image. 

 
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For the purposes of this example the section properties of the concrete haunch will be 
ignored in any calculations made, so it is left un-checked. 

Reinforcing bars 

 

Shear connection 

 

Fatigue data 

 

• λ1 can be calculated automatically by clicking the Question mark button  
next to the input field and then, on the Damage equivalent factor dialog, select 
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the radio button for the midspan section and enter 50.5 for the Span length 
for moments and 20.2 for the Span length for shears. 

 

Detail categories 

• In the Fatigue data panel, select the Detail categories data button and input 
the data as shown on the following image, then click OK. 
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Adding data for segment A to the segment treeview 

• Finally, click on the Add to list button located under the segment treeview to 
save all the data previously entered for Segment A. 

• Before entering data for other segments, in the segment treeview double-click 
on the name of the segment A. All data previously input is now available for 
use in defining the next section.  

Note. Double-clicking on a segment name in the Segment treeview panel will 
switch PontiEC4 from EDIT MODE to INPUT MODE. The status bar at the 
bottom-left of the screen will always show what mode is being used at any time. 

 
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Defining Segment C 
With the status bar stating ‘INPUT GEOMETRY:’ 

• In the Segment name field delete A and type C. Then, with reference to the 
following image, change or ensure that the dialog fields marked have entries 
as shown. Remember that the values of bcls and bsx can be calculated 
automatically by selecting Calculate beff from the context menu for both 
fields. 

 
• When complete, click the Add to list button to save the data entered. 

Defining Segment B 
• Ensure that the dialog fields marked have the entries shown. When complete 

click the Add to list button to save the segment data entered. 
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Segment E 
• Ensure that the dialog fields marked have the entries shown. When complete 

click the Add to list button to save the segment data entered. 
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Segment D 
• With reference to the following image change or ensure that the dialog fields 

highlighted have the entries shown. 

 

• Click on the Question mark button  next to the Steel (Bending moment) 
field and specify a support section and a Span length for shears of 50.5 as 
shown in the following image. 
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• When complete click the Add to list button to save the segment data entered. 

Save the entered data 
• Select the File> Save menu item to save the PontiEC4 dialog data to the 

current working project folder. 

Step 2: Export geometric properties from PontiEC4 to 
LUSAS 
Prior to exporting geometric properties PontiEC4 needs to check that all the data that 
has been input is valid and then run part of the EC4 code check to calculate the 
required geometric properties of each defined cross section. This is automatically done 
when requesting to view the Results window/dialog and should always be done prior to 
exporting properties subsequently. 

• On the main PontiEC4 menu select Window> 4 Results to set the Results 
dialog active. After a short delay whilst a partial code check is run, the 
geometric properties of each cross section will be calculated. This can be 
confirmed by selecting a Cross-section and Design combination with the 
Geometric properties 2 tab active. 
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• When complete, select File> Export geometric properties to LUSAS 
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• On the dialog presented browse to a suitable project folder and enter a 
filename of “Materials_Sections_Rev0.vbs”.  

• Select the Girders with top slab option. 

• In the Eccentricity panel, select Distance extrados of the metal beam - 
neutral axis 

• In the slab width, beam height panel, select Assume slab width constant and 
use minimum value,  

• Finally, ensure the Export material check box is ticked, and click OK to 
finish.  

The file created can be imported into LUSAS to create new, or overwrite any similarly 
named geometric and material properties. 

Discussion: Modelling and Analysis with LUSAS 
Because the primary aim of this particular example is to show the use of the PontiEC4 
Composite Deck Designer and the interaction between it and LUSAS, no step-by-step 
instruction is provided for construction of the supplied LUSAS model that is used in 
this example. A separate example ‘Composite Highway Bridge design’ shows the 
LUSAS model building requirements to allow a design check with PontiEC4 to be 
carried out. 

Several modelling approaches are possible in order to analyse a structure and obtain the 
forces and moments required for a design check of the composite sections. Possible 
options include grillage, ribbed-plate, 3D shell models, or line beam methods. Users 
can choose the most suitable approach to their method of working, and obtain forces 
and moments as required. 

Modelling 
The model supplied for use with this example is a grillage model. Longitudinal grillage 
members have been placed at the location of the two girders and at the deck edges. 
Transverse members have been placed at the locations of the transverse beams and at 
the deck ends. Between the main girders, coincident lines are used to model both the 
transverse beams and the transverse segments of the slab deck separately.  

Meshing 
BMI21 elements have been used throughout, and all mesh lies on the extrados of the 
metal beam: the cross sections of the main girders and transverse beams are given an 
appropriate eccentricity within LUSAS. The edge longitudinal lines have a ‘Null’ mesh 
(element type = None) and are included in the model to enable processing of the 
discrete loads. The following figures show the model mesh with rendering. 
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Longitudinal and transverse beams 

 
Transverse slabs 
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Details of half external beam 

Geometric properties 
Geometric properties are imported into LUSAS from PontiEC4 for each of the design 
phases considered. Eccentricities for sections are calculated as part of the PontiEC4 
export process, with the extrados of the metal beam sitting on the nodal line if the 
appropriate option was selected during export. In the LUSAS model supplied, these 
section properties have already been assigned to corresponding lines of the model. Note 
that re-importing properties of the same name that have already been assigned to a 
model simply overwrites the existing definitions.  

Material properties 
Material properties, defined in PontiEC4, are imported into the LUSAS model as base 
Isotropic material properties and Bridge Deck (Grillage) material. These attributes have 
already been assigned to corresponding lines of the model. 

Supports 
Span lengths, whilst defined in PontiEC4, are not imported into LUSAS to derive 
support positions. Instead, suitable supports must be defined within LUSAS and 
assigned to the relevant features of the LUSAS model. In this worked example all 
supports are fixed in the Z-direction and have a spring stiffness of 3.03E6 in the X and 
Y directions. 

Composite design member 
The composite design member is not imported into LUSAS, so to identify the sections 
at which design checks will be undertaken in PontiEC4, it must be defined within 
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LUSAS by using the ‘Utilities > Design > Composite Design Member’ menu item. The 
relevant data (Spans, Segments and Design locations) are shown in the figures below. 
Given the symmetry of the structure, only the first span and data for half of the external 
beam length is described in the Composite Design member (CDM). The elements to 
slice are collected in a dedicated group named ‘Half_External_Beam’. The CDM utility 
is also used for the definition of Slice resultants beam/shell and Influence surfaces for 
the DMI and VLO analysis. 

When defining a design member, ensure the option ‘Member for export to Composite 
Deck Design EC4’ is checked to switch to the suitable display mode, and ensure 
‘Actual distances’ is selected too. 

 
General Arrangement Tab – First span and half external beam 

For each Segment, the following Design section name and relative Segment length 
would be input. 

Segment No. Design section Segment length 
1 1:A 4.05 
2 2:C 8.1 
3 3:B 8.1 
4 4:E 10.004 
5 3:B 8.1 
6 2:C 4.844 
7 7:C_cracked 3.256 
8 8:D_cracked 4.05 
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Segment Tab – Design Section and Segment Length 

Design locations (where design checks will be carried out) can be specified to be at 
segment ends and, additionally, at distances measured from the start of each span 

 
Design Locations Tab – Sections to Check in PontiEC4 
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Analysis 
The LUSAS multiple analysis facility is used, with separate analyses being defined to 
represent the four design phases that need to be considered, and two specialized 
analysis to handle traffic loading optimization. These are: 

1. Phase 1 – Where the slab is present just as weight; the cross sections are 
only steel and not composite. The concreting order of the slab segments has 
been ignored, supposing that the concreting of the slab occurs at the same 
time. 

2. Phase 2a - The composite section has been calculated using the long term 
properties of the concrete, and the long term loadings considered are the 
permanent ones. 

3. Phase 2b - The composite section has been calculated using the long term 
properties of the concrete, and the long term loading considered is the 
shrinkage of the concrete. 

4. Phase 3 - The composite section has been calculated using the short term 
properties of the concrete. All variable actions are considered in this analysis. 
A series of loadcases has been created to represent thermal action, fatigue 
vehicle FLM3 and wind effects. 

5. DMI Analysis - The composite section has been calculated using the short 
term properties of the concrete. The influence surfaces of Moments and Shear 
forces have been assigned to the sections to check in PontiEC4, by definition 
of a Composite design member. 

6. VLO Analysis - The composite section has been calculated using the short 
term properties of the concrete. A series of loadcases has been created to 
represent traffic loading effects (Group 1a - LM1) in characteristic and 
frequent combination. 

Notes 
 Phase 2c in PontiEC4 represents the actions arising from prestressing and is 

therefore not required in this example. 

 Transverse slab sections have been calculated based on the appropriate width of 
slab with appropriate time-dependant concrete properties applied in each phase. 
For the purposes of this example any possible reduction in torsional stiffness for 
these sections is not considered. 

Loading and load cases 
The following table summarizes the loadings and load cases used for each analysis. 

Analysis Loadings Loadcases 

Phase1 
PHASE 1 Longitudinal and transv. beams Weight (m/s^2) 
PHASE 1 Stud Weight (N/m) __for_beam 
PHASE 1 Slab Weight (N/m)__for_beam 

Self_Weight 
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Analysis Loadings Loadcases 
PHASE 1 Curb Weight w=750mm  (N/m)__external_beam 
PHASE 1 Curb Weight w=1500mm  (N/m)__internal_beam 

Phase2a PHASE 2a Permanent loading (N/m)__x_external_beam 
PHASE 2a Permanent loading (N/m)__x_internal_beam Permanent 

Phase2b 

PHASE2b Internal support settlement Settlement 
Shrinkage_A_S1 
Shrinkage_C_S1 
Shrinkage_B_S1 
Shrinkage_E_S1 
Shrinkage_S_S1 

Shrinkage 

Phase3 
 

PHASE 3a Thermal Heat  Thermal_Heat 
PHASE 3a Thermal Cold  Thermal_Cold 
PHASE 3b Wind V (N/m)__x_internal_beam 
PHASE 3b Wind V (N/m)__x_external_beam Wind 

FLM3 (Eurocode Fatigue Load Model 3 120000N) From ID=520 Pos=1  
to ID=629 Pos=110 

DMI Influence surfaces of sections to check (frequent and 
characteristic combination)  

VLO 
Analysis LM1 Tandem and udl From ID=410 to 

ID=477 
 

Traffic loading 
The traffic loading LM1 has been generated from a VLO Analysis performed to 
maximize bending moments and shears in the right (external) girder beam. The 
influence surface related to the VLO Analysis has been defined by the Composite 
Design member utility. 

The Fatigue model loading 3 has been generated from the vehicle libraries in LUSAS 
and positioned using the Moving Load Generator using an incremental distance of 1m. 
The lane position is the actual position of the heavy traffic lane. 
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Notional lanes for Load Model 1 (ULS and SLS) 

 

 
Fatigue Load Model 3 positioning 

Shrinkage 
Shrinkage effects in analysis Phase2b have been calculated applying a thermal gradient, 
equivalent to an imposed curvature. The forces and moments arising from this model 
represent the hyperstatic effect of the shrinkage. The primary effects of shrinkage are 
computed directly in PontiEC4 for each section. 

Smart combinations 
In order to define the design envelopes for each Phase and for each Limit State, the 
following smart combinations and envelopes have been defined.  

Preliminary combinations 
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ULS design combinations 

 

 

 

 

 
 

SLS characteristic design combinations 
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SLS frequent design combinations 

 

 

 

 

 
 



 Assessment of a Composite Bridge Deck to Eurocodes 

 40 

Fatigue design combinations 

 

Step 3: Use LUSAS to calculate the forces and moments for 
all limit state combinations 

Associated Files 
A zip file of associated files can be downloaded from the user area of the LUSAS 
website. The same files may also be provided as part of a PontiEC4 installation. 

 Materials_Sections_Rev0.vbs - A file created by PontiEC4 containing 
materials and geometric section data to import into LUSAS. A version of this file is 
supplied also, but is only for use in case of difficulties in manually creating the 
appropriate data 

 Composite_Bridge_Deck.mdl – A supplied LUSAS model file that is to be 
used to analyse the structure. After solving this model, analysis results are exported 
from LUSAS or use in PontiEC4 to undertake design checks. 

 

Open the associated LUSAS model 
• Run LUSAS Modeller and select the File> Open menu item, and open the 

model named Composite_Bridge_Deck.mdl that was downloaded and placed 
in a folder of your choosing. The file may also be found in the \<PontiEC4  
Installation Folder>\Help\Examples\LUSAS_Example

 
directory. 

• Select the File> Save as menu item and save the LUSAS model data to the 
same working project folder as that used to save the PontiEC4 dialog data 
earlier) keeping the same file name Composite_Bridge_Deck.mdl 

Importing the section properties from Ponti EC4 
• Select File> Script> Run Script and select the PontiEC4 script file 

“Materials_Sections_Rev0.vbs” that was created in the working project 
folder earlier. This imports the geometric section data from PontiEC4.  

Note. In this worked example, the geometric beam properties calculated by Ponti 
EC4 have already been assigned to the relevant lines in the supplied LUSAS model, so 

 

 
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re-importing properties of the same name that have already been assigned simply 
overwrites the existing definitions. Click Yes to overwrite each existing definition. 

When importing geometric properties for the first time on a real project, the attributes 
created would need to be assigned to relevant lines of your model. Cracked section 
properties would be assigned to appropriate lines in the LUSAS model in accordance 
with the requirements of the code. 

Looking at the Analysis 
treeview 

In the Analyses  treeview, notice 
that Phase 3 has been defined as the 
‘base’ analysis and this shows the 
geometric assignments made for this, 
as well as the material properties for 
this phase.  

Material properties for other phases 
can be seen within each Analysis 
Phase entry. 

The stiffness of the composite section 
for each phase is determined from the 
stiffness of the girder and slab, 
together with the corresponding girder 
and slab materials assigned to the 
same line. 

• Press the Solve button  to 
compute all loadcases in all 
the analyses.  

The model contains a large number of 
loadcases. After a short wait whilst 
they are all evaluated, results will be 
obtained. 
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Step 4: Export the force and moment data from LUSAS 

Selection of composite bridge deck design code 
The composite deck design code is set via the Design > Composite Bridge Deck 
Design menu item, along with options for the export path and the factors for primary 
effects of shrinkage and thermal effects. 

  
• Select EN1994 – (Export to Composite Deck Design) in the drop down list. 

• Click the ellipsis button  to choose the folder and name of the xls file to 
create (e.g.: <current work directory>\Export to ponti EC4.xls), pressing the 
Save button to return to the main dialog 

• Input a Shrinkage coefficient of 1.2 for the ULS, and 1.0 for the SLS.  

• Ensure that Thermal coefficient values of 0 are used for both the ULS and 
SLS.  

Note. These coefficients will be applied to the characteristic primary effects of the 
shrinkage as directly calculated in PontiEC4. The isostatic effect will be neglected 
(γ∗ψ=0) in the cracked section (where Slab treatment = Cracked in Tension). The 
hyperstatic effect of the shrinkage comes from the LUSAS model and the combination 
factors have been already applied in the LUSAS smart combinations.  

• Then, finally, click OK to return to LUSAS Modeller. 

Export to Composite Deck Design 
• Select the Design > Export to Eurocode Composite Deck Design menu 

item. This utility is for specifying the loadcases from which the forces and 
moments will be exported to the PontiEC4 spreadsheet. 

 
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• In the Members tab, select the Design Member of interest. 

• In the ‘Component to maximize/minimize’ panel ensure Fz and My are 
checked. (These are the components that will be considered in the smart 
combinations) 

• Select the Loadcases tab where input (or editing) of Design combinations for 
each Limit States and Phases is done. The dialog will appear as shown below. 
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Three limit states are considered - Serviceability, Fatigue and Strength, and appropriate 
loadcases (with the correct factors applied to those loadcases) must be assigned to each 
limit state. 

• In the ‘Serviceability loadcases’ panel, click the Add button.  

• From the list of available loadcases, select SLS_Characteristic_Phase1 and 

click the ‘Add to’ button  to add the design combination to the right-hand 
panel, in the Dead load phase 1 box.  

• Proceed by selecting each of the following loadcases, one at a time and 
assigning to the appropriate phase: 

Loadcase Phase 

SLS_Characteristic_Phase2a Permanent loading phase 2a 

SLS_Characteristic_Phase2b Concrete shrinkage phase 2b 

SLS_Characteristic_Phase3a Temperature profile phase 3a 

SLS_Characteristic_Phase3b Transient loading phase 3b 

Once done, the dialog should look as follows: 
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• Once correctly assigned, click OK to return to the main dialog. 

• In the ‘Serviceability loadcases’ panel, click the Add button again. 

• Select SLS Frequent in the drop down list on the top right of the dialog and 
proceed by selecting each of the following loadcases, one at a time and 
assigning to the appropriate phase: 

Loadcase Phase 

SLS_Frequent_Phase1 Dead load phase 1 

SLS_Frequent_Phase2a Permanent loading phase 2a 

SLS_Frequent_Phase2b Concrete shrinkage phase 2b 

SLS_Frequent_Phase3a Temperature profile phase 3a 

SLS_Frequent_Phase3b Transient loading phase 3b 

 

When all added, click OK. 

• Repeat the above procedure for the other Limit States (Fatigue and Strength).  

• Note that loadcase SLS_Frequent_Phase3b is not mapped as a Fatigue design 
limit state; the Fatigue_Phase3b loadcase must be mapped instead. 
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On completion, all Loadcases, and the corresponding Design limit state for 
each Phase should be as shown in the following dialog. 

 

 
• Name the utility Export_To_PontiEC4 and click OK to add these entry to 

the Utilities  treeview. 

• Then, in the Utilities  treeview click the right-hand mouse button on the 
Export_to_PontiEC4 item, and choose Export to Excel from the context 
menu as shown: 
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Step 5: Import force and moment data into PontiEC4 

Associated File 
This supplied file is only for use in case of problems in manually creating the 
appropriate data in the previous section of the example. 

 Export to ponti EC4.xls  File created by the LUSAS Export Forces and 
Moments dialog containing data to import into PontiEC4. 

 

Modify the X-distance of the coincident sections 
Note.  A note It is necessary to modify the X-distance of coincident sections, in order 
to prevent sections with the same X-distance from being ordered randomly, when the 
graphs are created from the Utilities > Graphs menu.  

This can be done either directly in PontiEC4, in the Segment region of the Geometry 
dialog or more simply in the “Export_to_ponti_EC4.xls” file just created. 

• Open the “Model Info” sheet of the “Export_to_ponti_EC4.xls” file and 
increase the X value of the first section of each segment, as shown in red on 
the following image. 

 

 
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Importing force and moment data into PontiEC4 
This section covers the import of section force and 
moment data from LUSAS into PontiEC4. Refer to 
the ‘Forces and moments’ section in the PontiEC4 
online help file for more information.  

Whilst it is possible to manually enter forces and 
moments into PontiEC4 in the ‘Forces and moments’ 
dialog, and it is also possible to copy and paste data 
into each section, but when used with LUSAS any 
importing of data is far better achieved by using the 
automated procedure as follows. 

• In PontiEC4, with the current data still loaded (or with the data from the 
previously saved file ‘Composite_Bridge_Deck.csv’ loaded if the example 
had been saved and closed for some reason at that point), select the File> 
Import forces/moments menu item and load the file Export to ponti 
EC4.xls from working project folder. 

PontiEC4 will detect that 17 additional sections are present (these are the sections at 
the beginning and end of each segment and at midspan) and ask if they are to be added 
to their corresponding segments.  

• Click Yes to import the new sections. This operation may take a few seconds 
to complete. The status bar will show the progress. 
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• From the main menu select Windows> 2 Geometry to display the Geometry 
dialog. In the Segment treeview the new sections added to each segment can 
be seen.  

• If any previously defined initial sections for each segment (named “S1”) are 
present these are no longer necessary and should be deleted. To do this, select 
each section named S1 in turn, click the right-hand mouse button, and choose 
Delete. 

Note. If any mistakes are made in deleting the unwanted sections, re-importing 
the forces_and_moments.xls file will re-insert any deleted sections. 

• Select File> Save As and enter a file name of Composite_Bridge_Deck.csv 
to save the PontiEC4 dialog data to the working project folder before 
proceeding to view the results.  

This concludes the data input. 

Step 6: Assess the results and detailed design checks in 
PontiEC4 
This section focuses on the procedure required to assess the main girder beams for 
Ultimate, Serviceability, and Fatigue limit states. It involves: 

1. Viewing utilisation factors for all checks performed 

2. Updating section sizes for any over-utilised sections 

3. Viewing updated results 

4. Updating the LUSAS model and re-analysing the revised sections 

It is usually enough to cycle through steps 1 to 4 once, or perhaps twice, to obtain an 
optimized structure. 

Limited details have been given about all the checks that are carried out. To find out 
more about the checks performed refer to the PontiEC4 online Help (accessed via the 
question mark (?) button on the menu banner, where design code and theory details are 
also supplied. 

Viewing results in PontiEC4 
• With the results loaded in PontiEC4 select the Window> 5 Summary of 

results menu item. This carries out the design computations in PontiEC4 and 
displays the results for deck sections in a summary form.  

The meaning of the coloured utilization factor entries is explained in the following 
table: 
Colour of value / text Utilization factor Meaning 

 
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Red Greater than 1.0 Value has failed the check carried out. 

Green  Less than 1.0 Value has passed the check carried out. 

Grey - without parentheses Any Value of potential interest but the utilisation factor 
is not relevant to the code.  

(Grey) - with parentheses Any Value of potential interest but the utilisation factor 
is not relevant to the code in this particular context. 

Grey stating ‘No int.’ Not applicable No interaction between bending and shear. 

 

A check of the utilization factors obtained should be made for each limit state. Only a 
check for the Fundamental ULS combination will be shown here.  

Note. By clicking on a particular header the values in a column can be sorted in 
increasing or decreasing value.  

• Click twice to sort the SigEd/fy column in descending order. It can be seen 
that some of Segments D and C fail the check for normal stresses at ULS, as 
shown below. 

 

Note. Changing from the Geometry, Materials or Forces and moments dialogs to the 
Results, Summary of results, Report, or Cracking dialogs causes a re-analysis of 
results. 

• Select the Window> 4 Results menu item in order to find out more about the 
failed checks.  

• In the Cross-sections and design combinations panel select section 
D_cracked_17 and Fund. ULS, Mmax 

 

 



Assessment of a Composite Bridge Deck to Eurocodes  

 51 

      
• Then, in the lower part of the Results dialog, select the Stresses tab and look 

at Stresses of effective cross section 

 

 

Note.  Phase totals listed are a summation of all the Cracked values for each Phase. 

The normal stresses are very large in the bottom flange where they exceed fy. They are 
also quite large in the top flange. 

• Select the Plastic check tab to view the classification of the section (Class 4). 

 



 Assessment of a Composite Bridge Deck to Eurocodes 

 52 

 

Step 7: Optimize the structure 

Associated Files 
These supplied files are only for use in case of problems in manually creating the 
appropriate data in this section of the example. 

 Composite_Bridge_Deck_Optimized.csv - the input file for 
PontiEC4 with updated steel flange values for segments D and C. 

 Sections_rev1.vbs - A file created by PontiEC4 containing revised section 
data to import into LUSAS to update the geometric properties in the LUSAS 
model. 

  
For this example, optimizing the structure involves making changes to flange plate 
thicknesses in the PontiEC4 Composite Deck Designer for those segments that failed 
the design check, then using LUSAS to calculate revised forces and moments, and then 
re-assessing the revised results and design checks in PontiEC4. 

Revise selected flange thicknesses in PontiEC4: 
Flange thicknesses will be increased on those segments that currently fail the check for 
normal stresses at ULS. 

Segment D 

• In PontiEC4, select the Window> 2 Geometry menu item, and then click 
ONCE to select Segment D in the segment treeview. Note that the status bar at 
the bottom of the interface should state: ‘Edit GEOMETRY of Segment D’ 
showing that you are only editing an existing segment and not inputting data 
for a new one. 

• Increase the top flange thickness (ts) from 40 to 50 

 
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• Increase the bottom flange thickness (ti) from 50 to 80 

• Select the Window> 4 Results menu item. This causes the results for Section 
D_cracked_17 and Fund. ULS Mmax (and all other segments) to be 
updated.  

Because of the modification to the flanges for Segment D, the Plastic check dialog will 
show that it has now moved from Class 4 to Class 3. As a result, the ‘Stresses of 
effective cross section’ radio button will no longer be available on the ‘Stresses’ results 
page of the Results dialog. 

Note. Effective stresses are available only for the Class 4 sections.  

• Select the Stresses tab and look at Stresses of gross cross section. 

 
The flange thickness changes for Segment D now allow it to pass the design check. 

Segment C 

• Select the Window> 2 Geometry menu item and click once to select Segment 
C in the segment treeview. The status bar should state: ‘Edit GEOMETRY of 
Segment C’ 

• Increase the top flange thickness (ts) from 30 to 50 

• Increase the web thickness (twr) from 22 to 25 

• Increase the bottom flange thickness (ti) from 40 to 60 

• Select the Window> 4 Results menu item and view the updated results for 
Section C_cracked_15 and Fund. ULS Mmax. The flange thickness changes 
for Segment C now allow it to pass the design check. (And selecting the 
Plastic check tab would show that it, too, has moved from Class 4 to Class 3). 

 
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• Select the Window> 5 Summary of results menu item. Sort the SigEd/fy 

column. It can be seen that Segments D and C now both pass the check for 
normal stresses at ULS, as shown below. Stresses for other combinations are 
all satisfactory. 

 
• Select File> Save As to save the current PontiEC4 project data as 

Composite_Bridge_Deck_Optimized.csv.  

Export the revised geometric data to LUSAS 
• Select the File> Export geometric properties to LUSAS menu item.  

• Ensure that the destination directory is set to your working project folder and 
input a filename of Sections_Rev1.vbs.  

• Then for section type ensure that the option Girders with top slab is selected. 
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• For eccentricity select Distance extrados of the metal beam – neutral axis  

• For segment definition select Export one section for each segment 

• For slab width constant select Use minimum value  

• Click OK to finish. 

  

Calculate revised forces and moments in LUSAS 
• In LUSAS, and with the Composite_Bridge_Deck.mdl file open, select File> 

Script > Run Script and from the working project folder select the PontiEC4 
script file Sections_Rev1.vbs to import the optimized sections into the model.  

• Select the File> Save As menu item to save the model to the working project 
folder as Composite_Bridge_Deck_Optimized.mdl. Any open results files 
will be closed. 

• Press the Solve button  to compute all loadcases in all the analyses. After 
a short wait the solving will be completed. 
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Export the revised force and moment data from LUSAS 
This involves repeating the operations from Step 4 in this example. In summary, this 
involves: 

• Select the Design > Composite Bridge Deck Design menu item. 

• Click the ellipsis button  to choose the folder and name of the xls file to 
create (e.g.: <current work directory>\Export to Ponti EC4 rev1.xls), 
pressing the Save button to return to the main dialog. 

• Leave all other input data as before and click OK to save data for the revised 
XLS file for use in PontiEC4. 

• Right-click the utilities item “Export_to_PontiEC4” and choose “Export to 
Excel”. 

Import revised forces and moments into PontEC4 
• In PontiEC4, with the current data still loaded, select the File> Import 

forces/moments menu item and load the file Export to Ponti EC4 rev1.xls 
that was created by LUSAS from the working project folder. 

Assess the revised results in PontiEC4 
• Select the Window> 5 Summary of results menu item. 

• Sort the SigEd/fy column. It can be seen that values of SigEd/fy have changed 
slightly from the values previously calculated in PontiEC4 that used the initial 
forces and moments calculated by LUSAS, but values for all segments can be 
seen to pass the check for normal stresses at ULS. 

 
Methods for graphing data and producing detailed results will now be explained. 
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Creating Graphs 
• In PontiEC4, with the optimized data still loaded, select the Utilities> Graphs 

menu item. (If the optimized data is no longer loaded open the file 
Composite_Bridge_Deck_Optimized.csv to populate the dialogs) 

• From the first drop-down list choose ULS: Absolute utilization ratio Eta to 
plot the following graph: 

 
• From the first drop-down list choose ULS: Shear utilization ratio Eta3  to 

plot the following graph: 
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Note. Graphs can also be viewed by scrolling the mouse wheel up and down in the 
graph window. 

Obtaining more detailed results 
• With the optimized data still loaded, select the Window> 4 Results menu 

item.  

• In the Cross-sections and design combinations panel, select the centre section 
E_8 and Fund. ULS, Mmin.  

• Select the Stresses tab to have a look at the elastic stresses on the gross 
section. 

• Then, select the Plastic check tab. From this, all details about the 
classification and plastic check are supplied, and it can be seen that for Stage 
3, this section, that is part of the segment in the middle of the span, is in Class 
1. 

 

Note. At the bottom-left of the Plastic check page the section classification is also 
provided for Phase 1, where the top (upper) flange cannot be considered to be 
restrained by the slab. For this case, the section is in Class 4 as highlighted in the red 
message. For this situation a check of stresses in Phase 1 should be performed, using an 
effective section rather than a gross section.  

To check stresses on the effective section in Phase1 
• Save then file as “Composite_Bridge_Deck_Optimized_Ph1.csv”. 

• Select the Window> 2 Geometry menu item. 

• Right-click inside the dialog and select Edit segments by data grid 

• Check Sections, Structural steel and Slab concrete in the View menu 

 

 
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• For all segments uncheck the option Top flange in Class 1, input 0 the 

column bcls, b1 and bsx 

 
• Click OK 

• Select the Window> 3 Forces and moments menu item, Right-click inside 
the dialog and select Reset>Phase 2a. Click Yes in the information message 
box. All forces and moments in Phase 2a will be deleted. 

• Repeat the same operations above to reset Phase 2b, Phase 3a, and Phase 3b 

• Select the Window> 4 Results menu item 

• Select Section E_8 and Fund. ULS, Mmin from the Cross-sections and 
design combinations panel. 

• Select the Plastic check tab to see a coherent classification with an only steel 
structural section 
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• Lastly, select the Stresses tab to see the stresses calculated on an effective 

cross section 

 
This completes the example. 

 

Associated Files 
These supplied files are only for use in case of problems in manually creating or 
viewing the appropriate data in this section of the example. 

 Composite_Bridge_Deck_Optimized_Ph1.csv – the input file for PontiEC4 
without slab, with top flanges that can also be classified outside class 1, and 
with forces and moments of the phase 1 alone. 

 Composite_Bridge_Deck_Optimized.mdl – a model file to enable you to re-
create the model and run an analysis successfully. If opened, press the Solve 

button  to compute all loadcases in all the analyses and return to the heading 
“Calculate the revised forced and moments in LUSAS” 

 

 
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