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Dry excavation 
For LUSAS version: 23.0 
For software product(s):  LUSAS Bridge plus or LUSAS Civil & Structural plus 
With product option(s): Geotechnical, Nonlinear, Dynamic 

Description 
A dry excavation is analysed in which water is pumped out as the excavation progresses. 
Diaphragm walls are installed, surface loads activated and 3m metres of fill material 
excavated. Ground anchors, horizontally spaced at 3m intervals, are then installed and 
the water level lowered by 4m before excavating 4m of sand. Further anchors, again 
spaced at 3m intervals, are installed, the water level lowered by a further 3m and the final 
3m of sand excavated. Using symmetry only half of the problem is analysed. Figure 1 
shows details of the excavation to be modelled. 

 

Objectives 
The objective is to calculate the bending moment and shear and axial forces in the 
diaphragm wall. 

Figure 1: Excavation to be modelled 
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Keywords 
2D, Inplane, Geotechnical, Excavation, Staged Construction, Two phase elements, 
Activation, Deactivation, Interface elements, Water pressure, Displacement, 
Calculation of bending moment, axial and shear forces from 2D stresses. 

Associated Files 
Associated files can be downloaded from the user area of the LUSAS website. 

 dry_excavation.lvb carries out the modelling of the example. 
 
 

Preparing the Model Features 
For this example, it is assumed that you have a basic knowledge of how to define 
attributes and assign them to the model. Other operations specific to this problem are 
covered in detail. 

Running LUSAS Modeller 
For details of how to run LUSAS Modeller, see the heading Running LUSAS Modeller 
in the Introduction to LUSAS Worked Examples document. 

Note. This example is written assuming a new LUSAS Modeller session has been 
started. If continuing from an existing Modeller session select the menu command File 
> New to start a new model file. Modeller will prompt for any unsaved data and display 
the New Model dialog. 

Creating a new model 
• Enter the file name as dry_excavation 

• Use the default user-defined working folder. 

• Select an Analysis Category of 2D Inplane 

• Set the model units to kN,m,t,s,C 

• Ensure the timescale units are Days 

• Enter the title as Dry_excavation 

• Click the OK button. 

 

 
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Note. In this guided example, menu selections are shown within the body of the text 
like this: Geometry > Points > By Coords… as opposed to being shown in the left-hand 
side of each page as seen in other worked examples. 

Feature Geometry 
• Use the menu item Geometry > Points > By Coords… to define the points along 

the centreline that represent the soil and exaction levels (figure 2). 

 

• Once defined, select all the points. 

• Select the menu item Geometry > Point > Copy… and enter an X translation of 
10 and click OK. 

• Then without deselecting the points, re-select the same menu item, enter an X 
translation of 40 and click OK. (figure 3). 

 

 

 

 

Figure 2: Input of coordinates 
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The ground anchors are defined using local coordinate systems.  

• Select the point at (10,17) to define the origin of the new coordinate system,  

• Select Attributes > Local Coordinate… then select the radio button Rotate, 
enter an angle of -34 in the angle field (the angle is measured anticlockwise about 
the z-axis) and enter a name of upper anchor (figure 4). Then click OK. 

 

The coordinates of the grouted part of the anchor are entered in this local coordinate 
system.  

• Select Geometry > Point > By Coords... Click on the dropbox containing Global 
Coordinates and select upper anchor. Enter the local coordinates (11,0) and 
(14.5,0) and click OK (figure 5). 

Figure 3: Make copies of points on the centreline 

Select this point 

Figure 4: Definition of local coordinate system for upper anchor 
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The process is repeated for the lower anchor.  

• Select the point (10,13) 

• Select Attributes > Local Coordinate… and choose the radio button Rotate, 
enter an angle of -45 in the angle field, a name of lower anchor (figure 6). Then 
click OK. 

 

The coordinates of the grouted part of the anchor are entered using the local coordinate 
system.  

Figure 5: Input of coordinates of upper anchor 

Select this point 

Figure 6: Definition of local coordinate system for lower anchor 
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• Select Geometry > Point > By Coords… then click on the dropbox containing 
Global Coordinates and select lower anchor. Enter the local coordinates (6,0) 
and (10,0) and click OK. 

• In the Attributes  treeview, right-click on Local Coordinate and select Hide 
all definitions (figure 7) to hide the local coordinate axes. 

 

The coordinates for the wall and edge of the soil in the excavation are to be defined next.  

Note. To aid with the assignment of attributes between the wall and the soil mass, the 
points at the interface between these features will be modelled out of position ‘expanded’ 
and then after all assignments have been made, moved back into their correct location. 

• Select the four nodes shown in figure 8.  

• Select Geometry > Point > Copy… and enter a distance of -1 in X and set 
Number of copies to 2. Click OK. 

 

 

Figure 7: Hide local coordinate systems 

Select these 
points 

Figure 8: Definition of points for wall and excavation soil 
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It would be convenient to define the points for the surface load at this stage, but this is 
done later to show how to split a line using points.  

•  Set the cursor to select just points. 

• Select Geometry > Surface > By Points… to define the soil surfaces shown in 
figure 9. Note that an interior surface is generated from the points which define 
the anchor grout. 

 

•  Change the cursor to select surfaces,  

• Select both the inner surface and surrounding surface. (figure 10) 

 

• Select Geometry > Surfaces > Holes > Create… and uncheck the tickbox Delete 
geometry defining holes and click OK. 

surrounding surface 

Inner surface 

Figure 9: Definition of surfaces 

Figure 10: Definition of hole 



Dry excavation 

8 

•  Set the cursor to select just points. 

• Define the lines for the wall and anchor rods using Geometry > Line > By 
Points… (figure 11). Note the anchor rods are connected to the wall. 

 

• To define the points between which the surface load is applied, select the point 
(10,20) and copy it 2m to the right using Geometry > Point > Copy… (figure 
12). Copy again to generate a point 7m to the right. 

  

The points are now used to break the surface boundary line into three lines.  

Figure 11: Lines defining wall and anchor rods 

Select this point 

Figure 12: Copy point for load position 
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• Select the line and the two points, then use Geometry > Line > By Splitting> At 
a Point... Leave the defaults and click OK (figure 13). 

 

The position of phreatic surfaces can be defined by points or lines in two dimensional 
problems. In this case, three phreatic surfaces are required to define the flow boundary 
conditions. The first to position the ground water, the second to lower the water before 
excavating the sand and the third for lowering the water before the final excavation. The 
use of two phreatic surfaces to model the lowering of the water level in the excavation is 
required to simplify the application of automatic loading to the problem. 

• Select points on the centreline at (0,13) and (0,17).  

• Using Geometry > Point > Copy… set the X field to -1 and click OK (figure 
14).  

• Copy the points again, this time setting the X field to -3.  

• Select the point at (40,17).  

• Using Geometry > Point > Copy… set the X field to 1 and click OK (figure 15).  

• Copy the point again this time setting the X field to 3. 

Figure 13: Splitting line for surface loading 

Select points 
Select line to split 
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• Finally, select pairs of points and form the three phreatic surfaces using 
Geometry > Line > By Points…. Figure 16 shows the final geometry. 

 

Defining the geometric properties 
The anchor rod has a diameter of 3cm and the grout a diameter of 60cm.  

• Using Attributes > Geometry > Line… Select Bar from the Usage dropdown 
list. Enter 7.07x10-4 for the area and Anchor Rod in the name field. Then click 
Apply (figure 17).  

• Change the area to be 0.28 and change the name to Anchor Grout and click 
Apply (figure 18). 

Select points Select point 

Figure 14: Copy points for phreatic 
surfaces in excavation 

Figure 15: Copy point for phreatic 
surface defining groundwater 

Figure 16: Final Geometry 
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• Now, change the Usage dropdown list selection to Plane Strain Beam and enter 
0.35 for the inplane thickness. 

• Change the name to Wall, then click OK (figure 19). 

 
Figure 19: Wall geometric properties 

• Assign the Wall, Anchor Rod and Anchor Grout properties in turn to the 
relevant selected features in the model, (figure 20). 

Figure 17: Anchor Rod geometric properties Figure 18: Anchor grout geometric properties 
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Defining the Mesh 
Soil 
Two-phase plane strain quadrilateral elements are used for the soil with an element size 
of 1m.  

• Select Attributes > Mesh > Surface… to define the mesh for the soil.  

• Choose Plane strain two phase from the Element type dropbox and 
Quadrilateral for the Element shape.  

• Set the Irregular mesh radio button, check the Element size tickbox, enter 1.0 
into the element size field. Enter the name to be soil and click OK (figure 21). 

 

 
 

Figure 21: Definition of soil mesh 
 

Anchor Rod 
wall 

Anchor grout 

Figure 20: Assignment of geometric properties to lines 
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Wall 

• Now select Attributes > Mesh > Line… to define the mesh for the wall. Define 
a Plain strain beam of Quadratic order with an element length of 1 and click 
OK (figure 22). 

 

 
Figure 22: Definition of wall mesh 

 
Anchors 

Note. A single two noded bar element is used to model the anchor rod: it is not possible 
to use three-noded bars or more than one bar element without forming a mechanism. 1m 
long three-noded bars are used for the grout. The mesh details are shown in figures 23 
and 24. 

• For the anchor rod, select Attributes > Mesh > Line… Define a Bar of Linear 
order with a single division and click Apply. 

• For the anchor grout, change to a Quadratic order and specify an element length 
of 1.0 and click OK (figure 22) 

 

 
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Figure 23: Anchor Rod mesh                 Figure 24: Anchor Grout mesh 

 
Manually assigned two phase interfaces of length 1m also need to be defined. 
 

• Select Attributes > Mesh > Line… to define the interface mesh. Define an 
Interface (two phase) element type of Quadratic order with an element length 
of 1 (figure 25) 

 
Figure 25: Interface mesh 

 
• Select all the surfaces and assign the soil mesh attribute.  

• Then, in turn, assign the wall, Anchor Rod and Anchor Grout line mesh 
attributes to the appropriate features (figure 26). 
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To mesh the interface elements between the soil and the wall, the Secondary Assignment 
of the interface is selected first.  

• Select the four lines representing the wall in the order shown in figure 27, then, 
right-click in the model view window and choose Selection Memory > Set.  

• Now select the four lines marking the boundary of the soil, the Primary 
Assignment, in the order shown in figure 27. Then assign the Interface mesh.  

Note. If the Selection Memory is not used, the Primary Assignment is selected first, 
and each pair of lines must be processed one at a time. 

 

Now, select the four lines marking the boundary of the soil on the excavation side of the 
wall in the order shown in figure 28 and assign the Interface mesh. 

 

Assign ‘soil’ to all surfaces 

Anchor Rod 
wall 

Anchor grout 

Figure 26: Assignment of mesh attributes 
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Figure 27: Assignment of interface mesh 1 
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mesh created 
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Note. The lines defining the wall are chosen as Secondary Assignments because they 
already have the beam elements and wall thickness assigned to them. The lines on the 
soil side have no assignments, so the interface material properties can be assigned to 
them. They are designated as the Primary Assignments for the interface mesh. 

Defining the materials 
Fill, sand and loam 
The fill, sand and loam are modelled by the Modified Mohr-Coulomb with Rankine 
cutoff material.  

• For each soil material select Attribute > Materials > Geotechnical > Mohr-
Coulomb… and make the appropriate selections according to table 1. 

 
Dialog tab Parameter Fill Sand Loam 

Elastic Young’s Modulus 8,000 kPa 30,000 kPa 20,000 kPa 

Elastic Poisson’s ratio 0.3 0.3 0.33 

Elastic Mass density (Fully 
Saturated) 

2.0 2.0 1.9 

Plastic Friction angle 30.0⁰ 34.0⁰ 29.0⁰ 

Plastic Dilation angle 0.0⁰ 4.0⁰ 0.0⁰ 

Plastic Cohesion 1.0 kPa 1.0 kPa 8.0⁰ 

Plastic 
(Rankine) 

Tensile cut-off stress 0.0 kPa 0.0 kPa 0.0 kPa 

 

1 

2 

3 

4 

Select lines in order 
shown 

Assign 
‘Interface’ mesh 

Figure 28: Assignment of interface mesh 2 

Interface element 
mesh created 
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Dialog tab Parameter Fill Sand Loam 

Plastic 
(Rankine) 

Compressive cut-off 
stress 

1E30 kPa 1E30 kPa 1E30 kPa 

Plastic 
(Rankine) 

Damping factor  0   

Elastic (once 
Two-phase tab 
is selected) 

Fully saturated soil 
density 

2.0 tonnes/m3 2.0 tonnes/m3 1.9 tonnes/m3 

Two phase 

(Partially 
saturated, 
Saturation) 

Bulk modulus of 
fluid phase 

2.1 MPa 2.1 MPa 2.1 MPa 

Porosity of medium 0.4 0.3 0.2 

Hydraulic 
conductivity in 
global X, Y, Z 

0.5 m/day 1.0 m/day 0.1 m/day 

Density of fluid 1 tonne/m3 1 tonne/m3 1 tonne/m3 

Saturation at 
residual water 
content 

0.0 0.0 0.0 

Saturation at full 
water content 

1.0 1.0 1.0 

(Constant water 
content) 

Permeability factor 
in partially saturated 
zone 

1x10-3 1x10-3 1x10-3 

Ko Initialisation Coefficient of lateral 
earth pressure K0 

0.5 0.441 0.515 

 
Table 1: soil material properties 

Wall and ground anchor materials 
The wall and anchors are modelled by linear elastic materials.  

• For each material select Attributes > Material > Isotropic… and make the 
appropriate selections according to table 2. 
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Dialog tab Parameter Wall Anchor Rod Anchor Grout 

Elastic Young’s 
Modulus 

35 GPa 66.7 GPa -See note 83,000 kPa - See note 

Elastic Poisson’s ratio 0.15 0.0 0.0 

Elastic Density 2.4 tonnes/m3 - - 

 
Table 2: wall and anchor material properties 

Note. The values of the ground anchors’ Young’s moduli have been modified by 
dividing by 3, the horizontal distance between the anchors in metres. Plane strain 
elements model a 1m length of the excavation, so the loads carried by the anchors from 
the wall are only one third of those actually applied. As the loads are only one third, the 
anchor rod’s Young’s modulus is reduced by a factor of 3 to correctly model the 
displacements. 

Wall / Soil interface properties 
In addition, we need the properties at the wall/soil interfaces. Two-phase interface 
elements are used because we want to use the effective rather than total stress in 
calculating the normal stress across the interface.   

• For each interface material select Attributes > Material > Geotechnical > 
Interface… and select Mohr-Coulomb Friction Interface and click Next. Select 
Two-phase and make the appropriate selections according to table 3. 

Dialog tab Parameter wall/fill wall/sand 

Soil structure interface 
(tangential slip) 

Angle of friction  20⁰ 24⁰ 

Soil structure interface 
(tangential slip) 

Dilatency angle 0 0 

Soil structure interface 
(tangential slip) 

Cohesion 0 kPa 0.0 m/s 

Two Phase Hydraulic conductivity 0 kPa 0.0 m/s 

Table 3: Tangential slip interface properties 

Assigning the materials 
• Assign the sand, fill and loam materials, in turn, by selecting the appropriate 

surfaces of the model (figure 29).  

• Assign the anchor properties, in turn, by selecting the lines representing the rods 
and grout.  

 
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• Assign the interface material properties to the primary sides of the interface. To 
confirm which are the primary sides before assigning the interface materials, in 

the Attributes  treeview, right-click on the Mesh/Line attribute Interface and 
then on Select Primary Assignments as shown in figure 30. 

 

    

 

Defining the Supports 
The base of the model is to be constrained in both X and Y directions, while the lateral 
sides are limited in the X direction (Figure 31).  

• Define the appropriate supports using Attributes > Support… and assign to 
appropriate features in the model. 
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Figure 29: Material Assignments 

Figure 30: Interface Primary Assignments 
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Figure 31: Displacement boundary conditions 

Defining the Loads 
Surface loading 

• The 10 kPa surface load is defined using Attributes > Loading… and clicking 
the radio button Distributed loads followed by the radio button Face and then 
click Next. Enter 10 in the y-direction field. Enter a name of Surf.load 10kPa 
and click Finish (figure 32). 

 
Figure 32: Definition of surface load attribute 

Note. Face loadings are defined in the local coordinate direction of the element face. 
In this case, the x Direction applies a shear stress along the face and the y Direction an 
inwards stress normal to the face. 

 
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Fluid flow conditions 
In addition to the surface load, we need to define the fluid flow conditions. This is done 
using phreatic surfaces. Three attributes are required. 

• Select Attributes > Pore Water Pressures > Phreatic Surface… to define a 
phreatic surface attribute. Enter a name of Groundwater and click Apply (figure 
33), then change the name to 1st de-watering and click Apply, then change the 
name to 2nd de-watering and click OK. 

 
Figure 33: Definition of phreatic surface attribute 

• Assign each phreatic surface attribute, in turn, to the relevant lines defined earlier 
(figure 34).  

 

Total prescribed displacements are used to lower the level of the phreatic surfaces to 
model the de-watering.  

• Select Attributes > Loading… then the radio button Displacement, velocity, 
acceleration, body force followed by the radio button Prescribed Displacement 
and then click on Next. Click the radio button Total, then the radio button 
Translation in Y and enter -4 in the Displacement field. Enter a name of 1st de-
water and click Apply (figure 35). 

1st de-watering 

2nd de-watering 

Groundwater 

Figure 34: Phreatic surface assignments 
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• Change the Displacement to -3 and the name to 2nd de-water and click Finish. 

The phreatic surfaces are used to set the pore water pressures at different parts of the 
model via phreatic loads.  

• Select Attributes > Loading… then the radio button Distributed Loads 
followed by the radio button Water Pressure Distribution and then click on 
Next. Click on the radio button Calculated from phreatic surface and select 
Groundwater from the dropbox. Click on the radio button Assigned to faces and 
uncheck the Include face pressure tickbox. Enter a name of Groundwater pwp 
then click Apply (figure 36). 

 

Figure 35: Definition of prescribed displacement attribute 

Figure 36: Definition of pressure attribute 
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• In the dropbox select 1st de-watering, then change the name to be 1st de-
watering pwp and click Apply.  

• In the dropbox select 2nd de-watering, then change the name to be 2nd de-
watering pwp and click Finish. 

Anchor forces 
The anchor forces are 360kN in the upper anchor and 600kN in the lower one. As we 
reduced the Young’s moduli of the rod and grout by a factor of 3, the forces must also 
be reduced by a factor of 3, to give 120kN and 200kN respectively. 

The anchor forces are defined using Attributes > Loading….  

• Click the radio button Strain and stress followed by the radio button Stress and 
strain and then Next. In the dialog ensure that the Element Description radio 
button is on, that the Line radio button is on, that Bar is visible in the dropdown 
list and that the Target radio button is on. Check the Fx tickbox and enter 120 in 
the value field. Enter a name of U.Anchor=120kN and click Apply (figure 37).  

• Then, in the Fx value field enter 200. Change the name to be L.Anchor=200kN 
and click Finish. 

 

 

A final, dummy load is required for use during the excavations.  

• Select Attributes > Loading then the radio button Point Loads followed by the 
radio button Concentrated and then Next.  Enter a name of dummy load for 
excavation and click Finish. No other values are entered. 

Figure 37: Definition of anchor forces 
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Deactivation Attributes 
Various deactivation attributes are used during the analysis.  

• Select Attributes > Activate and deactivate …  Click on Next and enter a name 
of wall and anchors. Then select the Custom inactive treatment radio button 
and click on the ellipsis button … (figure 38) 

 
Figure 38: Definition of deactivation attribute 

• Click on the Distribute over stage radio button and OK. (Figure 39) 

 
Figure 39: Set custom deactivation values 

The option ‘Distribute over the stage’ allows the residual forces to be distributed 
gradually over the load stage and improves convergence when the residual forces to be 
redistributed are large. 

• On the parent dialog, click Apply to save the attribute.  

For clarity in the assignments, we will generate identical attributes but with different 
names. So, with the dialog still displayed, 

• Enter a name of 1st excavation and click Apply, change it to 2nd excavation 
and click Apply, and change it again to 3rd excavation and click Finish to save 
the final attribute and close the dialog. 
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Activation attributes 
We also need to create activate attributes for the wall and anchors.  

• Select Attributes > Activate and deactivate … and select the radio button 
Activate then Next. 

 

• Enter a name of wall and click Apply (figure 40).  

• Change the name to be upper anchor and click Apply, then change it again to be 
lower anchor and click Finish. 

Analyses to be considered 
We consider the following stages. 

Initial Phase 
The first stage establishes the initial stress and water pressure distributions.  

• In the Analyses  treeview, right-click on Loadcase 1 and rename to it to be 
Init.conds.  

• Now, select the wall and anchors and assign the deactivation attribute wall and 
anchors to them (Figure 41).  

Figure 40: Definition of activate attribute 
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The interface elements are not deactivated as they are required to transfer the horizontal 
stresses across the gap made in the mesh by the wall. 

• Now select all the lines on the right-hand boundary of the model and assign the 
Groundwater pwp attribute to them. Click on More >> and then the radio button 
Specified loadcases and then OK (figure 42).  

The groundwater is applied throughout the solution but is not active in loadcases which 
use automatic loading. We will return once all the loadcases have been defined to select 
the manual loadcases in which the load is applied. 

 
• In the Analyses  treeview, right-click on the loadcase name Init.conds and 

select Gravity to add gravity to this loading stage (figure 43).  

Figure 41: Deactivate wall and anchors 

Select wall 

Select anchors 

Assign ‘Groundwater pwp’ 
attribute to boundary 

Figure 42: Setting groundwater conditions 
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• Right-click again on loadcase Init.conds and select Controls > Nonlinear and 
transient…. Check the tickbox Nonlinear to inform Modeller than the analysis 
is nonlinear (figure 43).  

The first stage is solved in a single increment so there are no other changes to make to 
the dialog. 

 

Installation of wall 
In this stage the wall is activated.  

• In the Analyses  treeview, right-click on loadcase Init.conds and select New > 
Loadcase… Enter a name of Install wall and check the tickbox Automatically 
add gravity to this loadcase, and then the OK button. 

• Select the wall and assign the Activate Elements attribute wall (figure 44). 

Setting gravity for the stage 
Setting nonlinear manual loading for stage 

Figure 43: Setting gravity and nonlinear control for the first stage 
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Application of surface load 
In this stage the surface load of 10 kPa is applied.  

• In the Analyses  treeview, right-click on Install wall and select New > 
Loadcase… In the dialog enter a name of Surface load 10kPa and check the 
tickbox Automatically add gravity to this loadcase, and then the OK button.  

• Select the line on the surface next to the excavation and assign the loading 
attribute Surf.load 10kPa (figure 45). In the loading assignment dialog set the 
radio button for Specified loadcases. Click OK.  

 

1st Excavation 
In this stage the first three metres of fill are excavated.  

Figure 44: Installation of wall 

Select line where load 
is applied 

Select Specified loadcases 
Load visualised 

on surface 

Figure 45: Application of surface load 
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• In the Analyses  treeview, right-click on Surface load 10kPa and select New 
> Loadcase… Enter a name of First excavation and click the OK button.  

Note: The option Automatically add gravity to this loadcase is not used during this 
stage because we are going to use automatic loading to excavate the soil and we do not 
want to factor gravity at the same time.  

• Select the surface of the first excavation and assign the deactivation attribute 1st 
excavation (figure 46).  

• Now select the lines of the surface next to wall and assign the deactivation 
attribute 1st excavation to deactivate the interface elements. This is important to 
stop unwanted mesh deformations when the soil is removed and the residual 
forces are reduced to zero. 

 

The excavation is done in increments over the stage using the automatic loading facility.  

• In the Analyses  treeview, right-click on 1st excavation and select Controls > 
Nonlinear and transient…. On the dialog ensure that the tickbox Nonlinear is 
checked and select Automatic from the Incrementation drop-down list. Set the 
Max change in load factor to 1.0 and finally the Max time steps or increments 
to 20 (figure 47). 

Select surface to be 
deactivated 

Select line to 
deactivate interface 

elements 

Everything deactivated 
for 1st excavation 

Figure 46: 1st Excavation 
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Install upper anchor 
In this stage the upper anchor is activated.  

• In the Analyses  treeview, right-click on 1st excavation and select New > 
Loadcase… Enter a name of Install upper anchor and click the OK button.  

• Select the lines representing the upper anchor rod and grout and assign the 
Activate Elements attribute upper anchor (figure 48).  

• Now, select the anchor rod and assign the load attribute U.Anchor=120k. In the 
load assignment ensure that the Single loadcase radio button is set. Click OK. 

Figure 47: Nonlinear parameter settings 
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The anchor load is applied in increments.  

• In the Analyses  treeview, right-click Install upper anchor and select 
Controls > Nonlinear and transient…. On the dialog ensure that the tickbox 
Nonlinear is checked and select Automatic from the Incrementation drop-down 
list. Set the Max change in load factor to 1.0 and finally the Max time steps or 
increments to 20 (figure 47). 

Set water pressure at base of 2nd excavation 
The water level at base of the 2nd excavation is set as a prelude to de-watering.  

• In the Analyses  treeview, right-click on Install upper anchor and select New 
> Loadcase… In the dialog enter a name of Set water level excav.2, check the 
tickbox Automatically add gravity to this loadcase, and then click the OK 
button.  

• Select the line at the bottom of the 2nd excavation and assign the Water pressure 
distribution Load attribute 1st de-watering pwp. Ensure that the Single loadcase 
radio button is selected (figure 49).  

The attribute causes the water pressure along the line to be calculated from the upper 
phreatic surface marked on the left of the model. 

Select lines and assign 
‘upper anchor’ activate 

attribute 

Figure 48: Installation of upper anchor 

Select line and assign 
‘U.Anchor=120kN’ 

load attribute 
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1st de-watering – lower water level 4m 
The water level is lowered using automatic loading. If we use automatic loading on the 
water pressure load attribute set in the previous phase, we would scale the water density. 
In this phase we move the phreatic surface down by 4m.  

• In the Analyses  treeview, right-click on Set water level excav.2 and select 
New > Loadcase… In the dialog enter a name of 1st de-watering and click the 
OK button.  

• Select the upper phreatic surface on the left and assign structural loading attribute 
1st de-water. Ensure that the Single loadcase radio button is selected and click 
OK (figure 50).  

• In the Analyses  treeview, right-click on 1st de-watering and select Controls 
> Nonlinear and transient… On the dialog ensure that the tickbox Nonlinear is 
checked and select Automatic from the Incrementation drop-down list. Set the 
Max change in load factor to 1.0 and finally the Max time steps or increments 
to 20 (figure 47). 

Water 
pressure at 
bottom of 2nd 
excavation is 
calculated 
from here 

Figure 49: Setting water pressure at bottom of 2nd excavation 
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2nd Excavation 
In this stage, the first four metres of sand are excavated.  

• In the Analyses  treeview, right-click on 1st de-watering in the Treeview and 
select New > Loadcase… In the dialog Name field enter 2nd excavation and 
then click the OK button.  

• Select the surface of the second excavation and assign the deactivation attribute 
2nd excavation.  

• Now select the line of the surface next to wall and assign the deactivation attribute 
2nd excavation to deactivate the interface elements (figure 51).  

Select phreatic surface Total prescribed displacement is 
used to lower water level 4m 

Figure 50: Lower water level in excavation 

Assign ‘1st de-water’ attribute 
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• Now select the upper righthand point (40,20) and assign the load dummy load 
for excavation and click on the radio button for Specified loadcases then OK 
(figure 52).  

 

Note. Automatic loading is used to reduce the residual forces of the excavated soil. The 
deactivate attribute is not a load so the prescribed displacement used to lower the phreatic 
surface in the previous stage is still active and will continue to be factored by the 
automatic load scale parameter. The dummy load is used to replace the prescribed 
displacement in the automatic loading. An alternative to using a dummy load, would be 
to use a lock-in stage to reset the manual loads and zero the automatically scaled loads.  

For the first excavation, the previous stage applies the surface load using manual loading 
and the dummy load is not required. The dummy load can be applied to any feature in 

 

Select surface for 2nd 
excavation and assign 
Deactivate attribute 

Select line to deactivate 
interface elements and 
assign Deactivate attribute 

Everything deactivated 
for 2nd excavation 

Figure 51: 2nd excavation 

Figure 52: Assignment of dummy load for excavation 
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the model that is active during the excavation to serve its purpose of clearing the existing 
automatic loading. 

• In the Analyses  treeview, right-click on the 2nd Excavation and select 
Controls > Nonlinear and Transient. Check the Nonlinear tickbox. Set 
Incrementation to Automatic, Max change in load factor to 1.0 and Max time 
steps or increments to 20 and click OK (figure 47). 

Install lower anchor 
In this stage the lower anchor is activated. 

• In the Analyses  treeview, right-click on 2nd excavation and select New > 
Loadcase… In the dialog enter a name of Install lower anchor and then click 
the OK button.  

• Select the lines representing the lower anchor rod and grout and assign the 
Activate Elements attribute lower anchor (figure 53).  

• Now, select the anchor rod and assign the load attribute L.Anchor=200kN. In the 
load assignment ensure that the Single loadcase radio button is set and then click 
OK. 

 

The anchor load is applied in increments.  

• In the Analyses  treeview, right-click on Install lower anchor and select 
Controls > Nonlinear and transient…. On the dialog ensure that the tickbox 
Nonlinear is checked and select Automatic from the Incrementation drop-down 

Select lines and assign 
‘lower anchor’ activate 

attribute 

Figure 53: Installation of lower anchor 

Select line and assign 
‘L.Anchor=200kN’ load 

attribute 
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list. Set the Max change in load factor to 1.0 and finally the Max time steps or 
increments to 20 (figure 47). 

Set water pressure at base of 3rd excavation 
The water level at the base of the 3rd excavation is set as a prelude to de-watering. 

• In the Analyses  treeview, right-click on Install lower anchor and select New 
> Loadcase… In the dialog enter a name of Set water level excav.3, check the 
tickbox Automatically add gravity to this loadcase, and then click the OK 
button.  

• Select the line at the bottom of the 3rd excavation and assign the Water pressure 
distribution Load attribute 2nd de-watering pwp. Ensure that the Single 
loadcase radio button is selected (figure 54).  

The attribute causes the water pressure along the line to be calculated from the lower 
phreatic surface marked on the left of the model. 

 

2nd de-watering – lower water level further 3m 
In this phase we move the phreatic surface down by a further 3m.  

• In the Analyses  treeview, right-click on Set water level excav.3 and select 
New > Loadcase… Enter a name of 2nd de-watering and click the OK button.  

Water 
pressure at 
bottom of 3rd 
excavation is 
calculated 
from here 

Figure 54: Setting water pressure at bottom of 3rd excavation 
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• Select the lower phreatic surface on the left and assign structural loading attribute 
2nd de-water. Ensure that the Single loadcase radio button is selected (figure 
55).  

• In the Analyses  treeview, right-click on 2nd de-watering and select Controls 
> Nonlinear and transient…. On the dialog ensure that the tickbox Nonlinear 
is checked and select Automatic from the Incrementation drop-down list. Set 
the Max change in load factor to 1.0 and finally the Max time steps or 
increments to 20 (figure 47). 

 

3rd Excavation 
In this stage, the final three metres of sand are excavated.  

• In the Analyses  treeview, right-click on 2nd de-watering and select New > 
Loadcase… In the dialog enter a name of 3rd excavation and then click on the 
OK button.  

• Select the surface of the third excavation and assign the Deactivate Elements 
attribute 3rd excavation (figure 56).  

• Now select the lines of the surface next to wall and assign the Deactivate 
Elements attribute 3rd excavation to deactivate the interface elements as well.  

• In the Analyses  treeview, right-click on 3rd excavation and select Controls 
> Nonlinear and transient…. On the dialog ensure that the tickbox Nonlinear 
is checked and select Automatic from the Incrementation drop-down list. Set 

Apply prescribed displacement 
to phreatic surface 

Phreatic surface 
moves down 

Figure 55: Lowering of phreatic surface 

Assign ‘2nd de-water’ attribute 
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the Max change in load factor to 1.0 and finally the Max time steps or 
increments to 20 (figure 47). 

 

Final Preparations 
All the analysis stages have now been defined. Now it’s time to set the loads which 
appear at different stages of the analysis.  

• In the Attributes  treeview, right-click on the load attribute Surf.Load 10kPa 
and then click on Edit Assignments… Check the tick-boxes for loadcases 
Surface Load 10kPa, Set water level excav.2 and Set water level excav.3. 
Make sure that the other tick-boxes are unchecked (figure 57). Click OK.  

The surface load is applied in all the manual loadcases. 

 
Figure 57: Selection of stages for the application of the surface load 

Select surface for 3
rd

 
excavation and assign 
Deactivate attribute 

Select line to deactivate 
interface elements and 
assign Deactivate attribute 

Everything deactivated 
for 3

rd
 excavation 

Figure 56: 3rd Excavation 
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• In the Attributes  treeview, right-click on the load attribute dummy load for 
excavation and then click on Edit Assignments… Check the tick-boxes for 
loadcases 2nd excavation and 3rd excavation. Make sure that the other tick-
boxes are unchecked (figure 58). Click OK. 

 
Figure 58: Selection of stages for the application of the dummy excavation load 

• In the Attributes  treeview, right-click on the load attribute Groundwater 
pwp and then click on Edit Assignments… Check the tick-boxes for loadcases 
Init.conds, Install wall, Surface Load 10kPa, Set water level excav.2 and Set 
water level excav.3. Make sure that the other tick-boxes are unchecked (figure 
59) then click OK. 

 
Figure 59: Selection of stages for the groundwater 
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Moving the wall into its correct position 
The wall can now be moved into its correct position. First set the correct loadcase. 

• In the Analyses  treeview, right-click on Init.conds and click on Set Active.  

To avoid the wall geometry merging with that of the soil after moving, the lines and 
points are made unmergeable.  

• Select the 12 lines defining the wall and soil and then click on Geometry > Line 
> Make Unmergeable.  

• Then select the 12 points as shown, and click on Geometry > Point > Make 
Unmergeable (figure 60). 

 

• Now select the four lines representing the wall and click on Geometry > Line > 
Move…. Enter a distance of 1 in the X direction and click OK (figure 61). 

Select lines and make 
unmergeable 

 

Select points and make 
unmergeable 

  Figure 60: Make all geometry unmergeable before moving into place 
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• Select the four lines representing the soil to the left of the wall and click on 
Geometry > Line > Move…. Enter a distance of 2 in the X direction and click 
OK (figure 62). 

 

The model should now look as shown in figure 63. 

Select lines for wall and move 1m 

Figure 61: Close gap between wall and soil 

Select lines for soil and move 2m 
Figure 62: Close gap between soil and wall 
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Figure 63: Model state for ‘Init.conds’    

Running the Analysis 
 Open the Solve Now dialog. 

 

• Then check the tickbox Analysis 1 and click on OK, (Figure 65) 

 
Figure 65: Solve Now dialog 

A LUSAS Datafile will be created from the model information. The LUSAS Solver uses 
this datafile to perform the analysis.  

Figure 64: To run the analysis 
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If the analysis is successful... 
Analysis loadcase results are added to the  Treeview.  

In addition, these files will be created in the LUSASFiles32\<model_name> folder: 

 dry_excavation.out  this output file contains details of model data, assigned 
attributes and selected statistics of the analysis. 

 dry_excavation.mys  this is the LUSAS results file which is loaded 
automatically into the  Treeview to allow results processing to take place. 

 

If the analysis fails... 
If errors are listed that for some reason you cannot correct, a file is provided to re-create 
the model information correctly, allowing a subsequent analysis to be run successfully. 

 dry_excavation.lvb carries out the complete modelling of the example. 
 
 
 

 Start a new model file. If an existing model is open Modeller will prompt for 
unsaved data to be saved before opening the new file. 

• Enter the file name as dry_excavation 

• Use the default User-defined working folder. 

• Ensure an Analysis category of 2D Inplane is set. 

• Click the OK button. 

Note. There is no need to enter any other new model details when a script is run to 
build a model, since the contents of the script will overwrite any other settings made. 

 To recreate the model, select the file dry_excavation.lvb that was downloaded and 
placed in a folder of your choosing. 

  Rerun the analysis to generate the results. 

Viewing the Results 
Analysis loadcase results are present in the Analyses  Treeview. 

• In the Analyses  treeview, in the loadcase named 3rd excavation, right-click 
on the final increment having a load factor of 1.0 and then click on Set Active 
(figure 66). 

 

 
File 

New… 

 
File 

Script > 
Run Script... 
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Figure 66: Setting the active results 

 

Note. Results increments and hence results may differ marginally due to any slight 
differences in meshing. 

To simplify the display, the ‘Z’ symbols marking the position of the interface elements 
can be switched off.  

• In the Layers  treeview right-click on Mesh and then click on Properties… 
On the Visualise tab of the properties dialog uncheck the Joint and Interface 
elements tickbox.  

• If not present, add and then repeat the above steps for the Deformed mesh layer. 

• To hide the supports and loading arrows click on the icons shown in figure 67. 

 

Additionally, we will turn off the display of the Geometry layer.  

• In the Layers  treeview, right-click on Geometry and untick Display (figure 
68). 

• Repeat to turn off the display of the Deformed mesh layer. 

 

Figure 67: Hide supports and loads 
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Figure 68: Hiding Geometry layer 

Water pressure distribution 
Contours of water pressure distribution will be displayed. 

• Right-click in the model view window and click on Contours. Click on the entity 
Displacement and the component Pres and then click OK (figure 69). 

 
Figure 69: Contour dialog 

The water pressure contours at the end of the excavation are shown in (figure 70). 
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Figure 70: Water pressure contours at end of excavation 

•  Turn fleshing on to see the extent of the wall. 

Horizontal displacements 
• We can plot contours of the horizontal displacements on the deformed mesh by 

right-clicking on Contours in the Layers tab and then Properties…. Select entity 
Displacement and component Dx from the dropdown lists.  

• In the Layers  treeview, right-click on Mesh and then untick Display. Then 
click on Deformed Mesh and tick Display.  

The largest displacement of the wall is 7.2cm into the excavation (figure 71). 

 
Figure 71: Horizontal displacement after excavation 
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Bending moment, shear and axial force in wall 
Next, the bending moment, shear and axial forces in the diaphragm wall will be 
investigated.  

• In the Layers  treeview, untick Display for the Deformed mesh and Contours.  

• In the Attributes  treeview, right-click on the material Wall (tick the Analysis 
1 check box in the dialog that appears) and then click on Set as Only Visible to 
display just the wall.  

• The fleshing of the wall is still visible so switch the fleshing off by clicking the 
fleshing icon (figure 72). 

 
Figure 72: Toggle fleshing icon 

• Right-click in the view window and select Diagrams... From the Component 
dropdown box select Mz and click OK (figure 73).  

 

Figure 73: Diagram Properties Dialog 
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Figure 74: Wall bending moments                     

• To display the shear, right click on Diagrams in the layer tab and then Properties. 
Select Sxy from the Component dropdown box.  

Figures 74 and 75 show the distribution of bending moment and shear along the wall 
respectively at the end of the 3rd excavation. 
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Figure 75: Wall shear 

 
 
This completes the example. 
 

Optional additional viewing of results 
With the whole model set to be ‘All visible’, and with the deformed mesh and contours 
layers re-displayed, the soil displacement and bending moments induced in the wall from 
the various loadcases can be seen in context.  

For this example, the use of a contour range with a maximum value of 0, a minimum 
values of -0.075 and a contour interval of 0.005 is used to ensure that consistent contours 
apply over a range of loadcases. In addition, changing the diagram display colour enables 
those values to be read more easily when overlaid on results contours. 

Choosing the Tools > Animation wizard menu item and selecting ‘load history’ for final 
‘final increments’ will animate all construction stages. Results for only the 3 excavation 
stages are shown below.  
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First excavation 

 
 
Second excavation 

 
 
Third excavation 
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