Problem Description

Pile Load Test

For LUSAS version: 24.0

For software product(s): | LUSAS Bridge plus or LUSAS Civil&Structural plus

With product option(s): Geotechnical, Nonlinear

Problem Description

This example creates a model that simulates the behaviour of a pile during a load test.
The 10m x 10m x 15m deep soil mass contains a centrally positioned pile of length 10m
with a diameter of 0.8m. The pile is required to support a maximum load of 1720kN.

Model geometry

The solution of this type of problem is very dependent on mesh density of the soil
adjacent to the pile, the interface shear stiffness as well as the Gauss point integration
scheme used. This example is provided for illustrative purposes only; however, it is
essential to validate the model's results with actual load test data before using it for design
or construction purposes.




Pile Load Test

A Pile Load Test is a type of load testing that is conducted on deep foundation piles used
in construction projects to determine the safe load-carrying capacity of the pile. The test
involves applying a gradually increasing load to the top of the pile using a hydraulic jack
or a load cell and monitoring the pile's deformation and the corresponding load. In a
static load test, the load is applied slowly, and the pile's deflection is measured at different
load levels. The test results are used to develop a load-settlement curve, which can be
used to calculate the pile's ultimate bearing capacity and estimate its settlement under
different loads.

. Note. This example, which requires the geometry defining the soil to intersect with the
/ line representing the pile to be defined explicitly, was created prior to the availability of
using embedded beams, joints and interfaces (which do not require such geometry
considerations). As such, the use of embedded elements now greatly simplifies the
modelling of piles in 2D and 3D continuum models. A separate worked example titled
‘Axially loaded pile’ shows the suggested way of modelling this type of problem.

Units of N, mm, t, s, C are used throughout.Keywords
Pile, Interface, 3D Modelling, Load Curve, Construction Stages, Loading,
Unloading.

Associated Files

Associated files can be downloaded from the user area of the LUSAS website.

. Q pile_load_test.lvb carries out automated modelling of the example.

e Use File > New to create a new model of a suitable name in a chosen location.

e Use File > Script > Run Script to open the Ivb file named above that was
downloaded and placed in a folder of your choosing.

Objectives
U Modelling of pile load test and plotting the load-settlement curve

[ Determination of the maximum settlement.

Modelling overview

The model is created using an analysis category of 3D, with model units of kN,m,t,s,C.

e  After running the supplied script, turning off the supports and after choosing an
isometric view the following view of the model will be seen.




Modelling overview
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The model created from running the supplied script

Feature Geometry

The model can be built in many ways. In this example, lines representing the bottom of
the model can be created either by using the menu item Geometry > Line By Points or
more easily by using the menu item Geometry > Line > By Grid.

Lines that will be used to create surfaces




Pile Load Test

The circle representing the cross-section of the pile is generated by Geometry > Line >

Arc/Circle.

Arc/Circle Definition

Point coordinates Definition paint
LY. 7) Centre Direction  Bulge
Start/End 545 0 0 0
Centre 55 o 0O o)
In Plane 1 3 . _ .
O O O
Arc type
() Minor () Major O cirde [ Radius 0.0
Cancel Apply Help

Inputs to create a circle of diameter 0.8m in the centre of model

Circle added

The single line defining the circle that will be used to represent a pile is then split into 4
line divisions using Geometry > Lines > By Splitting > In Equal Divisions




Modelling overview

Circle split into 4 line divisions

Then, each point on the circle that intersects with a line can be selected along with the
line and the menu item Geometry > Line > By Splitting > At a Point can be used to
create separate lines. One arc and the appropriate four lines can then be selected and
repeated to create each of the four main surfaces as shown below.

Surface creation from 5 selected lines

The 4 arcs defining the circle can also be selected and used to create a surface.




Pile Load Test
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And the unwanted remaining lines and point in the middle of the circle then removed.
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Top layout of soil model

Volumes defining the soil mass are formed by selecting all surfaces and then using the
menu item Geometry > Volume > By Sweeping to sweep those surfaces upwards
through a distance of 5 in the Z direction initially. Then re-selecting the upper surfaces
and sweeping those through a distance of 10 in the Z direction.
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Modelling overview

Sweeping of selected surfaces upwards to form volumes

Model Attributes

Model attributes (mesh, material, geometric properties, etc.) are defined and assigned to
the model as shown in the Attributes treeview. Clicking on each will show more detail.




Pile Load Test

Attributes * 0o X

[Eltavers [SlGroups atiributes (X analyses ™~ Utilities [FReports

=4 pile_load_test.md|
-5 Attributes (21)
E1+4_3 Mesh (5)
E| - | Llne (2)
% 3:Depth, div 10
4:Cirde, div 10
B | Surface (1)
: B3 Interface between features (1)
o . e oiInterface
E| 3 Volume (2)
1:Soil mesh
¢ 2:Pile mesh
=3 Materlal (3)
E| = Isoh’oplc ()

-4 Soil structure interface (1)
R .. 3Interface
=3 Supports (3)
1:XYZ fived
22X fixed
gg 3V fixed
=-3 Loading (2)
B3 Struct_lral (2)
. L:Gravity

=+ Activate elements (3)

& LAct pile
2:Act side interface
------ 3:Act bottom interface
=+ Deactivate elements (4)

& 1:.Deact pile
2:Deact side interface
3:Deact bottom interface
------ @ .. 4:Deact soil (pile)
=]+ Reset defarmation (1)
(- & .. 1:RstDfm1 (Modes)

Model attributes

Mesh

Solid hexahedral, quadratic stress elements (HX20) are used for meshing the volume
parts, the interface is meshed with hexahedral, quadratic elements (IS16)




Modelling overview
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Pile Load Test

To model the pile, a separate volume is required so that pile material can be assigned and
used when the pile is activated in the model. The following is done:

1. The volume representing the soil (Volume 2 in the supplied model) is copied to
an upper location to create the volume (Volume 11) that represents the pile.

2. The interface mesh is assigned between the surrounding soil, side and bottom
and the pile volume (Volume 11)

3. Before the pile volume is moved back, the volume, as well as its lines and points
are made “unmergeable” so that it remains separate from the geometry defining
the soil mass in that location.

AR EAALALER
ARARAKRAL LN

Copying the volume representing the soil (left) and assigning interface mesh (right)

Materials

The soil material is modelled using an isotropic nonlinear material with a Modified
Mohr-Coulomb failure surface, while the pile will be assumed to have elastic behaviour.
The initial stress state in the soil is established by assigning a coefficient for lateral earth
pressure, Ko, to the soil.
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Modelling overview

All material properties are listed in Table 1.

Table 1: Material properties

Ko

0.384

Cohesion,

10 kPa

Angle of

friction, @

38°

Poisson’s
ratio, v

0.3

0.4

modulus, E

50E3 kPa

28.5E6 kPa

Mass Density | Young’s

1.8 t/m?

7 t/m3

Material

Soil

Concrete

Interface properties
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Supports

The model is restrained on all faces in the X and Y direction. Fully fixed supports are

assigned to the base.
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Boundary conditions (mesh transparency turned off)
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Pile Load Test

Loads

In addition to the weight of the structure, a gradual load is applied to the top of the pile
until it reaches the value specified by the designer. In pile load testing, loading and
unloading cycles are considered. The gradual load is applied using a Load Curve.

Other Attributes

Deactivate and Activate attributes are used to simulate the installation phase of the pile.
The following paragraphs provide more details.

Construction stages considered

The following analysis and construction stages are considered.

Analysis 1

Initial Phase

This stage establishes the initial stress distribution under gravity load. The pile volume
and associated interfaces are deactivated in this phase.

Nonlinear analysis control properties are defined for this phase, all the parameters are
left at their default values.

Analysis 1

Install Pile

To install the pile in this phase, we need to make the pile volume and the associated
interfaces active and the corresponding soil volume inactive.

Nonlinear analysis control properties are defined for this phase, with all the parameters
are left as their default values.

Analysis 2

Loading

In analysis 2, we simulate the loading applied to the top of the pile. For this purpose, we
first create a Load Curve by right-clicking on the Analysis 2 entry in the Analyses
treeview and selecting New > Load Curve. Using load curves, we assign the gravity
load and applied load over 14 time units (loading and unloading). The maximum applied
load is 3240 kN/m?,
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Construction stages considered

Load Curve
O User-defined
3350
Time / Inc Factor
1 0.0 0.0 2350
2 1.0 180.0 5
3 20 540.0 T 1350
4 3.0 1.08E3 L= 250
5 40 1.62E3 -
6 5.0 216E3 850
T &0 27E3 -28 22 72 122
E 7n 1 74F1 Time ! Inc
() Standard curve () Variation
Type Sine Termination time 0.0
Amplitude 1.0 Sampling increment 0.0
0.0
Frequency <Select>
Phase angle 0.0
Mean amplitude 0.0
Termination time 0.0
Activation time 0.0 Scaling factor 1.0
Analysis Analysis 2 v
Mame | Load curve_load vl @
Cancel Apply Help

Load curve load - used in analysis 2
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Pile Load Test

Load Curve >

© User-defined 11

Time / Inc Factor .

T 0.0 10 1.05

2 100.0 1.0 5 |
3 )
[

0.95

0.9l
-20 0 20 40 80 80 120

Time { Inc
() standard curve () variation
Type Sine Termination time 0.0
Amplitude 1.0 Sampling increment 0.0
0.0
Frequency <Select>
Phase angle 0.0
Mean amplitude 0.0
Termination time 0.0
Activation time 0.0 Scaling factor 1.0
Analysis Analysis 2 &2
Name | Load curve_gravity w| = (8)
Cance App Help

Load curve gravity - used in analysis 2

Viscous control properties are set as shown in the following image. The total response
time is set to 7 time units with a time step of 1, while the maximum number of increments
is set to14 to allow the solution to step halve if necessary.
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Construction stages considered

Monlinear & Transient

Incrementation Solution strategy '
ﬂ Same as previous loadcase
Incrementation Manual ~ Max number of iterations 12 .
Starting load factor 0.1 Residual force norm 0.1
Max change in load factor 0.0 Displacement norm 0.1 '
Max total load factor 1.0 Advanced... i

Adjust load based ver i
HAOJUST oG dsed on convergence II'IU'EI'HEHEI LUSAS ﬁIE uutput

Iterations per increment 4 Same as previous loadcase |
Advanced. .. Output file 1 f

@ time domain Plot file 1 '
Viscous - - |

o Restart file 0 |
Initial ime step 1.0 = |
. Max number of saved restarts 0 |

Total response time 7.0 —_— |
Log file 1 |

Automatic time stepping — |
History file 1 |

Advanced. .. —_— ;

[]save a restart at the end of this control
Common to all .

Max time steps or increments 14

Nonlinear analysis control parameters - loading
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Pile Load Test

Analysis 2
Unloading

The viscous control properties are set as shown in figure 10 with the total response time
of 14.

Monlinear & Transient

Solution strateay

B same as previous loadcase

Incrementation Manual “ Max number of iterations 12

Starting load factor 0.1 Residual force norm 0.1
Max change in load factor 0.0 Displacement norm 0.1
Max total load factor 1.0 Advanced. ..

Adjust load based VET
Adjust load based on convergence Inremental LUSAS file output

Iterations per increment 4 H Same as previous loadcase
Advanced... Output file 1
B time domain Plat file 1
Viscous w
Restart file 0
Initial time step 1.0
. Max number of saved restarts 0
Total response time 14.0
Log file 1
Automatic ime stepping
History file 1

Advanced. ..

("] save a restart at the end of this control
Commaon to all

Max time steps or increments 10

Nonlinear analysis control parameters - unloading
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Running the Analysis

Running the Analysis

;I Ensure all analyses are selected and press OK to solve.

Viewing the results

Analysis loadcase results are present in the Treeview. The following view of the model
will be seen.
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Stress
e Turn off the display of the geometry and deformed mesh layers

e Add the Contours layer to plot contours of entity Stress — Solids and
component SZ
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Pile Load Test

Analysis: Analysis 1

Loadcase: 1:Initial, 1:Increment 1

Results file: pt~Analysis 1.mys

Entity: Stress - Solids

Component (Averaged nodal): SZ (Units: kN/m?)

-235.609
-206.158
it
- -117.804
-88 3532
-58.9022

-29.4511
-
Maximum 0.0518822 at node 4151 of element 1058
Minimum -265.008 at node 1908 of element 321

Vertical stress at the initial stage (kN/m?

Graphing displacement of pile
To plot a graph of the vertical displacement of the pile under loading and unloading:

e  First, turn off the display of the contours layer.

e Setactive the Install pile loadcase because this is the loadcase in which the pile
is activated.

Caution. Failure to set the ‘Install pile’ loadcase active will result in node numbers
for the soil being present, and give different results.

e  Set the Pile mesh element attribute as ‘only visible’ to display just the pile.

18



Viewing the results
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e Enlarge the view of the top of the pile and select the node in the centre. This
will be node 10346.

To plot a graph of nodal displacement against time:
e Select the menu item Utilities > Graph wizard
e  On the dialog select Time history and press Next
e Select Named then set Whole Analysis to Analysis 2 and press Next
e Select Increment number and press Next
e Select Nodal and press Next,

e Select entity Displacement of component DZ and press Next.
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Pile Load Test

e Finally enter an X and Y axis name of Increment number and Displacement
respectively and press OK.
L05A5 View pile load_iestmd Windawd, " Grapn1 x |
S8 E =
Incroment | DVsplacement|  [LUSAS 23.0-1c3 January 23, 20
number{1) 10346(2)
4 B4612E3 Graph1
5. 50812E-3
6. -397074E3 0.002
7. 59486E-3 0
8 66786E-3
9. DEDM\ 0.002
a0s o0
0207453 0.006
e ows
smen || Eam < ”“
8. -9.81896E-3 = 0.014
2 0016
e ;
o =
0.022 /1
0.024
0.026
0.028
003,

—&— Displacement Z Node 10346(2) / Increment number(1)

Increment

Loading-Unloading displacement (DZ)

The maximum displacement for the selected node is shown by the graph data to be 23mm

Alternative graphing

The following graph shows a loading / unloading curve that can be obtained by manually
plotting the corresponding increment number for the load curve load factor against
displacement obtained for the same increment.

Load curve load factor
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Settlement versus loading /unloading
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