Problem Description

Stability of
Embankment
Constructed on
Clayey Soil Treated
with Sand Columns

For LUSAS version: 24.0

For software product(s): | LUSAS Bridge plus or LUSAS Civil&Structural plus

With product option(s): Geotechnical, Nonlinear, Dynamic

Problem Description

The construction of a 4m high embankment built on clay soil is analysed. The
embankment is constructed in stages and rests on two layers of clay and peat, each 3m
thick. Sand drains are employed to speed up the soil consolidation process. The water
table is at ground level. Because of symmetry, it is sufficient to only model one half of
the embankment.

Material Key
Analysis: Analysis 1
Loadcase: 1: Inltlal Phase

Peat I
Clay S

Sand Drain
Sand

Half-model of embankment
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Stability of Embankment Constructed on Clayey Soil Treated with Sand
Columns

The embankment is built in two stages over a period of fourteen days. The first layer is
constructed over two days. The soil is then allowed to consolidate for a further ten days
before a second layer is added, again over two days. Finally, the soil is allowed to
consolidate until the maximum excess pore water pressure falls below 0.5kPa.

Keywords

Consolidation, Sand Columns, Pore Water Pressure, Settlement.

Associated Files

Associated files can be downloaded from the user area of the LUSAS website.

U stability_of embankment.lvb carries out automated modelling of the
example.
e Use File > New to create a new model of a suitable name in a chosen location.

e Use File > Script > Run Script to open the Ivb file named above that was
downloaded and placed in a folder of your choosing.

Objectives

Calculating the change of excess pore water pressure and settlement over time.

Modelling overview

The model is created using an analysis category of 2D Inplane, with model units of
kN,m,t,s,C. The Time Scale is set to Days.

The model created from running the supplied script




Attributes

Feature Geometry

The model is created through point and line features which are subsequently converted
into surfaces. It is good practice to use the commands Copy and Sweep to reduce
considerably the time needed to develop the model.

The following image shows the surfaces used to define this problem. At each sand drain
location, two surfaces are defined, where one is assigned general soil material properties,
and one is assigned sand drain properties. The location of the sand drains is seen by the
additive colouration of the surfaces that represent them.

The water table lies at the ground surface.

Embankment model

Replacing material within surfaces

Note. In situations where we need to deactivate soil and replace it with a different
/ material (sand in this case), the following procedure is followed:

1. Create a second, superimposed surface for the foundation and ensure it is made
unmergeable.

Ensure the two surfaces in question have the same mesh density.

3. Equivalence these surfaces using an equivalence attribute. This will connect the
two meshes.

Assign the replacement material to one surface and soil to the other surface.
5. Deactivate the surface with the replacement material in the initial phase.

Deactivate soil at the excavation stage and activate the replacement material.

Attributes

Model attributes (mesh, material, geometric properties, etc.) are defined and assigned to
the model.
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Model Attributes

Mesh

The foundation, comprising sand and peat layers, is meshed using plane strain two phase,
quadrilateral, quadratic elements (QPNSP), whereas the embankment is meshed with
plane strain, quadrilateral, quadratic elements (QPNS).

Model Meshing




Attributes

Materials

An isotropic nonlinear material utilising the Modified Mohr-Coulomb failure surface is
used for the soil. The initial stress state in the soil is defined by the coefficient of lateral
earth pressure, Ko. Material properties for all materials are listed in Table 1.

Table 1: material properties

Layer Soil grain Young’s Poisson’s Angle of Cohesion, Ko
density modulus, E | ratio, v friction, ¢ c

Peat 1.143 t/m3 350 kPa 0.35 20° 5 kPa 0.658

Clay 2.143 t/m3 1.0E3 kPa 0.33 24° 2 kPa 0.593

Sand 1.6 t/m? 3.0E3 kPa 0.3 30° 1 kPa 0.5

Sand drain 2.67 t/m? 80.0E3 kPa 0.3 35° 10 kPa -

Two-phase properties for the relevant materials are given in the following images.
Dilation is zero and the Rankine cut off prevents tensile stresses developing in the soil.

Isetropic X

18 Plastic [shrinkage @ Two phase (@Ko Initialisation
Hastic Plastc TwoPhase Ko Initialisation

Value
Bulk modulus of fluid phase 2.2E6
Porosity of medium 0.3
Hydraulic conductivity in global X direction 2.0E3
Hydraulic conductivity in global Y direction 1.0E-3
Hydraulic conductivity in global Z direction 2.0E-3
Draining/filing curve definition Densty of flud ib
Fluid bulk modulus definition
Absolute value v
[ Define maximum suction pressure
[ Define maximum cavitstion pressure
Incompressible solid phase
Name | Peat vl @
Close 1 Cancel Apply Help

Two-phase properties for peat layer
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Isotropic *

B Plastic [CIshrinkage (8 Two phase (@ Ko Initialisation
Elastic Plastic TwoPhase Ko Initislisation

lly saturated;

Value
() Partially saturated Bulk modulus of fluid phase 226
Porosity of medium 03
Water content fraction Hydraulic conductivity in global X direction 01E3
Saturation Hydraulic conductivity in global ¥ direction 0.1E3
Hydraulic conductivity in global Z direction 0.1E-3
Draining/filing curve definition Density of fluid 10
Constant water content
Fluid bulk medulus definition
Absolute value ~
(") pefine maximum suction pressure
[T pefine maximum cavitation pressure
B ncompressible solid phase
Name | Clay =N ¢
Appl Help
Two-phase properties for clay layer
Isotropic *
1B Flastic [Cshrinkage 8 Two phase (] Ko Initialisation
Elastic Plastic Two Phase
Value
(O Partially saturated Bulk medulus of fluid phase 2.2E6
| Porosity of medium 04
Water content fraction Hydraulic conductivity in global X direction 0467
Saturation Hydraulic conductivity in global Y direction 0.467
Hydraulic conductivity in global Z direction 0.467
Draining/filling curve definition Densty of fiuid it
Constant water content
Fluid bulk modulus definition
Absolute value ~
("] Define maximum suction pressure
(") Define maximum cavitation pressure
B incompressible solid phase
Name | Sand Drain vl @
Apply Help

Two-phase properties for sand drain




Attributes

Supports

The model is restrained in X and Y directions at its base and in the X direction for the
lateral sides as shown. These supports are activated at the initial analysis phase.
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Boundary conditions at initial stage

Water table

To establish the position of the water table, the pore pressure support is set to Open and
the X-direction restrained and then assigned to the point at the upper -left of the existing

ground (as shown below). This support condition is activated during the first stage as
well.
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Pore water boundary condition at initial stage

During construction of the embankment, the pore pressures from the hydrostatic pressure
distribution established in the initial phase are fixed at the top and bottom of the
foundation by setting the pore pressure to Open and assigning the pore pressure support
to the lines at those locations.
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Pore water boundary conditions at embankment construction stage

Loads

Gravity load is defined for assignment to each loadcase using Attributes > Loading >
Body Force.

Other Attributes

Deactivate and Activate attributes are employed to simulate the construction of the
embankment and sand drains as explained in more detail in the following section.

Construction stages considered

Analysis 1

Initial Phase

This stage establishes the initial stress and water pressure distribution with gravity acting
as a load and the model being restricted from movement at the base and sides. During
this stage, the surfaces representing the embankment and sand drains are deactivated in
the model by being assigned the Deactivate attribute.

T 1HHHHWHHHIHIHHHIHH

Analysis 1: Initial phase




Construction stages considered

Nonlinear analysis control properties are defined for this initial phase, with all parameters
left as their default values.

Analysis 1
Installation of Sand Drains

As explained earlier, the surfaces assigned with the sand drain material are activated to
simulate the installation process, while the clay and peat materials occupying the same
location as the sand drains are deactivated. Surfaces assigned with sand drain material
are shown selected below.

LULCLLLDLE AL

Analysis 1: Sand drain installation

Nonlinear analysis control properties are defined for this phase, with all parameters left
as their default values.

Analysis 2

Construction of 1 layer of Embankment

To model the construction of the embankment over time, the gravity loading needs to be
assigned gradually over time. This can be achieved by using Load Curves. These can be

added by right-clicking on the Analysis 2 entry in the Analyses treeview and selecting
New > Load Curve.

In this way three load curves are created as follows:
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Load Curve X
© User-defined 1.1
Time / Inc Factor -
3 ] 10 1.05
7| 0Es it 5
3 &
[
0.95]
s
-200000 400000 1e6
Time / Inc:
() standard curve O variation
Type Sine Termination time 0.0
Amplitude 1.0 Sampling increment 0.0
0.0
Frequency - <Select>
Phase angle 0.0

Mean amplitude 0.0

Termination time 0.0

Activation time 0.0 Scaling factor 1.0
Analysis Analysis 2 ~
Mame | Foundation Self Weight w| @

Cancel Apply Help

Load curve settings to model foundation self weight

On the dialog above, gravity is assigned to the foundation layers from Time day O to day
1E6.
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Construction stages considered

Load Curve *
© User-defined
Time / Inc Facter
1 0.0 0.0 0.8
2|50 i 5
5 1.0E6 1.0 3
Z w03
-0.2
-200000 400000 1e6
Time / Inc
() standard curve () variation
Type Sine Termination time 0.0
Amplitude 1.0 sampling increment 0.0
0.0
IR LRy <Select>
Phase angle 0.0
Mean amplitude 0.0
Termination time 0.0
Activation time 0.0 Scaling factor Lo
Analysis Analysis 2 bl
Name | Embankment 1 Self Weight v| (@)
Apply Help

Load curve settings to model embankment 1 self weight

On the dialog above, gravity is increased from 0 on day 0 to 1 on day 2 to model the
construction of the first layer of embankment over two days. It then remains constant

until the end of the analysis.
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Load Curve *
0 User-defined
Time / Inc Factor
1 0.0 0.0 0.8
2077920 6.0 5
3 4.0 1.0 3 03
4 1.0E6 1.0 = .
5
-0.2
-200000 400000 1e6
Time / Inc
() Standard curve () Variation
Type Sine Termination time 0.0
Amplitude 1.0 Sampling increment 0.0
0.0
Frequency <Select>
Phase angle 0.0
Mean amplitude 0.0
Termination time 0.0
Activation time 0.0 5Scaling factor L0
Analysis Analysis 2 i
Mame | Embankment 2 Self Weight v| = (®)

Cancel Apply Help
Load curve settings to model embankment 2 self weight
On the dialog above, gravity is increased from 0 on day 12 to 1 on day 14 to model the

construction of the second layer of embankment over two days. It then remains constant
until the end of the analysis
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Analysis 2: First layer of embankment stage
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Construction stages considered

In this construction stage, the first layer of the embankment is activated in the model by
using the Activate facility. The excess pore water freely dissipates through the upper and
lower boundary of the foundation layers.

Nonlinear analysis control properties for this stage are set as shown below. The total
response time is set to 2 days with a starting time step is 0.001 days. Automatic time
stepping is used for this stage, and in fact for the other stages as well, with a target change
in pore water pressure per step of 1kPa.

Monlinear & Transient

Incrementation Solution strateqy
@ foninear Same as previous loadcase
Incrementation Manual ~ Max number of iterations 12
Starting load factor 0.1 Residual force norm 0.1
| Max change in load factor 0.0 Displacement narm 1.0
Max total load factor 1.0 Advanced...

Adjust load based VEr
Adjust load based on convergence Incremental LUSAS file output

Iterations per increment 4 Same as previous loadcase
Advanced... Output file 1
B Time domain Plot file 1
Two Phase w
Restart file 0
Initial ime step 1.0E-3
. Max number of saved restarts 0
Total response time 2.0
Log file 1
Automatic ime stepping
History file 1

Advanced...

[ 5ave a restart at the end of this control
Comman to all

Max time steps or increments a

Nonlinear analysis control parameters

Advanced timestep parameters are shown in the next dialog.
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| Two Phase Time Step Parameters *
Time step increment restriction factor
Minimum time step 0.0
Maximum time step 100.0
Target change in pore water pressure per step 1.0

| Target change in saturation per step 0.0
Termination value of excess pore water pressure 0.0

|
Termination rate of change of pore water pressure 0.0
Termination rate of change of saturation 0.0
Integration factor beta 1.0

Allow step reductions

Maximum step reductions 5

Nonlinear analysis control parameters — advanced time domain

Analysis 2

Consolidation of 1 layer of Embankment

This phase allows the embankment to consolidate over 10 days. Nonlinear analysis
control properties are set as shown below. As the soil is allowed to consolidate for 10
days, the total time is now set to 12 days.
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Construction stages considered

Monlinear & Transient

Incrementation

a
Incrementation Manual
Starting load factor 0.1

| Max change in load factor 0.0
Max total load factor 1.0
Adjust load based on convergence

Iterations per increment 5

B Time domain
Twao Phase
Initial ime step 1.0E-3
Total response time 12.0
Automatic time stepping
| Advanced...

Common to all

Max time steps or increments

Solution strategy

B same as previous loadcase
Max number of iterations 12
Residual force norm 0.1
Displacement norm 0.1

Incremental LUSAS file output
B same as previous loadcase

Output file 1
Plot file 1
Restart file 0

Max number of saved restarts 0
Log file 1

History file 1

[]save a restart at the end of this control

Nonlinear analysis control parameters — embankment 1 consolidation

Analysis 2

Construction of 2" layer of Embankment

The second layer of the embankment is activated.
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Analysis 2 : Second construction stage activated

Nonlinear analysis control properties are set as shown below. The total time is set to 14
days.

Monlinear & Transient

Solution strategy

B same as previous loadcase
Incrementation Manual w Max number of iterations 12

Starting load factor 0.1 Residual force norm 0.1
Max change in load factor 0.0 Displacement norm 0.1
Max total load factor 1.0 d

ARdvanced...

Adjust load based on convergence Incremental LUSAS fle output

Iterations per increment 4 B same as previous loadcase

Advanced... Output file 1
B Ttime domain Plot file 1
Two Phase ~

Restart file 0

Initial time step 1.0E-3
. Max number of saved restarts 0

Total respanse time 14.0
Log file 1
Automatic ime stepping

History file 1

Advanced...

[[]save a restart at the end of this contraol i
Common to all

Max time steps or increments 0

Nonlinear analysis control parameters — embankment 2 construction
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Construction stages considered

Analysis 2

Consolidation of 2" layer of Embankment

At the final stage, the model is allowed to stabilise until the maximum excess pore water
pressure falls below 0.5 kPa to obtain the final overall settlement. Nonlinear analysis
control properties are set as shown below.

Monlinear & Transient

Incrementation Solution strategy
HNU"'"”EE" B 5ame as previous loadcase
Incrementation Manual ~ Max number of iterations 12
Starting load factor 0.1 Residual force norm 0.1
Max change in load factor 0.0 Displacement narm 0.1
E Max total load factor 1.0 Advanced. ..

Adjust load based on conver
Adjust load based on convergence Incremental LUSAS file output

Iterations per increment 4 B same as previous loadcase

Advanced... Output file 1
B Time domain Plot file 1
Two Phase w
Restart file 0
Initial time step 1.0E-3
. Max number of saved restarts 0
Total response time 1.0E6
Log file 1
Automatic time stepping
History file 1
Advanced...

[ ] save a restart at the end of this contral
Common to all

Max time steps or increments a

Cancel Help

Nonlinear analysis control parameters — embankment 2 consolidation

Advanced timestep parameters are shown in the next dialog.
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| Two Phase Time Step Parameters X
Time step increment restriction factor
Minirmum time step 0.0
Maximum time step 100.0
Target change in pore water pressure per step 1.0

|
Target change in saturation per step 0.0
Termination value of excess pore water pressure 0.5

|
Termination rate of change of pore water pressure 0.0
Termination rate of change of saturation 0.0
Integration factor beta 0.67
B Allow step reductions

Maximum step reductions 5

Nonlinear analysis control parameters — advanced time domain

Running the Analysis

;l Ensure all analyses are selected and press OK to run the analysis.

Viewing the Results

Analysis loadcase results are present in the Treeview. The initial view will show this.

Planar surface 65, area=:
Lines: 171, 169,170
Combined Lines 176

Mat:35and
Ldg:1:Gravity

FDac:1:D: Sand Drains [

P T

e Set active the Analysis Initial phase.
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Viewing the Results

e Turn off the display of the Geometry and Deformed mesh layers and the
supports and loading.

Stress

e Add the Contours layer to plot contours of entity Stress — Two phase plane
strain and component SY_eff

Analysis: Analysis 1

Loadcase: 1:Initial Phase, 1:Increment

Resuls fe: stability o emnankmenw\na\ymw mys
ess - Two pl plane strai

Component (Avatagrd hoduly S e Units: kNim?)

24.0053
21.0047

B 18.004
150033

B 33 0007
-6.00133
-3.00067
0.0

Maximum 0.0 at node 671 of element 196
Minimum -27.006 at node 1 of element 1

Analysis 1: Effective stress at the initial stage (kN/m?)

Pore Pressure

e Change the contours layer to show contours of entity Displacement and
component PRES

Analysis: Analysis 1

Loadcase: 1:Initial Phase, 1:Increment 1

Results fle: stabilly_of embankment~Analysis 1.mys
ntity: Stress - Two phase plane strain

Component (Averaged nodu): PRES (Units: kN/m?)

. 6.66667
13.3333

0
466667
53.3333

Maximum 60.0 at node 1 of element 1
Minimum 0.0 at node 454 of element 123

T ——~
e

Analysis 1: Pore pressure at the initial stage (kN/m?)

e By setting each following loadcase active in turn, the distribution of pore
pressure in different stages can be seen. These clearly illustrate the generation
of the excess pore pressures and their dissipation with time/stages.

Analysis: Analysis 1

Loadcase: 2:Sand Drain Installation, 2:Increment 2

Resulls fle: stabiity_of emhankmemw\na\yms‘\ mys
Entity: Stress - Two phase plane str

Component (Averaged nod4l). PRES (Units: kN/m?)

0.0
6.66667
[ ;S gaaa
8 %6 6667
33.3333
40.0
46.6667
533333
Maximum 60.0 at node 1 of element 1
Minimum 0.0 at node 454 of element 123

Analysis 1: Installation of sand drains
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Analysis: Analysis 2
Loadcase: 3:Embank 1 Construction, 37:Time Step 35 Time =2.00000
Results file: clay_drain_test~Analysis 2.mys

Response time: 2.0

Ently. Displacement

Component (Nodal): PRES (Units: KN/m2)

00
787975
WS 157595

23.6393
- 31.519

39.3988

472785

551583

63.038
Maximum 70.9178 at node 34
Minimum 0.0 at node 454

Analysis 2: Embankment 1 construction

Analysis: Analysis 2

Loadcase: 7:Embank 1 Consolidation, 77:Time Step 75 Time =12.0000
Results file: clay_drain_test-Analysis 2.mys

Response time: 12.0

Entity: Displacement

Component (Nodal): PRES (Units: kN/m?)

00

6.8896
L d5ddse
[ 57 5684

34,448
41 3376
482272
551168

Maximum 62.0064 at node 34
Minimum 0.0 at node 454

Analysis 2: Embankment 1 consolidation

Analysis: Analysis 2
Loadcase: 8:Embank 2 Construction, 108:Time Step 106 Time = 14.0000
Resuls fl. clay drain_sst-Analysis 2.mys
Response time: 4.0

Sty Displagemen
Campnnem (Nodal) "eres (Units:

0.0
101157
202314

60.6943
70.81
80.9257

Maximum 91 0414 at node 15
Minimum 0.0 at node 454

Analysis 2: Embankment 2 construction

Analysis: Analysis 2
Loadcase: 9:Embank 2 Consolidation, 175:Time Step 173 Time = 181.486
Results file: clay_drain_test-Analysis 2.mys

Response time: T61.485

Entity: Displacement
Component (Nodal): PRES (Units

0.0
6.66667
ol
- 26.6667
333333
40.0
46.6667
53.3333

Maximum 60.0 at node 1
Minimum 0.0 at node 454

Analysis 2: Embankment 2 consolidation
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Viewing the Results

Settiement

To plot a graph of settlement against time for a selected node.

o Select the node shown on the lower left of the model. (node 15 has been used
here)

Analysis: Analysis 2
Loadcase: 9:Embank 2 Consolidation, 175: Time Step 173 Time = 181.486
Results file: clay_drain_test~Analysis 2.mys

Response time 86

Entity: Displacement
Component (Nodal): PRES (Units

0.0
6.66667
13.3333

Maxtmum 60.0 atnode 1 Gl

Minimum 0.0 at node 454

To plot a graph of settlement against time:

e Select the menu item Utilities > Graph wizard

e On the dialog select Time history and press Next

e Select Named and press Next

e Select Response time and press Next

e Select Nodal and press Next,

e Select entity Displacement and component DY and press Next.

e  Press Finish.

Grapht

——#—— Displacement Y Node 15(5) / Response time(5)

Settlement with time
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This graph and its associated table data show the settlement for node 15 reaching 19 mm.

Pore pressure

To plot a graph of pore pressure against time (with the chosen node still selected).
e Select the menu item Utilities > Graph wizard
e On the dialog select Time history and press Next
e Select Named and press Next
e Select Response time and press Next
e Select Nodal and press Next
e Select entity Displacement and component PRES and press Next.

e Press Finish

Graph2

Pore pressure
3 Bl

/!’

2P REBA8ILEBBEBB8RELEBEBE88882284888LEEEBERLEBEREZ 8

——#—— Stress PRES Node 15(8) / Response time(7)

Variation of pore pressure with time
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