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For LUSAS version: 22.0 
For software product(s):  LUSAS Bridge plus or LUSAS Civil&Structural plus 
With product option(s): Geotechnical, Nonlinear 

Problem Description 

 

A submerged excavation is analysed in which water in the excavation is not pumped out, 
maintaining a constant level throughout. The upper clay layer of 20m is to be excavated 
down to the sand layer beneath. Diaphragm walls are installed and propped, and the soil 
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in between excavated, with a first excavation of 2m down to the phreatic surface, 
followed by further two excavations of 9m each. A surface load of 5kPa beside the wall 
is also included. The props are at a spacing of 5m. Using symmetry only half of the 
problem is analysed. Geometry is shown in figure 1. 

Keywords 

Two phase elements, activation, deactivation, interface elements, calculation of bending 
moment and axial and shear forces from 2D stresses. 

Associated Files 
Associated files can be downloaded from the user area of the LUSAS website. 

 submerged_excavation.lvb  carries out automated modelling of the 
example. 

 

• Use File > New to create a new model of a suitable name in a chosen location. 

• Use File > Script > Run Script to open the lvb file named above that was 
downloaded and placed in a folder of your choosing. 

Objectives 
The objective is to calculate the bending moment and shear and axial forces in the wall 
and the axial force in the prop. 

Preparing the Model Features 
It is assumed that the user has basic knowledge about the definition of attributes and how 
to assign them to the model and so on. Other operations specific to this problem are 
covered in detail. 

The user has to create a new model, set the Analysis category as 2D, and specify the 
model units as kN,m,t,s,C.  

 
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Feature Geometry 

 

Enter the coordinates for the points shown in figure 2 using Geometry>Point>By 
Cords… Then select the points to form the surfaces shown in figure 2 Geometry> 
Surface > By Points... Details of the surface for the main sand layer, which is irregular, 
is shown in figure 3. For this surface, the points defining it must be selected in order 
around the perimeter in either a clockwise or anticlockwise direction.  
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Preparing the Model Attributes 

Defining the geometry 
The prop is modelled by a solid circular section beam of diameter 44cm. Select 
Attribute>Geometric>Line… Click on the From library/calculator radio button. 
Ensure that Parametric Sections and Circular Sections are visible in the dropdown lists 
and then click on the down arrow in the <Select> dropdown list and then click on New… 
Enter .44 for the diameter D and ‘prop’ in the Name field. Then click OK. Enter ‘prop’ 
again in the Name field of the Geometric Line dialog and click OK (figure 4). 

 
Figure 4: Dialogs defining prop geometric properties 

Defining the Mesh 
Select Attributes>Mesh>Surface… and define the soil and wall meshes shown in figure 
5. Two-phase plane strain quadrilateral elements are used for the soil and plane strain 
quadrilateral elements for the wall. An element size of 1m is set for both. 
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Figure 5: Details of soil and wall meshes 
 
Now select Attributes>Mesh>Line… and define the mesh for the prop, which consists 
of four thick beams, as well as the mesh for the soil/wall interface. The interface elements 
are quadratic with an element length of 1m and are to be assigned manually. Manual 
meshing is used to allow us to connect the prop to the wall. Enter the name ‘prop’ for the 
prop mesh and ‘Intf=1’ for the interface elements. Dialogs are shown in figure 6. 
 

          
 

Figure 6: Details of prop and soil/wall interface meshes 
 
Select all the surfaces and assign the ‘soil’ mesh to them. Now select just the soil column 
which is to be replaced by the wall. Copy the surfaces comprising the soil column to 
above the model using Geometry>Surface>Copy, with a simple translation of -5m in 
the x-direction and 35m in the y, as shown in figure 7.  
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Figure 7: Make a copy of the soil column 

 

Click on the Home button  to see the new geometry. Now select the surfaces which 
are to form the wall and assign the ‘wall’ mesh to them (figure 8). 
 

 
Figure 8: Select surfaces forming wall 

Starting at the top right-hand side of the wall, select the lines in order one by one 
proceeding down to the bottom of the wall and then up the other side as shown in figure 
9. Once selected, right-click in the display window and Selection Memory>Set to store 
the selected lines in the order of selection. Now click the corresponding lines of the soil 
column starting at the top right-hand side and proceed to select them in the same order. 
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The interface elements are then assigned to the selected lines as shown in figure 10. The 
Secondary assignments are the lines which were selected first, ie those of the wall and 
the Primary assignments are the lines of the soil column. 

 

 

1) Select surfaces on 
wall 

2) Save to 
selection memory 

3) Select surface on soil 
column 

Figure 9: Select of Primary and Secondary surfaces for interface elements 

Assignment of interface mesh Generated interface elements 

Figure 10: Generation of interface elements 
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The prop is now connected to the wall by selecting points on the wall and the soil and 
running a line between them, as shown in figure 11. 

 
Figure 11: Connection of line to model prop 

The line is selected and the prop mesh and geometric properties are assigned to it.  

Defining the Materials 
The clay and sand are modelled by the Modified Mohr-Coulomb with Rankine cutoff 
material. The concrete wall and steel prop by linear elastic materials. Properties are given 
in table 1.  
 

Parameter Clay  Sand Concrete Prop 

Material Mohr-Coulomb Mohr-Coulomb Linear elastic Linear elastic 

Young’s Modulus 10,000 kPa 40,000 kPa 5.930 GPa 40* GPa 

Poisson’s ratio 0.35 0.3 0.3 0.0 

Friction angle 25⁰ 32⁰ -*- -*- 

Dilantancy angle 0.0⁰ 2.0⁰ -*- -*- 

Cohesion 5.0 kPa 1.0 kPa -*- -*- 

Tensile cutoff stress 0.0 kPa 0.0 kPa -*- -*- 

Compressive cutoff stress 1E30 kPa 1E30 kPa -*- -*- 

Saturated density 1.8 Tonnes/m3 2.0 tonnes/m3 -*- -*- 

Density -*- -*- 2.4 tonnes/m3 1. 57* tonnes/m3 
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Porosity 0.2 0.3 -*- -*- 

K0 0.577 0.470 -*- -*- 

 
Table 1: material properties 

* The values of the prop’s Young’s modulus and density have been modified by dividing 
by 5, the spacing between the props in metres. Plane strain elements model a 1m length 
of the excavation, so the loads applied to the prop by the wall are only 1/5 those actually 
applied. As the loads are only 1/5, the prop’s Young’s modulus is reduced by a factor 
of 5 to correctly model the displacements and similarly the density is also reduced by 
a factor of 5 to model the effect of gravity on the prop. 

Additional two-phase properties are required, although the hydraulic conductivity is 
arbitrary as there is no water flow in this problem. The two-phase properties in table 2 
are assigned to both the clay and sand. 

Partially 
saturated 
parameters 

Bulk 
modulus 
water 

Hydraulic 
conductivity 

Density 
fluid 

Saturation 
at residual 
water 
content 

Saturation 
at full 
water 
content 

Constant 
water content 

2.1 MPa 1.0 m/s 1 tonne/m3 0.0 1.0 

Table 2: Additional hydraulic properties 

In addition, we need the properties at the concrete/soil interfaces. Two-phase interface 
elements are used because we want to use the effective rather than total stress in 
calculating the normal stress across the interface.  

Interface Angle of 
friction 

Cohesion Hydraulic conductivity 

Concrete/clay 12⁰ 0 kPa 1.0 m/s 

Concrete/sand 22⁰ 0 kPa 1.0 m/s 

Table 3: Tangential slip interface properties 

The modified Mohr-Coulomb and interface friction models are found in 
Attribute>Materials>Geotechnical 

The sand, clay and concrete materials are assigned by selecting the appropriate surfaces 
of the model. The steel is assigned to the line meshing the prop. Interface material 
properties are assigned to the primary sides of the interface. To confirm which are the 
primary sides before assigning the interface materials right-click on Mesh/Line attribute 
‘Intf=1’ and then on Select Primary Assignments as shown in figure 12. 
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Defining the Supports 
• The base of the model is constrained in both X and Y directions, while the lateral 

sides are limited in the X direction (Figure 13).  
 

 
Figure 13: Displacement boundary conditions 

 
 

Figure 12: Identification of interface Primary Assignments 
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• To establish the position of the phreatic surface, the pore pressure at a point is 
set to Open (figure 14). At the start of the analysis all pore water pressures are 
initialised to zero. Therefore, the Open boundary condition applied on the first 
increment fixes the pressure at that point to the initialisation value zero.  
 

• A further boundary condition to restrain the rotation of the prop is required 
(figure 14).  

 
• The displacement restraints in the x and y directions are applied to the lines 

along the edge of the model. The open pore water pressure and fixed rotation 
boundary conditions are assigned to the points shown in figure 15. The point 
boundary conditions combine with the displacement boundary conditions 
already applied to the lines.  

 

Definition of open boundary condition Definition of rotation boundary condition 

Figure 14: Definition of point boundary conditions 

Fix pore 
pressure at 
this point 

Fix rotation 
at this point 

Figure 15: Apply boundary conditions at points 
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Defining the Loads 
The 5 kPa surface load is defined using Attributes>Loading…. and clicking the radio 
button Distributed loads followed by the radio button Face and then Next. Face 
loadings are defined in the local coordinate direction of the element face. In this case, 
the x Direction applies a shear stress along the face and the y Direction an inwards stress 
normal to the face. Enter 5 in the y-direction field and ‘surf.load 5kPa’ in the name field 
and click Apply (figure 16). 

  
Figure 16: Definition of surface load attribute 

In addition to the surface load, we need to define a water pressure load to apply to the 
inside of the excavation as the saturated soil is removed. Again, we define a face load to 
act normal to the surface. The water pressure 𝑝𝑝𝑤𝑤  is defined 

𝑝𝑝𝑤𝑤 = 𝜌𝜌𝜌𝜌ℎ 

where 𝜌𝜌 is the water density, 1 tonne/m3, 𝑔𝑔 is the gravitational acceleration and ℎ the 
distance below the water surface. In figures 17, 18 and 19 the appropriate load attributes 
are generated. Change 5 to 9.81 and update the name field to ‘water pressure excav 2’. 
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The function 38-y is the depth of water measured from the water table. This variation is 
to be multiplied by 9.81, ie gravity times the water density as shown in figure 19. Select 
Apply to save the attribute. Change the name to ‘water pressure excav 3’ to generate a 
second water pressure load attribute and then Finish. 

Enter 9.81and ‘water pressure excav 2’ 
and-left click on downwards arrow 

Click on New in drop down list 

Figure 17: Generate new load and new variation 

Select radio button General Field 
Variation and then Next 

Enter 38-y in the function box, give the 
function the name ‘excavation_water_depth’ 
and then Finish 

 Figure 18: Generate function for depth of water in excavation 
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Figure 19: Definition of pressure attribute with variation 

Deactivation Attributes 
Various deactivation attributes are used during the analysis. Click on Attributes > 
Activate and deactivate …  Click on Next and enter ‘wall and prop’ in the name field 
and then select the Custom inactive treatment radio button and click on the three dots 
… (figure 20) 

 
Figure 20: Definition of deactivation attribute 

Click on the Distribute over stage radio button and OK. (Figure 21) 

 
Figure 21: Set custom deactivation values 
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Distribute over the stage allows the residual forces to be distributed gradually over the 
load stage and improves convergence when the residual forces to be redistributed are 
large. 

Click Apply to save the attribute. For clarity in the assignments, we will generate 
identical attributes but with different names. So, enter ‘soil column’ in the name field 
and click Apply, followed by ‘1st excavation’ and click Apply, ‘2nd excavation’ and 
click Apply, and finally ‘3rd excavation’ after which you click Finish to save the final 
attribute and close the dialog. 

We also need a couple of activate attributes for the wall and prop. Click on Attributes > 
Activate and deactivate … and select the radio button Activate. 

 

Enter ‘wall’ into the name field and click Apply. Change the name field to ‘prop’ and 
click Finish (figure 22). 

Running the Analysis 
We consider the following stages. 

Initial Phase 
The first stage establishes the initial stress and water pressure distributions. Right-click 
on Loadcase in the Treeview and rename to ‘init.conds’. Now, select the wall surfaces 
and assign the deactivation attribute ‘wall and prop’ to them (figure 23).  

Figure 22: Definition of activate attributes 
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To deactivate the interface elements, the primary assignments must be selected, so now 
select the lines around the soil column and at the same time select the prop. Assign the 
Deactivate Elements attribute ‘wall and prop’ (figure 24). 

 

Right-click on the loadcase name ‘init.coords.’ in the Treeview and select gravity to add 
gravity to this loading stage (figure 25). Right-click again on ‘init.coords’ and select 
Controls> Nonlinear and transient… .Check the tickbox Nonlinear to inform 
Modeller than the analysis is nonlinear (figure 25). The first stage is to be solved in a 
single increment so there are no other changes to make to the dialog. 

Figure 23: Deactivate wall 

Select wall 
surfaces 

Select prop 

Select lines 
around soil 
column 

Figure 24: Deactivate prop and interface elements 
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Installation of wall 
In this stage the column of soil is replaced by the wall. Right-click on ‘init.conds’ in the 
Treeview and select New>Loadcase… In the dialog enter ‘install wall’ in the name field 
and check the tickbox automatically add gravity to this loadcase, and then the OK 
button. 

Select surfaces forming the soil column and assign the Deactivate Elements attribute 
‘soil column’ (figure 26). Then select the wall surfaces and assign the Activate Elements 
attribute ‘wall’. Finally select the lines around the soil column, the primary assignment 
of the interface elements, and assign Activate Elements attribute ‘wall’ to activate the 
interface elements. 

Setting gravity for the stage 
Setting nonlinear manual loading for stage 

Figure 25: Setting values for stage 
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Application of surface load 
In this stage the surface load of 5 kPa is applied. Right-click on ‘install wall’ in the 
Treeview and select New>Loadcase… In the dialog enter ‘surface load 5kPa’ in the 
name field and check the tickbox automatically add gravity to this loadcase, and then 
the OK button. Select the line on the surface next to the excavation and assign the loading 
attribute ‘surf.load 5kPa’(figure 27). In the loading assignment dialog set the radio button 
for Specific loadcases. The surface load is always applied when the loading is manual. 
Later, we will select in which load stages to include the surface load. 

 

Select soil column and 
assign Deactivation 
attribute 

Select wall and 
assign Activation 
attribute 

Select lines around soil 
column and assign 
Activation attribute 

Final state: Soil inactive, 
wall and interface 
elements active 

Figure 26: Installation of wall 

Select line where load 
is applied 

Select Specified loadcases 

Load visualised 
on surface 

Figure 27: Application of surface load 
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1st Excavation 
In this stage the first two metres of clay are excavated. Right-click on ‘surface load 5kPa’ 
in the Treeview and select New>Loadcase… In the dialog enter ‘1st excavation’ in the 
name field and then the OK button. Note: automatically add gravity to this loadcase 
is not used during this stage because we are going to use automatic loading to excavate 
the soil and we do not want to factor gravity at the same time. Select the surface of the 
first excavation and assign the Deactivate Elements attribute ‘1st excavation’ (figure 
28). Now select the lines of the surface next to wall and assign the Deactivate Elements 
attribute ‘1st excavation’ to deactivate the interface elements. This is important to stop 
them flapping around and sabotaging the solution when the soil is removed and the 
residual forces are reduced to zero. 

 

The excavation will be done in small increments over the stage using the automatic 
loading facility. Right-click on ‘1st excavation’ in the Treeview and select Controls > 
Nonlinear and transient…. On the dialog ensure that the tickbox Nonlinear is checked 
and select Automatic from the Incrementation drop-down list. Set the Max change in 
load factor to 1.0 and finally the Max time steps or increments to 20 (figure 29). 

Select surface to be 
deactivated 

Select lines to 
deactivate interface 
elements 

Everything deactivated 
for 1st excavation 

Figure 28: 1st Excavation 
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The gravity load and 5 kPa surface load from the previous manual loading stage ‘Surface 
load 5 kPa’ are maintained at a constant value during this stage, whilst the residual forces 
from the deactivation of the soil are gradually reduced.  

Install prop 
In this stage the prop is activated. Right-click on ‘1st excavation’ in the Treeview and 
select New>Loadcase… In the dialog enter ‘install prop’ in the name field and check 
the tickbox automatically add gravity to this loadcase, and then the OK button. We 
will come back and add the surface load to this stage after the definition of all the other 
stages is completed. Select the line representing the prop and assign the Activate 
Elements attribute ‘prop’ (figure 30). 

 

Figure 29: Nonlinear parameter settings 

Select line  

prop 

Prop activated 
Figure 30: Installation of prop 
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It is not necessary to add a nonlinear control as the solution will revert back to manual 
loading. 

2nd Excavation 
In this stage, the next nine metres of clay are excavated.  Right-click on ‘install prop’ in 
the Treeview and select New>Loadcase… In the dialog enter ‘2nd excavation’ in the 
name field and then click the OK button. Select the surface of the second excavation and 
assign the Deactivate Elements attribute ‘2nd excavation’. Now select the line of the 
surface next to wall and assign the Deactivate Elements attribute ‘2nd excavation’ to 
deactivate the interface elements (figure 31).  

In removing the saturated soil, we also remove the water from the excavation. To put it 
back at the same rate as it is removed during the reduction of residual forces, we use the 
load attribute ‘water pressure 2nd excavation’ assigned to the wall and the floor of the 
excavation. First, select the surface directly below the excavation floor and save it in the 
selection memory by right-clicking in the display window and choosing Selection 
Memory > Set (figure 32). This is done as the line marking the excavation floor separates 
two surfaces and it is necessary to identify to which surface the pressure load is to be 
applied to. Now, select the lines on the wall and the floor of the excavation and assign 
the Loading Attribute ‘water pressure excav 2’. Again, choose the option to assign load 
to Specified Loadcases (figure 33). Note that the visualised pressure loading on the wall 
is in the wrong direction. This is because the wall is above 38m and has a negative 
loading. When the wall is move into its final position the load is correctly applied. 

Select surface for 2nd 
excavation and assign 
Deactivate attribute 

Select line to deactivate 
interface elements and 
assign Deactivate attribute 

Everything deactivated 
for 2nd excavation 

Figure 31: 2nd excavation 
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Figure 33: Loading assignment of ‘water pressure excav 2’ 

The removal of the residual forces from the soil after excavation is done in small 
increments to allow the solution to converge. We again need automatic loading. Right-
click on the ‘2nd Excavation’ in the Treeview and Controls > Nonlinear and Transient. 
Check the Nonlinear tickbox. Set Incrementation to automatic, Max change in load 
factor to 1.0 and Max time steps or increments to 20 and click OK (figure 34). 

Select surface below 
excavation and save in 
Selection Memory 

Select lines and assign 
load attribute 

Loading applied 

Figure 32: Application of water pressure loading for 2nd excavation 
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2nd Excavation lock-in 
Because the last stage used automatic loading and we applied a pressure load to represent 
the freestanding water in the excavation we need to lock that freestanding water into the 
constant loading. This is done by doing a lock-in stage. Right-click on ‘2nd excavation’ 
in the Treeview and select New>Loadcase… In the dialog enter ‘2nd excavation lock-
in’ in the name field and check the tickbox automatically add gravity to this loadcase, 
and then click the OK button. That is all for now. We will return later to add the surface 
load and the freestanding water load. 

3rd Excavation 
In this stage, the final nine metres of clay are excavated. This is a repeat of the 2nd 
excavation. Right-click on ‘2nd excavation lock-in’ in the Treeview and select 
New>Loadcase… In the dialog enter ‘3rd excavation’ and then click on the OK button. 
Select the surface of the third excavation and assign the Deactivate Elements attribute 
‘3rd excavation’ (figure 35). Now select the lines of the surface next to wall and assign 
the Deactivate Elements attribute ‘3rd excavation’ to deactivate the interface elements 
as well. 

Figure 34: Nonlinear controls for 2nd excavation 
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Again, the freestanding water must be added back in as the residual forces are reduced. 
Select the surface directly below the excavation floor and save it in the selection memory 
by right-clicking in the display window and choosing Selection Memory > Set (figure 
36). Now, select the lines on the wall and the floor of the excavation and assign the 
Loading Attribute ‘water pressure excav 3’. Choose the option to assign load to Single 
loadcase (figure 37) as there are no more stages to consider. 

 

Select surface for 3rd 
excavation and assign 
Deactivate attribute 

Select line to deactivate 
interface elements and 
assign Deactivate attribute 

Everything deactivated 
for 3rd  excavation 

Figure 35: 3rd Excavation 

Select surface below 
excavation and save in 
Selection Memory 

Select lines and assign 
attribute 

Loading applied 

Figure 36: Application of water pressure loading for 3
rd

 excavation 
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Figure 37: Load assignment for water pressure loading for 3rd excavation  

Right-click on ‘3rd Excavation’ in the Treeview and Controls>Nonlinear and 
Transient. Check the Nonlinear tickbox. Set Incrementation to automatic, Max 
change in load factor to 1.0 and Max time steps or increments to 20 and click OK 
(figure 38). 

 

It is now time to put the wall into position. To avoid the wall geometry merging with that 
of the soil pile after moving, select the surfaces of the wall and then click on Geometry 
> Surface > Make Unmergeable. Then select all the wall lines and click on Geometry 

Figure 38: Nonlinear controls for 3rd excavation 
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> Line > Make Unmergeable. And finally select the points and click on Geometry > 
Point > Make Unmergeable (figure 39). 

 

Now select the wall surfaces and click on Geometry > Surface > Move…. Enter x=5 
and y=-35 and click OK (figure 40). 

 
Figure 40: Move wall into final position 

If everything went well it will look like figure 41. 

Select surfaces on wall 
and make unmergeable 

Select lines on wall and 
make unmergeable 

Select points on wall and 
make unmergeable 

Figure 39: Make all geometry unmergeable before moving wall into place 
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Figure 41: State after definition of 3rd excavation 

Before solving we need to apply the missing constant loads to the manual stages of the 
solution. Left-click on the Attributes tab and in Loading right-click on ‘surf.load 5kPa’ 
and then click on Edit Assignments…. The manual load stages following the application 
of the load are ‘install prop’ and ‘2nd excavation lock-in’. Check the tickboxes 
corresponding to these stages and then OK (Figure 42).  Similarly, right-click on ‘water 
pressure excav 2’ and then click on Edit Assignments…. Check the tickbox for ‘2nd 
excavation lock-in’ and then OK. 

     

Figure 42: Loading assignments for manual load stages 

The gravity load is indicated by an arrow and should be visible in the Treeview. It should 
only appear in the manual loading stages (figure 43). 
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The analysis is now run by clicking on the equals icon (figure 44). 

 

Then check the tickbox Analysis 1 and click on OK, (figure 45) 

 

Figure 45: Solve Now dialog 

Viewing the Analysis 
Analysis loadcase results are presented in the Treeview.  
 

Figure 43: Manual load Stages with gravity loading 

Figure 44: To run the analysis 
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In the Treeview, right-click on the final increment and then click on Set Active (figure 
46). 

 
Figure 46: Setting the active results 

For the purposes of the display of the results, the ‘Z’s marking the position of the 
interface elements can be switched off.  In the Layers tab right-click on Mesh and then 
click on properties… On the Visualise tab of the properties dialog uncheck the Joint 
and Interface elements tickbox. The process needs to be repeated for the Deformed 
mesh as well. 
 
To hide the supports and water pressure loading click on the icons shown in figure 47. 

 

Additionally, we will switch off the Geometry and Deformed mesh layers. Click on the 
Layers tab then right-click on Geometry and untick Display (figure 48). 

 
Figure 48: Hiding Geometry layer 

Figure 47: Hide supports and loads 
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Do likewise with the Deformed mesh layer. 

The contours we will check are those of the water pressure distribution. Right-click in 
the display window and click on Contours. Click on the downwards arrow of the 
Component field and select Pres and then click OK (figure 49). 

 
Figure 49: Contour dialog 

As required the water pressure decreases with depth and the contours are horizontal 
(figure 50). 

 
Figure 50: Water pressure contours at end of excavation 

Next, we will plot the effective strain on the deformed mesh (figure 51). In the Layers 
tab right-click on Contours and then click on Properties… Select Strain -Two phase 
plane strain for the Entity and EE as the Component from the dropdown lists.  The 
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Mesh can be hidden and Deformed Mesh displayed by clicking on each item’s 
properties in turn in the Layers tab. 

 
Figure 51: Effective strain at end of excavation 

We can plot contours of the resultant displacements by again right-clicking on Contours 
in the Layers tab and then Properties…. Selecting Entity > Displacement and 
Component > RSLT from the dropdown lists, we get (figure 52). The displacements are 
dominated by the prop which has deflected 26cm downwards under self-weight. If we 
select all the elements using the cursor and then deselect the bar elements modelling the 
prop by pressing the CTRL key whilst selecting the beams again, we are left with just 
the soil elements selected (figure 53). Right-click in the display window and select Keep 
as Only Visible. The prop is hidden and the contours are redrawn with just the soil and 
wall (figure 54). 
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Figure 52: Resultant displacement after excavation 

 
Figure 53: Select just soil and wall elements 

 
Figure 54: Contours and deformed mesh redrawn without prop 

Next, we will evaluate the bending moment and shear and axial forces in the diaphragm 
wall. Hide the contours by clicking on the Layers tab and then right-clicking on 
Contours and unticking Display. On the Attributes tab, right-click on the Material 
‘concrete’ and then click on Set as Only Visible to display just the wall. The original 
mesh is then made visible by clicking on the Layers tab, right-clicking on Mesh and 
then ticking Display. As we have used membrane elements rather than beams to model 
the wall, the bending moments and shear and axial forces it sustains are not readily 
available and must be calculated from the membrane element stresses. Use the magnify 
bottom to zoom in on the wall. Then click on Utilities > Graph through 2D… Accept 
the default option to use a grid by clicking OK (figure 55). 
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Figure 55: Setting line to cut model 

Now click on one of the dots of the grid on the left side of the wall and whilst keeping 
the mouse button pressed move the cursor to the right. Release the button on the second 
dot to the right (figure 56). 

 

Left-click 
here 

Move cursor to right 
with button depressed 

Release mouse 
button here 

Figure 56: Select line for 2D section 
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Accept the defaults on the next dialog to act on the current loadcase by clicking on Next 
(figure 57). 

 

Figure 57: Result to use in 2D section 

On the following dialog select the Resultant effects from 2D model radio button and 
click Next (figure 58). 

 
Figure 58: Results to calculate across 2D section 

And finally, the graph dialog appears.  Click Finish (figure 59). 
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Figure 59: Graph dialog for plotting of section results 

The results from the section are presented in graphical form (figure 60). The results are 
calculated by transforming the 2D membrane stresses to the section line. Stresses at right 
angles to line are integrated to give the axial force and bending moment, whilst the shear 
force is evaluated parallel to the line. Data values can be extracted from the graph 
datasets and also from the Text Output window. 

 
Figure 60: Results from 2D section across wall 

At the cross section selected in figure 56, the moment/unit width is -1319.2 kNm/m, the 
shear force 32.2 kN/m and the axial force -479.0 kN/m. By evaluating the resultant values 
at different sections along the wall length the bending moment and shear and axial force 

Graph dataset values 

Click on coloured 
tabs to select 
graph datasets 

Section results Scroll to see all results 
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distributions along the wall are found. Results are plotted using 3rd party software as 
shown in figure 61. 

 
Figure 61: Bending moment, shear and axial force distribution in wall 

 

Right-click in the display window and Cancel cursor mode (figure 62). 

 

Figure 62: Return to normal cursor 

Now, in the Attributes layer click on Material ‘prop’ and then on Set as Only Visible. 
Centre the prop in the display screen. Right-click on the display screen and select 
Diagrams. Click on the tab Diagram Display and untick Peaks Only to display all the 
nodal values (Figure 63). 
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Figure 63: Diagram plot dialogs 

Plots for both the axial force and bending moment are shown in Figures 64 and 65. 
Remember that we reduced both the prop stiffness and its density by a fifth to account 
for the reduced load applied by the wall, so the actual prop force and bending moments 
are calculated by multiplying the values by 5, the distance between props. 

 
Figure 64: Axial force distribution in prop 

 

 
Figure 65: Bending moment distribution in prop 
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